Subject: [Bmcu] Speed Week circa 1989

From: Kevin Cowan <[email-masked]>
Date: Sun, 16 Aug 2015 08:55:02 -0600

--===============5743350690922189922==
	boundary=Apple-Mail-41A09990-4EB5-49EF-AD42-B3C65ACB0080
Content-Transfer-Encoding: 7bit

--Apple-Mail-41A09990-4EB5-49EF-AD42-B3C65ACB0080
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Since we don't have Speed Week this year this may be the next best thing, a 1=
989 low fi ESPN episode that manages to cover it pretty well.

https://www.youtube.com/watch?v=3Dekb4YI9UMfs#action=3Dshare

Enjoy=20
Kevin=20

Sent from my iPad=

--Apple-Mail-41A09990-4EB5-49EF-AD42-B3C65ACB0080
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Since we don't have Speed Week this year this may be the next best thing, a 1989 low fi ESPN episode that manages to cover it pretty well.</div><div><br></div><div><a href="https://www.youtube.com/watch?v=ekb4YI9UMfs#action=share">https://www.youtube.com/watch?v=ekb4YI9UMfs#action=share</a></div><div><br></div><div>Enjoy&nbsp;</div><div>Kevin&nbsp;<br><br>Sent from my iPad</div></body></html>
--Apple-Mail-41A09990-4EB5-49EF-AD42-B3C65ACB0080--

--===============5743350690922189922==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============5743350690922189922==--

---

From: Ron Christensen <[email-masked]>
Date: Sun, 16 Aug 2015 16:34:44 +0000

--===============0559135525563519669==
Content-Language: en-US
	boundary="_000_BY1PR0601MB124040B2455D94A77F72EC5FEB7A0BY1PR0601MB1240_"

--_000_BY1PR0601MB124040B2455D94A77F72EC5FEB7A0BY1PR0601MB1240_
Content-Transfer-Encoding: quoted-printable

Keep your fingers crossed for World of Speed September 11 - 15!  If it stay=
s dry until then it looks hopeful.  But the quality of the salt remains to =
be seen.  We had 11 miles of salt in 1989.  Speedweek found only 4 miles la=
st month before the rains washed out the event.

In this video please not the comments by Gregg Morgan, BLM.  He recognized =
the problem that is causing the depletion of the salt . . . mining.  And he=
 predicted that in 30 years there would be no Bonneville Salt Flats.  Unfor=
tunately his prediction is coming true . . . 4 years early!

We hope you will all support the efforts of the Save the Salt Coalition in =
its efforts to restore the Bonneville Salt Flats.  Much needs to be done to=
 save what is left of Bonneville and in the attempts to bring it back to it=
s former glory.

________________________________
From: [email-masked] <[email-masked]> on beha=
lf of Kevin Cowan <[email-masked]>
Sent: Sunday, August 16, 2015 8:55 AM
To: British Motor Club; BMCU
Subject: [BMCU] Speed Week circa 1989

Since we don't have Speed Week this year this may be the next best thing, a=
 1989 low fi ESPN episode that manages to cover it pretty well.

Enjoy
Kevin

Sent from my iPad

--
You received this message because you are subscribed to the Google Groups "=
BMCU-Members" group.
To unsubscribe from this group and stop receiving emails from it, send an e=
[email-masked]>.
[email-masked]>.
Visit this group at http://groups.google.com/group/bmcu-members.
For more options, visit https://groups.google.com/d/optout.

--_000_BY1PR0601MB124040B2455D94A77F72EC5FEB7A0BY1PR0601MB1240_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"><!-- P {margin-top:0;margi=
n-bottom:0;} --></style>
</head>
<body dir=3D"ltr">
<div id=3D"divtagdefaultwrapper" style=3D"color: rgb(0, 0, 0); font-family:=
 Calibri,Arial,Helvetica,sans-serif; font-size: 12pt; background-color: rgb=
(255, 255, 255);">
<p><br>
</p>
<p>Keep your fingers crossed for World of Speed September 11 - 15!&nbsp; If=
 it stays dry until then it looks hopeful.&nbsp; But the quality of the sal=
t remains to be seen.&nbsp; We had 11 miles of salt in 1989.&nbsp; Speedwee=
k found only 4 miles last month before the rains washed
 out the event.</p>
<p><br>
</p>
<p>In this video please not the comments by Gregg Morgan, BLM.&nbsp; He rec=
ognized the problem that is causing the depletion of the salt . . . mining.=
&nbsp; And he predicted that in 30 years there would be no Bonneville Salt =
Flats.&nbsp; Unfortunately his prediction is coming
 true . . . 4 years early!</p>
<p><br>
</p>
<p>We hope you will all support the efforts of the Save the Salt Coalition =
in its efforts to restore the Bonneville Salt Flats.&nbsp; Much needs to be=
 done to save what is left of Bonneville and in the&nbsp;attempts to bring =
it back to its former glory.<br>
<br>
</p>
<div style=3D"color: rgb(0, 0, 0);">
<hr tabindex=3D"-1" style=3D"width: 98%; display: inline-block;">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font color=3D"#000000" face=3D"Calib=
ri, sans-serif" style=3D"font-size: 11pt;"><b>From:</b> bmcu-members@google=
groups.com &lt;[email-masked]&gt; on behalf of Kevin Cowan &=
lt;[email-masked]&gt;<br>
<b>Sent:</b> Sunday, August 16, 2015 8:55 AM<br>
<b>To:</b> British Motor Club; BMCU<br>
<b>Subject:</b> [BMCU] Speed Week circa 1989</font>
<div>&nbsp;</div>
</div>
<div>
<div>Since we don't have Speed Week this year this may be the next best thi=
ng, a 1989 low fi ESPN episode that manages to cover it pretty well.</div>
<div><br>
</div>
<div><a href=3D"https://www.youtube.com/watch?v=3Dekb4YI9UMfs#action=3Dshar=
e">https://www.youtube.com/watch?v=3Dekb4YI9UMfs#action=3Dshare</a></div>
<div><br>
</div>
<div>Enjoy&nbsp;</div>
<div>Kevin&nbsp;<br>
<br>
Sent from my iPad</div>
<p></p>
-- <br>
You received this message because you are subscribed to the Google Groups &=
quot;BMCU-Members&quot; group.<br>
To unsubscribe from this group and stop receiving emails from it, send an e=
mail to
<a href=3D"mailto:bmcu-members&#43;[email-masked]">bmcu-membe=
rs&#43;[email-masked]</a>.<br>
To post to this group, send email to <a href=3D"mailto:bmcu-members@googleg=
roups.com">
[email-masked]</a>.<br>
Visit this group at <a href=3D"http://groups.google.com/group/bmcu-members"=
>http://groups.google.com/group/bmcu-members</a>.<br>
For more options, visit <a href=3D"https://groups.google.com/d/optout">http=
s://groups.google.com/d/optout</a>.<br>
</div>
</div>
</div>
</body>
</html>

--_000_BY1PR0601MB124040B2455D94A77F72EC5FEB7A0BY1PR0601MB1240_--

--===============0559135525563519669==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0559135525563519669==--