Subject: [Bmcu] Liberty Park this year?

From: "[email-masked]" <[email-masked]>
Date: Tue, 28 Apr 2015 21:47:40 -0600

Are we meeting at the Liberty Park this year? When?

[email-masked]

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Jonathan Hermance <[email-masked]>
Date: Wed, 29 Apr 2015 10:33:52 -0600 (MDT)

------=_Part_34389885_281494898.1430325232063
	boundary="----=_Part_34389886_178276345.1430325232063"

------=_Part_34389886_178276345.1430325232063
Content-Transfer-Encoding: 7bit

Hi Carlin,

British Field Day will be on Saturday June 20, 2015. Check out http://www.britishfieldday.com .
If you are available Friday evening from 6:00 or so to no later than dark, come help us set up at Liberty Park. Bring work gloves, a hammer for driving lath into the ground, and a stapler with refills, or a street broom.

Thanks,

Jon

------=_Part_34389886_178276345.1430325232063
Content-Transfer-Encoding: 7bit

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font-family:arial,helvetica,sans-serif;}</style></head><body><div>Hi Carlin,<br></div><div><br></div><div>British Field Day will be on Saturday June 20, 2015. Check out http://www.britishfieldday.com .</div><div><br></div><div>If you are available Friday evening from 6:00 or so to no later than dark, come help us set up at Liberty Park. Bring work gloves, a hammer for driving lath into the ground, and a stapler with refills, or a street broom.<br></div><div><br></div><div>Thanks,<br></div><div><br></div><div>Jon<br></div></body></html>
------=_Part_34389886_178276345.1430325232063--

------=_Part_34389885_281494898.1430325232063
Content-Disposition: attachment

Date: Tue, 28 Apr 2015 21:47:40 -0600
From: "[email-masked]" <[email-masked]>
To: <[email-masked]>
Z-USANET-MsgId: XID937TDCDvO2336X33
	extract_message_metadata: 18 (9.0%), get_uri_detail_list: 1.14 (0.6%),
	tests_pri_-1000: 11 (5.5%), tests_pri_-950: 0.91 (0.5%), tests_pri_-900: 0.97
	(0.5%), tests_pri_-400: 19 (9.6%), check_bayes: 18 (9.1%), b_tokenize: 5
	(2.7%), b_tok_get_all: 4.9 (2.5%), b_comp_prob: 2.1 (1.1%), b_tok_touch_all:
	3.3 (1.7%), b_finish: 0.62 (0.3%), tests_pri_0: 72 (37.0%), tests_pri_500: 55
	(28.4%), poll_dns_idle: 49 (25.2%), rewrite_mail: 0.00 (0.0%)
Subject: [Bmcu] Liberty Park this year?

[email-masked]

------=_Part_34389885_281494898.1430325232063
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

------=_Part_34389885_281494898.1430325232063--