Subject: Re: [Bmcu] BMCU Start Your Engines - Karting UPDATE

From: "Kevin Cowan" <[email-masked]>
Date: Fri, 20 Mar 2015 09:15:01 -0600

All, 

The response has been really strong, as of this morning we only have a few
open spots for the Kart racing.  If you haven't made arrangements and you
want to race - ALL IS NOT LOST  -we are starting a standby list.  

The standby list will be started now by me.  Stand by numbers will be
assigned as follows;

1.  Checks received by mail with a post-mark of yesterday or earlier
2. emails received by myself beginning immediately.

No deposit is required to get on the standby list.  There are no guarantees
but you stand a pretty good chance to get in if you act in the next 24
hours.  If we get enough interest we might be able to add a second hour (if
it is still available).

Also remember, YOU DO NOT HAVE TO KART TO COME OUT.  This will be an fun
event for Karters non-Karters.  There will be the drive in our old cars, a
coned off corral at the track a simi-competitive karting event where you can
cheer on your friends and fellow Brit loose nuts, a guided tour of the
Miller Auto Museum and a group lunch at a location TBD.

Thanks from Kevin and Richard.

-----Original Message-----
From: Kevin Cowan [mailto:[email-masked]] 
Sent: Monday, March 16, 2015 8:50 PM
To: British Motor Club; BMCU
Subject: BMCU Start Your Engines - Karting

We have a fun activity planned for Saturday April 18th, Kart racing at
Miller Motor sports.  This is one of the best kart facilities in the country
(it says it right on their website so it must be true).   

If you are interested you will need to act fast, this will be open only to
20 people and you will need to pay up-front to Rich Weyland to reserve a
spot. The cost is $22.50/person and you can mail a check to Rich or drop the
money off at his house.  He is often around during the day but call first,
his phone number is 801 381-2500 and his address is;

4325 South Garden Drive SLC 84124

If there is enough interest we might be able to get an additional hour of
track time but don't count on it

Learn more about it here

http://www.millermotorsportspark.com/karts.html

The plan will be to;

7:45 AM 		Meet at the Home Depot (328 W, 2100 S)  depart at 8
AM (or meet at the track at 9AM).
9AM 		Arrive, park our cars in a coned off section
9:30 		Safety brief
10 to 11 		(or to 12 if sufficient interest) on the Track
12noon		Tour the Miller Motor museum 
~1P			Possibly lunch location TBD but maybe Bonneville
Brewery

Spectators are welcome for those that don't want to race (or that are too
slow at getting in the fees to Rich).

Don't wait, get your fees to Rich soon.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Kevin Cowan <[email-masked]>
Date: Sat, 21 Mar 2015 09:47:21 -0600

--===============6361034853689880025==
	boundary=Apple-Mail-B49D3D7E-3CC0-4704-88E5-E463DD6BB18E
Content-Transfer-Encoding: 7bit

--Apple-Mail-B49D3D7E-3CC0-4704-88E5-E463DD6BB18E
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Update Number 2

We are officially full for the Karting and we have assigned 5 spots on the w=
ait list, so if you haven't been able to reserve a spot, please plan on comi=
ng out to hang and watch.  I will send an email to those that are on the wai=
t list. =20

I look forward to seeing everyone April 18.

Kevin

-------------------------------------
> =20
> All,
> =20
> The response has been really strong, as of this morning we only have a few=
 open spots for the Kart racing.  If you haven't made arrangements and you w=
ant to race - ALL IS NOT LOST  -we are starting a standby list.=20
> =20
> The standby list will be started now by me.  Stand by numbers will be assi=
gned as follows;
> =20
> 1.  Checks received by mail with a post-mark of yesterday or earlier 2. em=
ails received by myself beginning immediately.
> =20
> No deposit is required to get on the standby list.  There are no guarantee=
s but you stand a pretty good chance to get in if you act in the next 24 hou=
rs.  If we get enough interest we might be able to add a second hour (if it i=
s still available).
> =20
> Also remember, YOU DO NOT HAVE TO KART TO COME OUT.  This will be an fun e=
vent for Karters non-Karters.  There will be the drive in our old cars, a co=
ned off corral at the track a simi-competitive karting event where you can c=
heer on your friends and fellow Brit loose nuts, a guided tour of the Miller=
 Auto Museum and a group lunch at a location TBD.
> =20
> =20
> =20
> =20
> We have a fun activity planned for Saturday April 18th, Kart racing at Mil=
ler Motor sports.  This is one of the best kart facilities in the country
> (it says it right on their website so it must be true). =20
> =20
> If you are interested you will need to act fast, this will be open only to=

> 20 people and you will need to pay up-front to Rich Weyland to reserve a s=
pot. The cost is $22.50/person and you can mail a check to Rich or drop the m=
oney off at his house.  He is often around during the day but call first, hi=
s phone number is 801 381-2500 and his address is;
> =20
> =20
> If there is enough interest we might be able to get an additional hour of t=
rack time but don't count on it
> =20
> =20
> =20
> =20
> 7:45 AM                     Meet at the Home Depot (328 W, 2100 S)  depart=
 at 8
> 10 to 11                       (or to 12 if sufficient interest) on the Tr=
ack
> ~1P                              Possibly lunch location TBD but maybe Bon=
neville
> Brewery
> =20
> Spectators are welcome for those that don't want to race (or that are too s=
low at getting in the fees to Rich).
> =20
> =20
> =20
> =20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/gclayton@ch=
cpat.com

--Apple-Mail-B49D3D7E-3CC0-4704-88E5-E463DD6BB18E
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><br><br>Update Number 2</div><div><br></div><div>We are officially full for the Karting and we have assigned 5 spots on the wait list, so if you haven't been able to reserve a spot, please plan on coming out to hang and watch. &nbsp;I will send an email to those that are on the wait list. &nbsp;</div><div><br></div><div>I look forward to seeing everyone April 18.</div><div><br></div><div>Kevin</div><div><br></div><div>-------------------------------------</div><blockquote type="cite"><div><div class="WordSection1">
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">All, <o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">The response has been really strong, as of this morning we only have a few open spots for the Kart racing.&nbsp; If you haven't made arrangements and you want to race - ALL IS NOT LOST&nbsp; -we are starting a standby list.&nbsp;
<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">The standby list will be started now by me.&nbsp; Stand by numbers will be assigned as follows;<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">1.&nbsp; Checks received by mail with a post-mark of yesterday or earlier 2. emails received by myself beginning immediately.<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">No deposit is required to get on the standby list.&nbsp; There are no guarantees but you stand a pretty good chance to get in if you act in the next 24 hours.&nbsp; If we get enough interest we might be able to add a second hour (if it is still
 available).<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">Also remember, YOU DO NOT HAVE TO KART TO COME OUT.&nbsp; This will be an fun event for Karters non-Karters.&nbsp; There will be the drive in our old cars, a coned off corral at the track a simi-competitive karting event where you can cheer on
 your friends and fellow Brit loose nuts, a guided tour of the Miller Auto Museum and a group lunch at a location TBD.<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">Thanks from Kevin and Richard.<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">-----Original Message-----<o:p></o:p></p>
<p class="MsoPlainText">From: Kevin Cowan [<a href="mailto:[email-masked]"><span style="color:windowtext;text-decoration:none">mailto:[email-masked]</span></a>]<o:p></o:p></p>
<p class="MsoPlainText">Sent: Monday, March 16, 2015 8:50 PM<o:p></o:p></p>
<p class="MsoPlainText">To: British Motor Club; BMCU<o:p></o:p></p>
<p class="MsoPlainText">Subject: BMCU Start Your Engines - Karting<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">We have a fun activity planned for Saturday April 18th, Kart racing at Miller Motor sports.&nbsp; This is one of the best kart facilities in the country<o:p></o:p></p>
<p class="MsoPlainText">(it says it right on their website so it must be true).&nbsp;&nbsp;
<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">If you are interested you will need to act fast, this will be open only to<o:p></o:p></p>
<p class="MsoPlainText">20 people and you will need to pay up-front to Rich Weyland to reserve a spot. The cost is $22.50/person and you can mail a check to Rich or drop the money off at his house.&nbsp; He is often around during the day but call first, his phone
 number is 801 381-2500 and his address is;<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">4325 South Garden Drive SLC 84124<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">If there is enough interest we might be able to get an additional hour of track time but don't count on it<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">Learn more about it here<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText"><a href="http://www.millermotorsportspark.com/karts.html"><span style="color:windowtext;text-decoration:none">http://www.millermotorsportspark.com/karts.html</span></a><o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">The plan will be to;<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">7:45 AM &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Meet at the Home Depot (328 W, 2100 S)&nbsp; depart at 8<o:p></o:p></p>
<p class="MsoPlainText">AM (or meet at the track at 9AM).<o:p></o:p></p>
<p class="MsoPlainText">9AM &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Arrive, park our cars in a coned off section<o:p></o:p></p>
<p class="MsoPlainText">9:30 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Safety brief<o:p></o:p></p>
<p class="MsoPlainText">10 to 11 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; (or to 12 if sufficient interest) on the Track<o:p></o:p></p>
<p class="MsoPlainText">12noon&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Tour the Miller Motor museum
<o:p></o:p></p>
<p class="MsoPlainText">~1P&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Possibly lunch location TBD but maybe Bonneville<o:p></o:p></p>
<p class="MsoPlainText">Brewery<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">Spectators are welcome for those that don't want to race (or that are too slow at getting in the fees to Rich).<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">Don't wait, get your fees to Rich soon.<o:p></o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText"><o:p>&nbsp;</o:p></p>
<p class="MsoPlainText">_______________________________________________<o:p></o:p></p>
<p class="MsoPlainText"><a href="mailto:[email-masked]"><span style="color:windowtext;text-decoration:none">[email-masked]</span></a><o:p></o:p></p>
<p class="MsoPlainText">Donate: <a href="http://www.team.net/donate.html"><span style="color:windowtext;text-decoration:none">http://www.team.net/donate.html</span></a><o:p></o:p></p>
<p class="MsoPlainText">Archive: <a href="http://www.team.net/archive"><span style="color:windowtext;text-decoration:none">http://www.team.net/archive</span></a><o:p></o:p></p>
<p class="MsoPlainText">Forums: <a href="http://www.team.net/forums"><span style="color:windowtext;text-decoration:none">http://www.team.net/forums</span></a><o:p></o:p></p>
<p class="MsoPlainText">Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">
<span style="color:windowtext;text-decoration:none">http://autox.team.net/mailman/options/bmcu/[email-masked]</span></a><o:p></o:p></p>
</div>

</div></blockquote><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{mso-style-priority:99;
	mso-style-link:"Plain Text Char";
	margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman",serif;}
span.PlainTextChar
	{mso-style-name:"Plain Text Char";
	mso-style-priority:99;
	mso-style-link:"Plain Text";
	font-family:"Times New Roman",serif;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style></body></html>
--Apple-Mail-B49D3D7E-3CC0-4704-88E5-E463DD6BB18E--

--===============6361034853689880025==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6361034853689880025==--