Subject: Re: [Bmcu] trip to grand canyon

From: Jonathan Hermance <[email-masked]>
Date: Wed, 13 Aug 2014 09:26:56 -0600 (MDT)

--===============7166552584660350644==
	boundary="----=_Part_437611_1858200718.1407943616098"

------=_Part_437611_1858200718.1407943616098
Content-Transfer-Encoding: 7bit

Jim,

Just got Hermance's two rooms. There is one left at this time.

Jon

----- Original Message -----
From: JAMES L STOVER <[email-masked]>
To: bmcu <[email-masked]>
Sent: Tue, 12 Aug 2014 15:11:46 -0600 (MDT)
Subject: [Bmcu] trip to grand canyon

 I have been able to secure 12 rooms at the Best Western in Kanab for May 23 -24 rate is 109.99 +tax Please contact Marcene or Jody  at 435-644-2675 tell them you are part of the BMCU group

Regards
Jim Stover
801-573-7498 

------=_Part_437611_1858200718.1407943616098
Content-Transfer-Encoding: quoted-printable

<html><head><style> body {height: 100%; color:#000000; font-size:12pt; font=
-family:arial,helvetica,sans-serif;}</style></head><body><div>Jim,<br></div=
><div><br></div><div>Just got Hermance's&nbsp;two rooms. There is one left =
at this time.<br></div><div><br></div><div>Jon<br></div><div><br></div><div=
>----- Original Message -----<br>From: JAMES L STOVER &lt;[email-masked]=
&gt;<br>To: bmcu &lt;[email-masked]&gt;<br>Sent: Tue, 12 Aug 2014 15:1=
1:46 -0600 (MDT)<br>Subject: [Bmcu] trip to grand canyon<br></div><div><br>=
</div><style><!--<br>.hmmessage P<br>{<br>margin:0px;<br>padding:0px<br>}<b=
r>body.hmmessage<br>{<br>font-size: 12pt;<br>font-family:Calibri<br>}<br>--=
></style><div dir=3D"ltr"><span style=3D"font-family: Franklin Gothic Mediu=
m; font-size: medium;" face=3D"Franklin Gothic Medium" size=3D"3" data-mce-=
style=3D"font-family: Franklin Gothic Medium; font-size: medium;">&nbsp;I h=
ave been able to secure 12 rooms at the Best Western in Kanab for May 23 -2=
4&nbsp;rate is 109.99 +tax Please contact Marcene&nbsp;or Jody &nbsp;at 435=
-644-2675 tell them you are part of the BMCU group<br id=3D"FontBreak"></sp=
an><br><div><br></div>Regards<br>Jim Stover<br>801-573-7498 <br></div><div>=
<br></div></body></html>
------=_Part_437611_1858200718.1407943616098--

--===============7166552584660350644==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============7166552584660350644==--

---

From: Kevin Cowan <[email-masked]>
Date: Wed, 13 Aug 2014 13:42:10 -0600

--===============5634551850315582061==
	boundary=Apple-Mail-308955CA-CF46-4C3A-8180-42C6F6105328
Content-Transfer-Encoding: 7bit

--Apple-Mail-308955CA-CF46-4C3A-8180-42C6F6105328
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

All the rooms at this rate are gone and the none discount rate is $129.

I didn't get the discount rate and plan to shop around when I get a chance.=20=

If I find any promising lodging options I will share them with anyone that i=
s interested

Kevin

Sent from my iPhone

> On Aug 12, 2014, at 3:11 PM, JAMES L STOVER <[email-masked]> wrote:
>=20
>  I have been able to secure 12 rooms at the Best Western in Kanab for May 2=
3 -24 rate is 109.99 +tax Please contact Marcene or Jody  at 435-644-2675 te=
ll them you are part of the BMCU group
>=20
>=20
> 801-573-7498=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/kevincowan1=
[email-masked]

--Apple-Mail-308955CA-CF46-4C3A-8180-42C6F6105328
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>All the rooms at this rate are gone and the none discount rate is $129.</div><div><br></div><div>I didn't get the discount rate and plan to shop around when I get a chance.&nbsp;<br><br>If I find any promising lodging options I will share them with anyone that is interested</div><div><br></div><div>Kevin</div><div><br><br>Sent from my iPhone</div><div><br>On Aug 12, 2014, at 3:11 PM, JAMES L STOVER &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
<div dir="ltr"><font face="Franklin Gothic Medium" size="3">&nbsp;I have been able to secure 12 rooms at the Best Western in Kanab for May 23 -24&nbsp;rate is 109.99 +tax Please contact Marcene&nbsp;or Jody &nbsp;at 435-644-2675 tell them you are part of the BMCU group<br id="FontBreak"></font><br><br>Regards<br>Jim Stover<br>801-573-7498 <br> 		 	   		  </div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-308955CA-CF46-4C3A-8180-42C6F6105328--

--===============5634551850315582061==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5634551850315582061==--