Subject: Re: [Bmcu] Not an LBC tire

From: Robert Markmann <[email-masked]>
Date: Wed, 20 Aug 2014 18:47:48 -0600

How rude!  Have you thought of donating to a worthy cause.  
I wonder what you do with clothing that "falls off a truck". 
Or perhaps you can put it on your new Jag which you can pick up randomly.

Sent from my iPad

On Aug 20, 2014, at 5:06 PM, Mark J Bradakis <[email-masked]> wrote:

> It fell off a truck, honest! A like new Michelin Destiny all season tire, 225/55/17. By the time I stopped and got it in the car, the truck with the tires turned down a side street. Tried to chase him down, but didn't see the truck or any likely tire or repair shops in the surrounding blocks. Oh well. Retails for about $150, wonder if I can get $50 for it on Craigslist or KSL.
> Doesn't fit too many MGs or Triumphs that I know of.  Maybe a new Jaguar, perhaps.
> 
> mjb.
> 
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 20 Aug 2014 19:56:34 -0600

> How rude!  Have you thought of donating to a worthy cause.

You're right. Once or twice a month I participate in Calvary Baptist's "Fill the Pot"
program. The church members provide a hot meal every Sunday morning to a few hundred folks
in Pioneer Park. Instead of my usual offerings, like oatmeal and sausage or ham and beans,
I'll just drop off the tire.  And some toothpicks, there might be issues with the steel belts.

mjb.