Subject: Re: [Bmcu] I love you, you're perfect, now change

From: Andrew Frink <[email-masked]>
Date: Sat, 30 Nov 2013 08:14:50 -0700

--Apple-Mail=_C30F1423-4665-46DC-B6B3-5177FDF781F0
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Neat article, Gary. Guilty as charged as well (though in my defense this =
was planned when I bought it)

--Apple-Mail=_C30F1423-4665-46DC-B6B3-5177FDF781F0
Content-Disposition: inline;
	filename=IMG_0859.jpeg
	name="IMG_0859.jpeg"
Content-Transfer-Encoding: base64

--Apple-Mail=_C30F1423-4665-46DC-B6B3-5177FDF781F0
Content-Transfer-Encoding: quoted-printable
	charset=windows-1252

(it=92s even further along now)

-Drew

On Nov 30, 2013, at 7:31 AM, Gary Lindstrom <[email-masked]> wrote:

> A terrific article with sage advice:
>=20
> =
http://www.newsday.com/classifieds/cars/classic-car-minor-fixes-should-be-=
put-off-for-a-while-1.6480511

--Apple-Mail=_C30F1423-4665-46DC-B6B3-5177FDF781F0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--Apple-Mail=_C30F1423-4665-46DC-B6B3-5177FDF781F0--

---

From: R J DAVIS <[email-masked]>
Date: Sat, 30 Nov 2013 08:23:30 -0700

Gary,

Wow, does this ever apply to 99.9% of us!   Great article.  Thanks for sending it along.

Roger D

Sent from my iPhone

On Nov 30, 2013, at 8:15 AM, "Andrew Frink" <[email-masked]> wrote:

> Neat article, Gary. Guilty as charged as well (though in my defense this was planned when I bought it)
> 
> 
> 
> (it’s even further along now)
> 
> -Drew
> 
>> http://www.newsday.com/classifieds/cars/classic-car-minor-fixes-should-be-put-off-for-a-while-1.6480511
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]