Subject: Re: [Bmcu] Another Impromptu Drive

From: Mark J Bradakis <[email-masked]>
Date: Wed, 30 Oct 2013 19:07:57 -0600

Maybe I'll wire in a Lucas switch or something on my S10 truck and join 
the drive.

Actually I remember years ago I organised a drive where if you didn't 
show up in a British
car you had to bring the broken part that kept you from doing so.

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: R J DAVIS <[email-masked]>
Date: Wed, 30 Oct 2013 19:10:34 -0600

--===============1595816588==
	boundary="_769ee308-3044-43a1-8793-78634e25e3d2_"

--_769ee308-3044-43a1-8793-78634e25e3d2_
Content-Transfer-Encoding: quoted-printable

That's a great idea=2C Mark.  Either way=2C I hope to see you Saturday.

NO BRITISH CAR REQUIRED FOR THE DRIVE=2C SATURDAY=2C OR ANY BMCU EVENT.

Roger D

> Date: Wed=2C 30 Oct 2013 19:07:57 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [Bmcu] Another Impromptu Drive
>=20
> Maybe I'll wire in a Lucas switch or something on my S10 truck and join=20
> the drive.
>=20
> Actually I remember years ago I organised a drive where if you didn't=20
> show up in a British
>=20
>=20
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/rogerdavis=
[email-masked]
 		 	   		  =

--_769ee308-3044-43a1-8793-78634e25e3d2_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>That's a great idea=2C Mark.&nbs=
p=3B Either way=2C I hope to see you Saturday.<br><br>NO BRITISH CAR REQUIR=
ED FOR THE DRIVE=2C SATURDAY=2C OR ANY BMCU EVENT.<br><br>Roger D<br><br><d=
iv>&gt=3B Date: Wed=2C 30 Oct 2013 19:07:57 -0600<br>&gt=3B From: mark@brad=
akis.com<br>&gt=3B To: [email-masked]<br>&gt=3B Subject: Re: [Bmcu] An=
other Impromptu Drive<br>&gt=3B <br>&gt=3B Maybe I'll wire in a Lucas switc=
h or something on my S10 truck and join <br>&gt=3B the drive.<br>&gt=3B <br=
>&gt=3B Actually I remember years ago I organised a drive where if you didn=
't <br>&gt=3B show up in a British<br>&gt=3B car you had to bring the broke=
n part that kept you from doing so.<br>&gt=3B <br>&gt=3B mjb.<br>&gt=3B <br=
>&gt=3B <br>&gt=3B _______________________________________________<br>&gt=
=3B [email-masked]<br>&gt=3B Donate: http://www.team.net/donate.html<b=
r>&gt=3B Archive: http://www.team.net/archive<br>&gt=3B Forums: http://www.=
team.net/forums<br>&gt=3B Unsubscribe/Manage: http://autox.team.net/mailman=
/options/bmcu/[email-masked]<br></div> 		 	   		  </div></body>
</html>=

--_769ee308-3044-43a1-8793-78634e25e3d2_--

--===============1595816588==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1595816588==--