Subject: [Bmcu] end of season tour (impromptu)

From: Gary Lindstrom <[email-masked]>
Date: Fri, 25 Oct 2013 14:56:21 -0600

The End of Season Dinner is not till November 6, but we need an End of 
Season Drive. At the suggestion of BMCU Stalwart Kevin Cowan I will lead 
an impromptu such this Sunday October 27.

The route will be:

     1) rendezvous at the east end of the Hogle Zoo parking lot at 
10:45am for an 11:15am departure
     2) drive up Emigration Canyon to Mountain Dell
     3) take a short ride (21 miles) on I-80 (spit, spit) to Wanship 
exit 155
     4) travel north on route 189 through Coalville onto Echo Dam Road 
to the I-80 underpass at Echo
     5) continue on Old Hwy 30 to Hennefer
     6) whence northwest onto Hwy 86
     7) onto I-84 westbound at exit 112 (no other choice, alas) to our 
lunch spot, Taggarts, exit 108 near Morgan:
http://www.urbanspoon.com/r/54/1221104/restaurant/Salt-Lake-City/Taggarts-Grill-Morgan

After lunch folks can find the way home that best suits them, including 
I-84 west to I-15 south, I-84 east to I-80 west, or back the way we came.

     --Gary
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 25 Oct 2013 16:06:40 -0600

Sounds like a lovely trip, I could go for that jalapeno burger.  But no 
running LBC,
and I plan to spend some time making huli-huli chicken ( Hawaian 
teriyaki ) for a
party tomorrow night.

mjb.

---

From: [email-masked]
Date: Sat, 26 Oct 2013 09:46:48 -0400 (EDT)

--===============1689310660==

--part1_b3f2c.4a7c44a5.3f9d21c8_boundary
Content-Transfer-Encoding: 7bit

Gary & Kevin, I hope to join your group on Sunday and will be at  the top 
of Emigration Canyon at the pull off before the down hill grade to East  
Canyon at 11:30 if you think that will be early enough?  I will be in my  newly 
acquired BRG 69 Series II XKE Coupe. It is fresh out of Will's Imports  
after some road worthy repairs so it should be ready for the trip. Don't wait if 
 I am not there for some reason.
Jim
--part1_b3f2c.4a7c44a5.3f9d21c8_boundary
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3DUS-ASCII" http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.23532"></HEAD>
<BODY style=3D"FONT-FAMILY: Arial; COLOR: #000000; FONT-SIZE: 10pt" id=3Dro=
le_body=20
bottomMargin=3D7 leftMargin=3D7 rightMargin=3D7 topMargin=3D7><FONT id=3Dro=
le_document=20
color=3D#000000 size=3D2 face=3DArial>
<DIV>Gary &amp; Kevin, I hope to join your group on Sunday&nbsp;and will be=
 at=20
the top of Emigration Canyon at the pull off before the down hill grade to =
East=20
Canyon at 11:30 if you think that will be early enough?&nbsp; I will be in =
my=20
newly acquired BRG 69 Series II XKE Coupe. It is fresh out of Will's Import=
s=20
after some road worthy repairs so it should be ready for the trip. Don't wa=
it if=20
I am not there for some reason.</DIV>
<DIV>Jim</DIV></FONT></BODY></HTML>
--part1_b3f2c.4a7c44a5.3f9d21c8_boundary--

--===============1689310660==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1689310660==--