Subject: Re: [Bmcu] end of season tour (impromptu)

From: Kevin Cowan <[email-masked]>
Date: Sat, 26 Oct 2013 08:43:33 -0600

--===============0605465933==
	boundary=Apple-Mail-F3DFB45D-B4B9-4AC3-A5FD-12EC22883AC5
Content-Transfer-Encoding: 7bit

--Apple-Mail-F3DFB45D-B4B9-4AC3-A5FD-12EC22883AC5
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Jim I look forward to seeing your e-type, it sounds fab.

Sent from my iPad

> On Oct 26, 2013, at 7:46 AM, [email-masked] wrote:
>=20
> Gary & Kevin, I hope to join your group on Sunday and will be at the top o=
f Emigration Canyon at the pull off before the down hill grade to East Canyo=
n at 11:30 if you think that will be early enough?  I will be in my newly ac=
quired BRG 69 Series II XKE Coupe. It is fresh out of Will's Imports after s=
ome road worthy repairs so it should be ready for the trip. Don't wait if I a=
m not there for some reason.
> Jim

--Apple-Mail-F3DFB45D-B4B9-4AC3-A5FD-12EC22883AC5
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Jim I look forward to seeing your e-type, it sounds fab.<br><br>Sent from my iPad</div><div><br>On Oct 26, 2013, at 7:46 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><div><span></span></div><blockquote type="cite"><div>

<meta content="text/html; charset=US-ASCII" http-equiv="Content-Type">
<meta name="GENERATOR" content="MSHTML 8.00.6001.23532">
<font id="role_document" color="#000000" size="2" face="Arial">
<div>Gary &amp; Kevin, I hope to join your group on Sunday&nbsp;and will be at 
the top of Emigration Canyon at the pull off before the down hill grade to East 
Canyon at 11:30 if you think that will be early enough?&nbsp; I will be in my 
newly acquired BRG 69 Series II XKE Coupe. It is fresh out of Will's Imports 
after some road worthy repairs so it should be ready for the trip. Don't wait if 
I am not there for some reason.</div>
<div>Jim</div></font></div></blockquote></body></html>
--Apple-Mail-F3DFB45D-B4B9-4AC3-A5FD-12EC22883AC5--

--===============0605465933==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0605465933==--

---

From: Kevin Cowan <[email-masked]>
Date: Sat, 26 Oct 2013 08:44:33 -0600

--===============1962505812==
	boundary=Apple-Mail-4CE542D2-15E4-4B7F-8B99-8D448358D66F
Content-Transfer-Encoding: 7bit

--Apple-Mail-4CE542D2-15E4-4B7F-8B99-8D448358D66F
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

As to your meeting us at 11:30, I suggest you get there at 11:15 or no later=
 then 11:20

Sent from my iPad

> Jim

--Apple-Mail-4CE542D2-15E4-4B7F-8B99-8D448358D66F
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>As to your meeting us at 11:30, I suggest you get there at 11:15 or no later then 11:20<br><br>Sent from my iPad</div><div><br>On Oct 26, 2013, at 7:46 AM, <a href="mailto:[email-masked]">[email-masked]</a> wrote:<br><br></div><blockquote type="cite"><div>

--Apple-Mail-4CE542D2-15E4-4B7F-8B99-8D448358D66F--

--===============1962505812==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1962505812==--

---

From: Gary Lindstrom <[email-masked]>
Date: Sat, 26 Oct 2013 09:25:16 -0600

This is a multi-part message in MIME format.
--===============0885767758==
 boundary="------------040504030601030009050204"

This is a multi-part message in MIME format.
--------------040504030601030009050204
Content-Transfer-Encoding: 7bit

Sounds good.  I'll be carrying roadside repair basics.
     --Gary

On 10/26/2013 7:46 AM, [email-masked] wrote:
> Gary & Kevin, I hope to join your group on Sunday and will be at the 
> top of Emigration Canyon at the pull off before the down hill grade to 
> East Canyon at 11:30 if you think that will be early enough?  I will 
> be in my newly acquired BRG 69 Series II XKE Coupe. It is fresh out of 
> Will's Imports after some road worthy repairs so it should be ready 
> for the trip. Don't wait if I am not there for some reason.
> Jim

--------------040504030601030009050204
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Sounds good.&nbsp; I'll be carrying roadside repair basics.<br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    <br>
    <div class="moz-cite-prefix">On 10/26/2013 7:46 AM, <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
      wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]" type="cite">
      <meta content="text/html; charset=ISO-8859-1"
        http-equiv="Content-Type">
      <meta name="GENERATOR" content="MSHTML 8.00.6001.23532">
      <font id="role_document" color="#000000" face="Arial" size="2">
        <div>Gary &amp; Kevin, I hope to join your group on Sunday&nbsp;and
          will be at the top of Emigration Canyon at the pull off before
          the down hill grade to East Canyon at 11:30 if you think that
          will be early enough?&nbsp; I will be in my newly acquired BRG 69
          Series II XKE Coupe. It is fresh out of Will's Imports after
          some road worthy repairs so it should be ready for the trip.
          Don't wait if I am not there for some reason.</div>
        <div>Jim</div>
      </font>
    </blockquote>
    <br>
  </body>
</html>

--------------040504030601030009050204--

--===============0885767758==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0885767758==--