Subject: [Bmcu] Fall Colour Tour

From: R J DAVIS <[email-masked]>
Date: Sat, 21 Sep 2013 10:48:20 -0600

Just a reminder that our Fall Colour Tour over Mt Nebo, is coming up on Oct 6.  Kevin is leading us this year.

Sent from my iPhone
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: R J DAVIS <[email-masked]>
Date: Sat, 21 Sep 2013 15:37:52 -0600

We have in the past when heading south, but that would be a question for Kevin.

Sent from my iPhone

On Sep 21, 2013, at 3:34 PM, "Eugene Jaroch" <[email-masked]> wrote:

> Do you know if we are forming up at Southtown?
> 
> 
> 
> On Sep 21, 2013, at 1:14 PM, "R J DAVIS" <[email-masked]> wrote:
> 
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]