Subject: [Bmcu] Gary's Astin

From: R J DAVIS <[email-masked]>
Date: Tue, 3 Sep 2013 18:32:58 -0600

What is the model & year of your Aston Martin?

Anyone may reply.

Thanks,

Roger D

Sent from my iPhone
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "gary" <[email-masked]>
Date: Wed, 4 Sep 2013 01:16:11 GMT

--===============1622572035==
	charset=utf-8
Content-Transfer-Encoding: base64

--===============1622572035==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1622572035==--

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 04 Sep 2013 17:26:53 -0600

Hey Mister - what year "Undo" is that?

mjb.

---

From: sirraymond <[email-masked]>
Date: Thu, 5 Sep 2013 08:24:20 -0700 (PDT)

Dammit!  Stop taking my name in vain or I'll take my Mini and go home.
(Astin's Austin)

Ray Astin

--------------------------------------------
On Wed, 9/4/13, Mark J Bradakis <[email-masked]> wrote:

 Subject: Re: [Bmcu] Gary's Astin
 To: [email-masked]
 Date: Wednesday, September 4, 2013, 5:26 PM
 
 Hey Mister - what year "Undo" is
 that?
 
 mjb.

 _______________________________________________
 [email-masked]
 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]