Subject: Re: [Bmcu] Fun weekend!

From: Bruce Oblad <[email-masked]>
Date: Wed, 11 Sep 2013 08:37:39 -0400

--===============2062601245==

--047d7b2e15d70fe96a04e61ae3a0

No pictures?  Each would be worth a thousand words.
Bruce O.

On Tue, Sep 10, 2013 at 4:51 PM, Mark J Bradakis <[email-masked]> wrote:

> Got back yesterday from Road America in Elkhart Lake, Wisconsin. Attended
> the Elkhart
> Lake Vintage Festival, which also featured the Kastner Cup all Triumph
> race.  Great
> weekend, I enjoyed it.  Luckily none of my servers died while I was away.
>
> Pugs will like this.  Saturday morning my room mate for the weekend and I
> get to the
> track, and one of the Team.Net Triumph list folks starts to tell me about
> this guy who
> just purchased a Spitfire race car.  Ernie said I should meet the guy and
> talk to him
> about the car.   Later that day Ernie grabs me and drags me over to this
> kid and says
> "Mark, meet the new race car owner, Dusty Nicholson"
>
> Yep, Don's kid who terrorized the folks in the parking lot of the host
> hotel when he
> took Killer for a spin those many years ago in Texas, now has his own race
> car.
> Small world!
>
> mjb.
>
>
> ______________________________**_________________
> [email-masked]
> Donate: http://www.team.net/donate.**html<http://www.team.net/donate.html>
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/**
> options/bmcu/bruce.oblad@**gmail.com<http://autox.team.net/mailman/options/bmcu/[email-masked]>
>

--047d7b2e15d70fe96a04e61ae3a0
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">No pictures? =A0Each would be worth a thousand words.<div>=
Bruce O.</div></div><div class=3D"gmail_extra"><br><br><div class=3D"gmail_=
quote">On Tue, Sep 10, 2013 at 4:51 PM, Mark J Bradakis <span dir=3D"ltr">&=
lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
</a>&gt;</span> wrote:<br>
<blockquote class=3D"gmail_quote" style=3D"margin:0 0 0 .8ex;border-left:1p=
x #ccc solid;padding-left:1ex">Got back yesterday from Road America in Elkh=
art Lake, Wisconsin. Attended the Elkhart<br>
Lake Vintage Festival, which also featured the Kastner Cup all Triumph race=
. =A0Great<br>
weekend, I enjoyed it. =A0Luckily none of my servers died while I was away.=
<br>
<br>
Pugs will like this. =A0Saturday morning my room mate for the weekend and I=
 get to the<br>
track, and one of the Team.Net Triumph list folks starts to tell me about t=
his guy who<br>
just purchased a Spitfire race car. =A0Ernie said I should meet the guy and=
 talk to him<br>
about the car. =A0 Later that day Ernie grabs me and drags me over to this =
kid and says<br>
&quot;Mark, meet the new race car owner, Dusty Nicholson&quot;<br>
<br>
Yep, Don&#39;s kid who terrorized the folks in the parking lot of the host =
hotel when he<br>
took Killer for a spin those many years ago in Texas, now has his own race =
car.<br>
Small world!<br>
<br>
mjb.<br>
<br>
<br>
______________________________<u></u>_________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a><br>
//www.team.net/donate.<u></u>html</a><br>
Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">http://w=
ww.team.net/archive</a><br>
Forums: <a href=3D"http://www.team.net/forums" target=3D"_blank">http://www=
.team.net/forums</a><br>
[email-masked]" target=3D"_blank">http://autox.team.net/mailman/<u></=
u>options/bmcu/bruce.oblad@<u></u>gmail.com</a><br>
</blockquote></div><br></div>

--047d7b2e15d70fe96a04e61ae3a0--

--===============2062601245==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============2062601245==--

---

From: Lee <[email-masked]>
Date: Wed, 11 Sep 2013 11:09:42 -0400

--===============0934004822==
	boundary=Apple-Mail-C4188936-E0F3-4517-8E50-0BDAA61499DA
Content-Transfer-Encoding: 7bit

--Apple-Mail-C4188936-E0F3-4517-8E50-0BDAA61499DA
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

As they used to say: No pictures? Then it didn't happen!

Sent from my iPad

On Sep 11, 2013, at 8:37 AM, Bruce Oblad <[email-masked]> wrote:

>=20
>=20
> On Tue, Sep 10, 2013 at 4:51 PM, Mark J Bradakis <[email-masked]> wrote=
:
>> Got back yesterday from Road America in Elkhart Lake, Wisconsin. Attended=
 the Elkhart
>> Lake Vintage Festival, which also featured the Kastner Cup all Triumph ra=
ce.  Great
>> weekend, I enjoyed it.  Luckily none of my servers died while I was away.=

>>=20
>> Pugs will like this.  Saturday morning my room mate for the weekend and I=
 get to the
>> track, and one of the Team.Net Triumph list folks starts to tell me about=
 this guy who
>> just purchased a Spitfire race car.  Ernie said I should meet the guy and=
 talk to him
>> about the car.   Later that day Ernie grabs me and drags me over to this k=
id and says
>>=20
>> Yep, Don's kid who terrorized the folks in the parking lot of the host ho=
tel when he
>> took Killer for a spin those many years ago in Texas, now has his own rac=
e car.
>>=20
>>=20
>>=20
>> Donate: http://www.team.net/donate.html
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/bruce.obla=
[email-masked]
>=20
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/racergt@xmi=
ssion.com

--Apple-Mail-C4188936-E0F3-4517-8E50-0BDAA61499DA
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>As they used to say: No pictures? Then it didn't happen!</div><div><br>Sent from my iPad</div><div><br>On Sep 11, 2013, at 8:37 AM, Bruce Oblad &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><div dir="ltr">No pictures? &nbsp;Each would be worth a thousand words.<div>Bruce O.</div></div><div class="gmail_extra"><br><br><div class="gmail_quote">On Tue, Sep 10, 2013 at 4:51 PM, Mark J Bradakis <span dir="ltr">&lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Got back yesterday from Road America in Elkhart Lake, Wisconsin. Attended the Elkhart<br>
Lake Vintage Festival, which also featured the Kastner Cup all Triumph race. &nbsp;Great<br>
weekend, I enjoyed it. &nbsp;Luckily none of my servers died while I was away.<br>
<br>
Pugs will like this. &nbsp;Saturday morning my room mate for the weekend and I get to the<br>
track, and one of the <a href="http://Team.Net">Team.Net</a> Triumph list folks starts to tell me about this guy who<br>
just purchased a Spitfire race car. &nbsp;Ernie said I should meet the guy and talk to him<br>
about the car. &nbsp; Later that day Ernie grabs me and drags me over to this kid and says<br>
"Mark, meet the new race car owner, Dusty Nicholson"<br>
<br>
Yep, Don's kid who terrorized the folks in the parking lot of the host hotel when he<br>
took Killer for a spin those many years ago in Texas, now has his own race car.<br>
Small world!<br>
<br>
mjb.<br>
<br>
<br>
______________________________<u></u>_________________<br>
<a href="mailto:[email-masked]" target="_blank">[email-masked]</a><br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>
</blockquote></div><br></div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-C4188936-E0F3-4517-8E50-0BDAA61499DA--

--===============0934004822==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0934004822==--