Subject: Re: [Bmcu] rear end

From: Pugs <[email-masked]>
Date: Thu, 5 Sep 2013 18:30:23 -0600

--===============0475723668==
	boundary=Apple-Mail-68959E2E-CE9F-4B85-A386-EBD5B7988BE1
Content-Transfer-Encoding: 7bit

--Apple-Mail-68959E2E-CE9F-4B85-A386-EBD5B7988BE1
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

MGs don't fit triumphs

Pugs Pivirotto

On Sep 5, 2013, at 3:18 PM, James bryan <[email-masked]> wrote:

>=20
> I have rear end complete for a MGB. If it fits.=20
>=20
> Sent from Yahoo! Mail for iPhone
>=20
> From: Robert Hendricks <[email-masked]>;=20
> To: <[email-masked]>;=20
> Subject: [Bmcu] rear end=20
> Sent: Thu, Sep 5, 2013 6:45:29 PM=20
>=20
> Hello all -- My spitfires rear end is making a lot of noise and leaking. (=
terrible picture i know)  Know anyone who will take a stab and rebuilding or=
 anyone  who has an extra around for sale.  Its a 72 MK4.
>=20
> Thanks
>=20
> Bob
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/texshoer@ya=
hoo.com
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/pugsracer@c=
omcast.net

--Apple-Mail-68959E2E-CE9F-4B85-A386-EBD5B7988BE1
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>MGs don't fit triumphs<br><br>Pugs Pivirotto</div><div><br>On Sep 5, 2013, at 3:18 PM, James bryan &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><table cellspacing="0" cellpadding="0" border="0"><tbody><tr><td valign="top">I have rear end complete for a MGB. If it fits. <br><br>Sent from Yahoo! Mail for iPhone</td></tr></tbody></table>            <div id="_origMsg_">
                <div>
                    <br>
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Robert Hendricks &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                             &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Bmcu] rear end                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Thu, Sep 5, 2013 6:45:29 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top">Hello all -- My spitfires rear end is making a lot of noise and leaking. (terrible picture i know)&nbsp;  Know anyone who will take a stab and rebuilding or anyone&nbsp; who has an extra around for sale.&nbsp; Its a 72 MK4.<br><br>Thanks<br><br>Bob<br>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]" target="_blank">http://autox.team.net/mailman/options/bmcu/[email-masked]</a><br></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-68959E2E-CE9F-4B85-A386-EBD5B7988BE1--

--===============0475723668==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0475723668==--

---

From: [email-masked]
Date: Thu, 5 Sep 2013 20:01:20 -0600

--===============0789229630==
Content-Transfer-Encoding: 7bit
	boundary=Apple-Mail-7CE6E426-BA01-4878-84E8-B6EE8B2C649B

--Apple-Mail-7CE6E426-BA01-4878-84E8-B6EE8B2C649B
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

So, by my simply stating that I have a MGB axle that might work if it "fits"=
. Someone wants me removed from the e mail list?  Really??  So sad you are!!=
!!,
=20
Sent from my iPad

>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/texshoer@y=
ahoo.com
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/pugsracer@=
comcast.net

--Apple-Mail-7CE6E426-BA01-4878-84E8-B6EE8B2C649B
Content-Transfer-Encoding: 7bit
	charset=utf-8

<html><head></head><body bgcolor="#FFFFFF"><div>So, by my simply stating that I have a MGB axle that might work if it "fits". Someone wants me removed from the e mail list? &nbsp;Really?? &nbsp;So sad you are!!!!,<br>&nbsp;<br>Sent from my iPad</div><div><br>On Sep 5, 2013, at 6:30 PM, Pugs &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><div></div><blockquote type="cite"><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div>MGs don't fit triumphs<br><br>Pugs Pivirotto</div><div><br>On Sep 5, 2013, at 3:18 PM, James bryan &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div><table cellspacing="0" cellpadding="0" border="0"><tbody><tr><td valign="top">I have rear end complete for a MGB. If it fits. <br><br>Sent from Yahoo! Mail for iPhone</td></tr></tbody></table>            <div id="_origMsg_">
                <div>
                    <br>
                    <div>
                        <div style="font-size:0.9em">
                            <hr size="1">
                            <b>
                                <span style="font-weight:bold">From:</span>
                            </b>
                            Robert Hendricks &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;;                            <br>
                            <b>
                                <span style="font-weight:bold">To:</span>
                            </b>
                             &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;;                                                                                                     <br>
                            <b>
                                <span style="font-weight:bold">Subject:</span>
                            </b>
                            [Bmcu] rear end                            <br>
                            <b>
                                <span style="font-weight:bold">Sent:</span>
                            </b>
                            Thu, Sep 5, 2013 6:45:29 PM                            <br>
                        </div>
                            <br>
                            <table cellspacing="0" cellpadding="0" border="0">
                                <tbody>
                                    <tr>
                                        <td valign="top">Hello all -- My spitfires rear end is making a lot of noise and leaking. (terrible picture i know)&nbsp;  Know anyone who will take a stab and rebuilding or anyone&nbsp; who has an extra around for sale.&nbsp; Its a 72 MK4.<br><br>Thanks<br><br>Bob<br>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="javascript:return">[email-masked]</a><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Forums: <a href="http://www.team.net/forums" target="_blank">http://www.team.net/forums</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]" target="_blank">http://autox.team.net/mailman/options/bmcu/[email-masked]</a><br></td>
                                    </tr>
                                </tbody>
                            </table>
                    </div>
                </div>
            </div>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></div></blockquote></body></html>
--Apple-Mail-7CE6E426-BA01-4878-84E8-B6EE8B2C649B--

--===============0789229630==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0789229630==--

---

From: Ron Christensen <[email-masked]>
Date: Fri, 6 Sep 2013 16:22:17 +0000

--===============1349893310==
Content-Language: en-US
	boundary="_000_b7702cb2dfee41ad8ee989be87869c95CO1PR06MB079namprd06pro_"

--_000_b7702cb2dfee41ad8ee989be87869c95CO1PR06MB079namprd06pro_
Content-Transfer-Encoding: base64

--_000_b7702cb2dfee41ad8ee989be87869c95CO1PR06MB079namprd06pro_
Content-Transfer-Encoding: base64

--_000_b7702cb2dfee41ad8ee989be87869c95CO1PR06MB079namprd06pro_--

--===============1349893310==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1349893310==--