Subject: [Bmcu] gearbox question

From: Robert Hendricks <[email-masked]>
Date: Sat, 10 Aug 2013 11:26:06 -0600

Hello all.  I am rebuilding a gearbox for a 1500 spitfire (three rail) and ordered a front seal from Roadster Factory. When I disassembled -- it didn't have a front seal.  Where does it go? Does it need one?

Thanks for you help

Bob
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 10 Aug 2013 15:10:11 -0600

> Hello all.  I am rebuilding a gearbox for a 1500 spitfire (three rail) and ordered a front seal from Roadster Factory. When I disassembled -- it didn't have a front seal.  Where does it go? Does it…

The seal goes in the part that the throwout bearing slides along. I'll 
see if I can
dig up a picture.

mjb.