Subject: Re: [Bmcu] weber carb

From: Mark J Bradakis <[email-masked]>
Date: Thu, 22 Aug 2013 14:19:17 -0600

Robert Hendricks wrote:
> Hello. I am thinking of adding a Weber carb ( DGV  DCOE kit) to my 1500 spitfire.  Do I have issues with the vacuum advance distributor.  Will I have to replace throttle cable?  What modifications are necessary?
>
> Thanks for the info
>
>

Which one?  DCOE, or DGV?  Do you already have the kit?  Most likely 
your car has
a throttle cable, hookup shouldn't be too complicated.

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Don Sherwood" <[email-masked]>
Date: Thu, 22 Aug 2013 14:22:55 -0600

And the weber carb has a vacuum port to connect to your distributor as well.
Depending on how the throttle cable connects to your existing carb, you
might have to get creative to connect it to the weber, but you shouldn't
need to replace it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Mark J Bradakis
Sent: Thursday, August 22, 2013 2:19 PM
To: [email-masked]
Subject: Re: [Bmcu] weber carb

Robert Hendricks wrote:
> Hello. I am thinking of adding a Weber carb ( DGV  DCOE kit) to my 1500
spitfire.  Do I have issues with the vacuum advance distributor.  Will I
have to replace throttle cable?  What modifications are necessary?
> Thanks for the info

Which one?  DCOE, or DGV?  Do you already have the kit?  Most likely your
car has a throttle cable, hookup shouldn't be too complicated.

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bmcu/[email-masked]