Subject: Re: [Bmcu] Nice shirt!

From: Ron Christensen <[email-masked]>
Date: Wed, 17 Jul 2013 22:42:08 +0000

--===============1328741729==
Content-Language: en-US
	boundary="_004_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_";
	type="multipart/alternative"

--_004_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_
	boundary="_000_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_"

--_000_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_
Content-Transfer-Encoding: quoted-printable

That is actually Charles Mathews (from England not France!) of the "Healeys=
 Return to Bonneville" team that brought the streamliner and the endurance =
Healey to the salt flats in 2009  He is posing with his 100S that he uses c=
onstantly.  I have written to him to see about that Penn State shirt.

From: [email-masked] [mailto:[email-masked]] On B=
ehalf Of Mark J Bradakis
Sent: Wednesday, July 17, 2013 4:29 PM
To: British Motor Club
Subject: [Bmcu] Nice shirt!

Here's a pic of a fellow in France:

mjb.

--_000_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" xmlns:o=3D"urn:schemas-micr=
osoft-com:office:office" xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" xmlns=3D"http:=
//www.w3.org/TR/REC-html40">
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
<meta name=3D"Generator" content=3D"Microsoft Word 14 (filtered medium)">
<!--[if !mso]><style>v\:* {behavior:url(#default#VML);}
o\:* {behavior:url(#default#VML);}
w\:* {behavior:url(#default#VML);}
.shape {behavior:url(#default#VML);}
</style><![endif]--><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";
	color:black;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-reply;
	font-family:"Calibri","sans-serif";
	color:#1F497D;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->
</head>
<body bgcolor=3D"white" lang=3D"EN-US" link=3D"blue" vlink=3D"purple">
<div class=3D"WordSection1">
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,&quot;sans-serif&quot;;color:#1F497D">That is actually Charles =
Mathews (from England not France!) of the &#8220;Healeys Return to Bonnevil=
le&#8221; team that brought the streamliner and the endurance Healey
 to the salt flats in 2009&nbsp; He is posing with his 100S that he uses co=
nstantly.&nbsp; I have written to him to see about that Penn State shirt.<o=
:p></o:p></span></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt;font-family:&quot;Ca=
libri&quot;,&quot;sans-serif&quot;;color:#1F497D"><o:p>&nbsp;</o:p></span><=
/p>
<div>
<div style=3D"border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in">
<p class=3D"MsoNormal"><b><span style=3D"font-size:10.0pt;font-family:&quot=
;Tahoma&quot;,&quot;sans-serif&quot;;color:windowtext">From:</span></b><spa=
n style=3D"font-size:10.0pt;font-family:&quot;Tahoma&quot;,&quot;sans-serif=
&quot;;color:windowtext"> [email-masked] [mailto:bmcu-bounces@=
autox.team.net]
<b>On Behalf Of </b>Mark J Bradakis<br>
<b>Sent:</b> Wednesday, July 17, 2013 4:29 PM<br>
<b>To:</b> British Motor Club<br>
<b>Subject:</b> [Bmcu] Nice shirt!<o:p></o:p></span></p>
</div>
</div>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal" style=3D"margin-bottom:12.0pt">Here's a pic of a fel=
low in France:<br>
<br>
<img width=3D"600" height=3D"400" id=3D"_x0000_i1025" src=3D"cid:image001.j=
[email-masked]"><br>
<br>
<br>
mjb.<br>
<br>
<o:p></o:p></p>
</div>
</body>
</html>

--_000_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_--

--_004_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_
Content-Description: image001.jpg
Content-Disposition: inline; filename="image001.jpg"; size=36040;
	creation-date="Wed, 17 Jul 2013 22:42:08 GMT";
	modification-date="Wed, 17 Jul 2013 22:42:08 GMT"
Content-ID: <[email-masked]>
Content-Transfer-Encoding: base64

--_004_2114a9c493f742c88c43e90037061993BY2PR06MB201namprd06pro_--

--===============1328741729==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1328741729==--

---

From: Pugs <[email-masked]>
Date: Wed, 17 Jul 2013 17:54:00 -0600

Sweet. We r Penn State

Pugs Pivirotto

On Jul 17, 2013, at 4:29 PM, Mark J Bradakis <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]