Subject: Re: [Bmcu] Possible day trips?

From: [email-masked]
Date: Fri, 5 Jul 2013 15:04:20 -0400 (EDT)

An idea!
Dixie & I have begun a once or twice-weekly drive up Emigration 
Canyon/East Canyon to Big Mountain. We stop at Starbucks (or BYO) to 
fill a large thermos. Two 16-ounce coffees fill it almost to the top. 
Pre-load the thermos with two hot chocolate mix packets for a "mocha 
latte" effect.
We go early to enjoy the "cool." The deer flies determine what's early 
enough; as the temp up there rises so do the flies. Get there before 8 
a.m. or bring a repellant.
It's very pleasant to sit on a bench and watch the valley wake up. 
Might see you there.
Happy 4th weekend.
Bob & Dixie

-----Original Message-----
From: Mark J Bradakis <[email-masked]>
To: British Motor Club <[email-masked]>
Sent: Mon, Jul 1, 2013 10:34 pm
Subject: [Bmcu] Possible day trips?

I don't have a running LBC at the moment, as you've heard me whine 
about
lately,
but this might be a worthwhile way to get out of the valley heat:

http://blog.snowbasin.com/2013/04/blues-brews-bbq-sunday-concert-series-2013/

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bmcu/[email-masked]

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: R J DAVIS <[email-masked]>
Date: Fri, 5 Jul 2013 16:03:50 -0600

Bob, why not let people know when you're headed up?  Sounds like a great idea.

Roger D

Sent from my iPhone

On Jul 5, 2013, at 1:41 PM, [email-masked] wrote:

> An idea!
> Dixie & I have begun a once or twice-weekly drive up Emigration Canyon/East Canyon to Big Mountain. We stop at Starbucks (or BYO) to fill a large thermos. Two 16-ounce coffees fill it almost to the top. Pre-load the thermos with two hot chocolate mix packets for a "mocha latte" effect.
> We go early to enjoy the "cool." The deer flies determine what's early enough; as the temp up there rises so do the flies. Get there before 8 a.m. or bring a repellant.
> It's very pleasant to sit on a bench and watch the valley wake up. Might see you there.
> Happy 4th weekend.
> Bob & Dixie
> 
> I don't have a running LBC at the moment, as you've heard me whine about
> lately,
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
> 
> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]