Subject: Re: [Bmcu] It's alive!

From: R J DAVIS <[email-masked]>
Date: Sat, 13 Jul 2013 17:23:24 -0600

--===============1706828658==
	boundary="_5213949a-984f-4f13-b983-aba8b3102b8b_"

--_5213949a-984f-4f13-b983-aba8b3102b8b_
Content-Transfer-Encoding: quoted-printable

YAHOO!!!!!  The wait is over.  You'll be cruising at 100+ mph=2C now=2C and=
 getting 30+ mpg.

     RD

From: [email-masked]
Date: Sat=2C 13 Jul 2013 17:05:33 -0600
To: [email-masked]
Subject: [Bmcu] It's alive!

Finally got my carbs back=2C and got them installed this afternoon. Few thi=
ngs to sort out=2C but it runs well.
=20
Woohoo!
=20

--=0A=
Andrew Frink
_______________________________________________=0A=
[email-masked]=0A=
Archive: http://www.team.net/archive=0A=
@msn.com 		 	   		  =

--_5213949a-984f-4f13-b983-aba8b3102b8b_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>YAHOO!!!!!&nbsp=3B The wait is o=
ver.&nbsp=3B You'll be cruising at 100+ mph=2C now=2C and getting 30+ mpg.<=
br><br>&nbsp=3B&nbsp=3B&nbsp=3B&nbsp=3B RD<br><br><div>From: [email-masked]=
om<br>Date: Sat=2C 13 Jul 2013 17:05:33 -0600<br>To: [email-masked]<br=
>Subject: [Bmcu] It's alive!<br><br><pre>Finally got my carbs back=2C and g=
ot them installed this afternoon. Few things to sort out=2C but it runs wel=
l.<br> <br>Woohoo!<br> <br></pre><br>--=0A=
Andrew Frink<br>_______________________________________________=0A=
[email-masked]=0A=
Archive: http://www.team.net/archive=0A=
@msn.com</div> 		 	   		  </div></body>
</html>=

--_5213949a-984f-4f13-b983-aba8b3102b8b_--

--===============1706828658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1706828658==--

---

From: Pugs <[email-masked]>
Date: Sat, 13 Jul 2013 18:06:58 -0600

And who did ur's 

Pugs Pivirotto

On Jul 13, 2013, at 5:05 PM, Andrew Frink <[email-masked]> wrote:

> Finally got my carbs back, and got them installed this afternoon. Few things to sort out, but it runs well.
> 
> Woohoo!
> 
> 
> 
> --
> Andrew Frink
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Andrew Frink <[email-masked]>
Date: Sat, 13 Jul 2013 18:16:49 -0600

Carbs were done by Hap Waldrop at the ACME Speed Shop in South Carolina. Took longer than I hoped (obviously) but he did an excellent job. Car fired up with no adjustments, as it came from the rebuilder. Need to set the idle and a few other things, but it does seem to be running far smoother than it was.

Unfortunately I won't be on the drive on Sunday -- have a prior commitment and besides, the registration expired in April... 

On Jul 13, 2013, at 5:19 PM, Robert Green <[email-masked]> wrote:

> Are you bringing it tomorrow? Did you have Joe Curto do the carbs?
> Rob
> 
> Sent from my iPad