Subject: [Bmcu] Memorial Day?

From: Mark J Bradakis <[email-masked]>
Date: Wed, 17 Jul 2013 18:41:50 -0600

This is a multi-part message in MIME format.
--===============0180607789==
 boundary="------------050708000903080400010003"

This is a multi-part message in MIME format.
--------------050708000903080400010003
Content-Transfer-Encoding: 7bit

Here's what I need for the next out of town BMCU trip.  Wonder if a Spitfire
could tow it?  It is a bit bigger than Pugs' suitcase.

mjb.

--------------050708000903080400010003
 boundary="------------050900040306070504090502"

--------------050900040306070504090502
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Here's what I need for the next out of town BMCU trip.&nbsp; Wonder if a
    Spitfire<br>
    could tow it?&nbsp; It is a bit bigger than Pugs' suitcase.<br>
    <br>
    mjb.<br>
    <br>
    <img style="width: 506px; height: 325px;"
      src="cid:[email-masked]" aria-busy="false"
      aria-describedby="fbPhotosSnowliftCaption" alt=""
      class="spotlight"><br>
  </body>
</html>

--------------050900040306070504090502
 name="998049_602275609838515_732849471_n.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="998049_602275609838515_732849471_n.jpg"

--------------050900040306070504090502--

--------------050708000903080400010003--

--===============0180607789==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0180607789==--

---

From: Pugs <[email-masked]>
Date: Thu, 18 Jul 2013 19:53:27 -0600

Whoa that's a big one

Pugs Pivirotto

On Jul 17, 2013, at 6:41 PM, Mark J Bradakis <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]