Subject: [Bmcu] 1967 MGB Roadster

From: Mitch Hendricks <[email-masked]>
Date: Mon, 3 Jun 2013 15:03:55 -0600

Good afternoon,
I recently purchased a 1967 MGB convertible. It has been sitting the last 10+ years. I was told it was running when put away but since then the brakes have semi locked up and it has deteriorated in many other ways. 

Before I reach out to the various catalog companies for parts I thought I'd throw this out and see if anyone has any parts kicking around?

Brakes - master, caliper and cylinders, rebuild parts
Clutch - master and slave, rebuild parts
Inner door and window cranks.
Fuel pump - rebuild
Batteries! - Twin 6V setup
Battery trays.
Any rear interior 
Cap and rotor
Seat covers
Hub Caps

Thank you all for your time!

Thanks,
Mitch
801-674-0069
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: -J <[email-masked]>
Date: Mon, 03 Jun 2013 15:45:02 -0600

--===============0608980118==
        boundary=--_com.android.email_304428017158540_alt

----_com.android.email_304428017158540_alt
Content-Transfer-Encoding: base64

----_com.android.email_304428017158540_alt
Content-Transfer-Encoding: base64

----_com.android.email_304428017158540_alt--

--===============0608980118==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0608980118==--

---

From: -J <[email-masked]>
Date: Mon, 03 Jun 2013 17:18:32 -0600

--===============0622731185==
        boundary=--_com.android.email_307066428593398_alt

----_com.android.email_307066428593398_alt
Content-Transfer-Encoding: base64

VmljZSBncmlwcyBvbiB0aGUgYXhsZSwgd2VkZ2UgdGhlIHdjIGluLiAgVGhlbiB5b3UgY2FuIHRh
cC9wcnkgdGhlbSBvbiBlYXNpZXIuCgpTZW50IGZyb20gbXkgRFJPSUQgUkFaUiBNQVhYIEhELgoK
QW5kcmV3IEx1bmRncmVuIDxsdW5kZ3JlbkBieXUubmV0PiB3cm90ZToKCj5fX19fX19fX19fX19f
X19fX19fX19fX19fX19fX19fX19fX19fX19fX19fX19fXwo+Qm1jdUBhdXRveC50ZWFtLm5ldAo+
RG9uYXRlOiBodHRwOi8vd3d3LnRlYW0ubmV0L2RvbmF0ZS5odG1sCj5BcmNoaXZlOiBodHRwOi8v
d3d3LnRlYW0ubmV0L2FyY2hpdmUKPkZvcnVtczogaHR0cDovL3d3dy50ZWFtLm5ldC9mb3J1bXMK
PlVuc3Vic2NyaWJlL01hbmFnZTogaHR0cDovL2F1dG94LnRlYW0ubmV0L21haWxtYW4vb3B0aW9u
cy9ibWN1L2RvZGFobWFuXzAwMUB5YWhvby5jb20K
----_com.android.email_307066428593398_alt
Content-Transfer-Encoding: base64

----_com.android.email_307066428593398_alt--

--===============0622731185==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0622731185==--