Subject: [Bmcu] Ruby's Inn Bryce

From: JAMES L STOVER <[email-masked]>
Date: Tue, 25 Jun 2013 14:21:53 -0600

--===============0483382226==
	boundary="_3e06158e-f348-4d89-abe8-f2e87ee5a9a4_"

--_3e06158e-f348-4d89-abe8-f2e87ee5a9a4_
Content-Transfer-Encoding: quoted-printable

 Not sure how many of the 15 rooms are left but I know Jon has booked some =
Roger also? Rob Mc and my self. The web site is www.brycers.com/ruby put in=
 the dates May 24-25 ck. the box Special rates choose group/block put code =
03G then click on the picture of the room in the side window. don't miss th=
is I promise it will be better than Steamboat I have some great trips laid =
out.
=20
=20
Also is there a care show this weekend in bountiful

Regards
Jim Stover
801-573-7498=20

 		 	   		  =

--_3e06158e-f348-4d89-abe8-f2e87ee5a9a4_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'><font face=3D"Franklin Gothic Me=
dium" size=3D"3">&nbsp=3B<br id=3D"FontBreak"></font>Not sure how many of t=
he 15 rooms are left but I know Jon has booked some Roger also? Rob Mc and =
my self. The web site is <a href=3D"http://www.brycers.com/ruby">www.brycer=
s.com/ruby</a> put in the dates May 24-25 ck. the box Special rates choose =
group/block put code 03G then click on the picture of the room in the side =
window. don't miss this I promise it will be better than Steamboat I have s=
ome great trips laid out.<BR>&nbsp=3B<BR>&nbsp=3B<BR>Also is there a care s=
how this weekend in bountiful<br><br>Regards<br>Jim Stover<br>801-573-7498 =
<br><BR> 		 	   		  </div></body>
</html>=

--_3e06158e-f348-4d89-abe8-f2e87ee5a9a4_--

--===============0483382226==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0483382226==--

---

From: "gary" <[email-masked]>
Date: Tue, 25 Jun 2013 22:05:24 GMT

--===============2006007227==
	charset=utf-8
Content-Transfer-Encoding: base64

--===============2006007227==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2006007227==--