Subject: Re: [Bmcu] Memorial Day Runs over the years

From: R J DAVIS <[email-masked]>
Date: Sat, 8 Jun 2013 07:40:12 -0600

--===============1330040272==
	boundary="_dd0e73c3-9bf4-4b02-b460-de2f909beae4_"

--_dd0e73c3-9bf4-4b02-b460-de2f909beae4_
Content-Transfer-Encoding: quoted-printable

Excellent compilation!   Only one correction that I'm aware of.  2011 tour =
was to Torrey=2C not Moab.

Thanks for your efforts in making the list.   Very interesting.

Roger D

> Date: Sat=2C 8 Jun 2013 05:17:26 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: [Bmcu] Memorial Day Runs over the years
>=20
> As Minister of Yore and Lore=2C I was motivated by this year's great run=
=20
> to Steamboat Springs CO to compile a list of Memorial Day years and=20
> destinations.
>=20
> Here is a draft - please let me know of any corrections or omissions.
>      --Gary
>=20
> 2013    Steamboat Springs=2C CO
> 2012    Moab
> 2011    Moab
> 2010    Torrey
> 2009    Bryce NP
> 2008    Jackson WY
> 2007    Moab
> 2006    Moab
> 2005    Jackson WY
> 2004    Vernal
> 2003    Jackson WY
> 2002    Delta=2C Western Nevada from Baker to Pioche=2C Cedar City
> 2001    Torrey
> 2000    Zion NP
> 1999    Bryce NP
> 1998    Southern Utah
> 1991    Hwy 12
>=20
>=20
>=20
>=20
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/rogerdavis=
[email-masked]
 		 	   		  =

--_dd0e73c3-9bf4-4b02-b460-de2f909beae4_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Excellent compilation!&nbsp=3B&n=
bsp=3B Only one correction that I&#39=3Bm aware of.&nbsp=3B&nbsp=3B2011 tou=
r was to Torrey=2C not Moab.<br><br>Thanks for your efforts in making the l=
ist.&nbsp=3B&nbsp=3B Very interesting.<br><br>Roger D<br><br>> Date&#58=3B =
Sat=2C 8 Jun 2013 05&#58=3B17&#58=3B26 -0600<br>> From&#58=3B gary&#64=3Bcs=
.utah.edu<br>> To&#58=3B bmcu&#64=3Bautox.team.net<br>> Subject&#58=3B &#91=
=3BBmcu&#93=3B Memorial Day Runs over the years<br>> <br>> As Minister of Y=
ore and Lore=2C I was motivated by this year&#39=3Bs great run <br>> to Ste=
amboat Springs CO to compile a list of Memorial Day years and <br>> destina=
tions.<br>> <br>> Here is a draft - please let me know of any corrections o=
r omissions.<br>>      --Gary<br>> <br>> 2013    Steamboat Springs=2C CO<br=
>> 2012    Moab<br>> 2011    Moab<br>> 2010    Torrey<br>> 2009    Bryce NP=
<br>> 2008    Jackson WY<br>> 2007    Moab<br>> 2006    Moab<br>> 2005    J=
ackson WY<br>> 2004    Vernal<br>> 2003    Jackson WY<br>> 2002    Delta=2C=
 Western Nevada from Baker to Pioche=2C Cedar City<br>> 2001    Torrey<br>>=
 2000    Zion NP<br>> 1999    Bryce NP<br>> 1998    Southern Utah<br>> 1991=
    Hwy 12<br>> <br>> <br>> <br>> <br>> ___________________________________=
____________<br>> Bmcu&#64=3Bautox.team.net<br>> Donate&#58=3B http&#58=3B/=
/www.team.net/donate.html<br>> Archive&#58=3B http&#58=3B//www.team.net/arc=
hive<br>> Forums&#58=3B http&#58=3B//www.team.net/forums<br>> Unsubscribe/M=
anage&#58=3B http&#58=3B//autox.team.net/mailman/options/bmcu/rogerdavis87&=
#64=3Bmsn.com<br> 		 	   		  </div></body>
</html>=

--_dd0e73c3-9bf4-4b02-b460-de2f909beae4_--

--===============1330040272==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1330040272==--

---

From: Gary Lindstrom <[email-masked]>
Date: Sat, 08 Jun 2013 09:24:21 -0600

This is a multi-part message in MIME format.
--===============1508399822==
 boundary="------------080301020706000105030405"

This is a multi-part message in MIME format.
--------------080301020706000105030405
Content-Transfer-Encoding: 7bit

Will correct 2011 - Drew Frink also reported this error.
     --Gary

On 6/8/2013 7:40 AM, R J DAVIS wrote:
> Excellent compilation!   Only one correction that I'm aware of.  2011 
> tour was to Torrey, not Moab.
>
> > Date: Sat, 8 Jun 2013 05:17:26 -0600
> > From: [email-masked]
> > To: [email-masked]
> > As Minister of Yore and Lore, I was motivated by this year's great run
> > to Steamboat Springs CO to compile a list of Memorial Day years and
> > destinations.
> >
> > 2013 Steamboat Springs, CO
> > 2012 Moab
> > 2011 Moab
> > 2010 Torrey
> > 2009 Bryce NP
> > 2008 Jackson WY
> > 2007 Moab
> > 2006 Moab
> > 2005 Jackson WY
> > 2004 Vernal
> > 2003 Jackson WY
> > 2002 Delta, Western Nevada from Baker to Pioche, Cedar City
> > 2001 Torrey
> > 2000 Zion NP
> > 1999 Bryce NP
> > 1998 Southern Utah
> > 1991 Hwy 12
> >
> >
> >
> >
> > Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/bmcu/[email-masked]

--------------080301020706000105030405
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Will correct 2011 - Drew Frink also reported this error.<br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    <br>
    <div class="moz-cite-prefix">On 6/8/2013 7:40 AM, R J DAVIS wrote:<br>
    </div>
    <blockquote cite="mid:[email-masked]"
      type="cite">
      <style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 12pt;
font-family:Calibri
}
--></style>
      <div dir="ltr">Excellent compilation!&nbsp;&nbsp; Only one correction that
        I'm aware of.&nbsp;&nbsp;2011 tour was to Torrey, not Moab.<br>
        <br>
        Thanks for your efforts in making the list.&nbsp;&nbsp; Very interesting.<br>
        <br>
        Roger D<br>
        <br>
        &gt; Date: Sat, 8 Jun 2013 05:17:26 -0600<br>
        &gt; From: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        &gt; To: <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        &gt; Subject: [Bmcu] Memorial Day Runs over the years<br>
        &gt; <br>
        &gt; As Minister of Yore and Lore, I was motivated by this
        year's great run <br>
        &gt; to Steamboat Springs CO to compile a list of Memorial Day
        years and <br>
        &gt; destinations.<br>
        &gt; <br>
        &gt; Here is a draft - please let me know of any corrections or
        omissions.<br>
        &gt; --Gary<br>
        &gt; <br>
        &gt; 2013 Steamboat Springs, CO<br>
        &gt; 2012 Moab<br>
        &gt; 2011 Moab<br>
        &gt; 2010 Torrey<br>
        &gt; 2009 Bryce NP<br>
        &gt; 2008 Jackson WY<br>
        &gt; 2007 Moab<br>
        &gt; 2006 Moab<br>
        &gt; 2005 Jackson WY<br>
        &gt; 2004 Vernal<br>
        &gt; 2003 Jackson WY<br>
        &gt; 2002 Delta, Western Nevada from Baker to Pioche, Cedar City<br>
        &gt; 2001 Torrey<br>
        &gt; 2000 Zion NP<br>
        &gt; 1999 Bryce NP<br>
        &gt; 1998 Southern Utah<br>
        &gt; 1991 Hwy 12<br>
        &gt; <br>
        &gt; <br>
        &gt; <br>
        &gt; <br>
        &gt; _______________________________________________<br>
        &gt; <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
        &gt; Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
        &gt; Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a><br>
        &gt; Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a><br>
        &gt; Unsubscribe/Manage:
        <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a><br>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------080301020706000105030405--

--===============1508399822==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1508399822==--