Subject: [Bmcu] Miner's Day Parade

From: "Floyd Inman" <[email-masked]>
Date: Sun, 9 Jun 2013 19:50:17 -0600

This is a multi-part message in MIME format.

--===============0006090393==
	boundary="----=_NextPart_000_0020_01CE654A.912B4380"

This is a multi-part message in MIME format.

------=_NextPart_000_0020_01CE654A.912B4380
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

I know that you are all sitting on pins and needles waiting for the =
news.

I will send the registration form in tomorrow.

Miner=E2=80=99s Day Parade will be held in Park City on September 2, =
2013. Mark your calendar; no excuse!!!!!!!
------=_NextPart_000_0020_01CE654A.912B4380
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 14pt; FONT-FAMILY: 'Calibri'; COLOR: #000020">
<DIV><FONT size=3D4>I know that you are all sitting on pins and needles =
waiting=20
for the news.</FONT></DIV>
<DIV><FONT size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT size=3D4>I will send the registration form in =
tomorrow.</FONT></DIV>
<DIV><FONT size=3D4></FONT>&nbsp;</DIV>
<DIV><FONT size=3D4>Miner=E2=80=99s Day Parade will be held in Park City =
on September 2,=20
2013. Mark your calendar; no=20
excuse!!!!!!!</FONT></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_0020_01CE654A.912B4380--

--===============0006090393==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0006090393==--

---

From: R J DAVIS <[email-masked]>
Date: Sun, 9 Jun 2013 20:25:44 -0600

--===============0530705426==
	boundary="_71a2ac24-b7a2-4134-ad1e-073e85968dd5_"

--_71a2ac24-b7a2-4134-ad1e-073e85968dd5_
Content-Transfer-Encoding: quoted-printable

Thats why we love ya=2C Floyd!

From: [email-masked]
To: [email-masked]
Date: Sun=2C 9 Jun 2013 19:50:17 -0600
Subject: [Bmcu] Miner's Day Parade

I know that you are all sitting on pins and needles waiting=20
for the news.
=20
I will send the registration form in tomorrow.
=20
Miner=92s Day Parade will be held in Park City on September 2=2C=20
2013. Mark your calendar=3B no=20
excuse!!!!!!!

@msn.com 		 	   		  =

--_71a2ac24-b7a2-4134-ad1e-073e85968dd5_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Thats why we love ya=2C Floyd!<b=
r><br><hr>From&#58=3B [email-masked]<br>To&#58=3B [email-masked]<=
br>Date&#58=3B Sun=2C 9 Jun 2013 19&#58=3B50&#58=3B17 -0600<br>Subject&#58=
=3B [Bmcu] Miner's Day Parade<br><br>

<div dir=3Dltr>
<div style=3D"FONT-SIZE&#58=3B14pt=3BFONT-FAMILY&#58=3B'Calibri'=3BCOLOR&#5=
8=3B#000020=3B">
<div><font size=3D4>I know that you are all sitting on pins and needles wai=
ting=20
for the news.</font></div>
<div><font size=3D4></font>&#160=3B</div>
<div><font size=3D4>I will send the registration form in tomorrow.</font></=
div>
<div><font size=3D4></font>&#160=3B</div>
<div><font size=3D4>Miner=92s Day Parade will be held in Park City on Septe=
mber 2=2C=20
2013. Mark your calendar=3B no=20
excuse!!!!!!!</font></div></div></div>
<br>_______________________________________________
[email-masked]
Donate&#58=3B http&#58=3B//www.team.net/donate.html
Archive&#58=3B http&#58=3B//www.team.net/archive
Forums&#58=3B http&#58=3B//www.team.net/forums
[email-masked] 		 	   		  </div></body>
</html>=

--_71a2ac24-b7a2-4134-ad1e-073e85968dd5_--

--===============0530705426==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0530705426==--