Subject: [Bmcu] That new 78 B got hit today.... who do you love for body work?

From: Andrew Lundgren <[email-masked]>
Date: Thu, 6 Jun 2013 17:01:35 -0600

--===============0952762226==

--089e0160a3b8d1476804de844b6a

My sons got rear ended on the way to work today....

Who do you love for body work? I am in northern Utah county, going up to
salt lake county works for me if the shop is better with Brits.

I will send a separate pic.

Andrew

--089e0160a3b8d1476804de844b6a

<p dir="ltr">My sons got rear ended on the way to work today....</p>
<p dir="ltr">Who do you love for body work? I am in northern Utah county, going up to salt lake county works for me if the shop is better with Brits.</p>
<p dir="ltr">I will send a separate pic.</p>
<p dir="ltr">Andrew</p>

--089e0160a3b8d1476804de844b6a--

--===============0952762226==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0952762226==--

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Thu, 06 Jun 2013 17:26:46 -0600

On 6/6/2013 5:01 PM, Andrew Lundgren wrote:
> Who do you love for body work? I am in northern Utah county, going up 
> to salt lake county works for me if the shop is better with Brits.
>

Oh, and the reason I am worrying about the car now is so far the boys 
are ok.  Some pain from getting hit from behind, but everyone is walking!

--
Andrew