Subject: [Bmcu] Not car related, OOPS

From: Barry Engstrum <[email-masked]>
Date: Wed, 29 May 2013 02:16:32 -0600

--===============0343747625==
	boundary="_4a6f16de-479f-4eaf-b2f0-c85b0477881c_"

--_4a6f16de-479f-4eaf-b2f0-c85b0477881c_
Content-Transfer-Encoding: quoted-printable

OOPS=2C I was sending it to others and clicked on bmcu.  It's not car relat=
ed=2C won't happen again. I found out that after you click on Send=2C you c=
an't get it back.
Barry  -  Fat fingers pushing wrong spot.
 		 	   		  =

--_4a6f16de-479f-4eaf-b2f0-c85b0477881c_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>OOPS=2C I was sending it to othe=
rs and clicked on bmcu.&nbsp=3B It's not car related=2C won't happen again.=
 I found out that after you click on Send=2C you can't get it back.<BR>Barr=
y&nbsp=3B -&nbsp=3B Fat fingers pushing wrong spot.<BR> 		 	   		  </div></=
body>
</html>=

--_4a6f16de-479f-4eaf-b2f0-c85b0477881c_--

--===============0343747625==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0343747625==--

---

From: "Kurt Draper" <[email-masked]>
Date: Wed, 29 May 2013 08:36:51 -0600

This is a multipart message in MIME format.

--===============0343520410==
	boundary="----=_NextPart_000_00FD_01CE5C47.AB6501C0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_00FD_01CE5C47.AB6501C0
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Not a problem Barry,  funniest email I have read in a long time!!

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Barry Engstrum
Sent: Wednesday, May 29, 2013 2:17 AM
To: bmcu
Subject: [Bmcu] Not car related, OOPS

OOPS, I was sending it to others and clicked on bmcu.  It's not car related,
won't happen again. I found out that after you click on Send, you can't get
it back.
Barry  -  Fat fingers pushing wrong spot.

------=_NextPart_000_00FD_01CE5C47.AB6501C0
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 14 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Tahoma;
	panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p
	{mso-style-priority:99;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman","serif";}
span.EmailStyle18
	{mso-style-type:personal-reply;
	color:black;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'color:black'>Not a problem Barry,&nbsp; funniest email I have =
read in a long time!!<o:p></o:p></span></p><p class=3DMsoNormal><span =
style=3D'color:black'><o:p>&nbsp;</o:p></span></p><div><div =
style=3D'border:none;border-top:solid #B5C4DF 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'>From:</span>=
</b><span style=3D'font-size:10.0pt;font-family:"Tahoma","sans-serif"'> =
[email-masked] [mailto:[email-masked]] <b>On =
Behalf Of </b>Barry Engstrum<br><b>Sent:</b> Wednesday, May 29, 2013 =
2:17 AM<br><b>To:</b> bmcu<br><b>Subject:</b> [Bmcu] Not car related, =
OOPS<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri","sans-serif"'>OOPS, I was sending it to =
others and clicked on bmcu.&nbsp; It's not car related, won't happen =
again. I found out that after you click on Send, you can't get it =
back.<br>Barry&nbsp; -&nbsp; Fat fingers pushing wrong =
spot.<o:p></o:p></span></p></div></div></body></html>
------=_NextPart_000_00FD_01CE5C47.AB6501C0--

--===============0343520410==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0343520410==--