Subject: [Bmcu] Steel wheel repair

From: R J DAVIS <[email-masked]>
Date: Mon, 27 May 2013 17:18:07 -0600

--===============0006840661==
	boundary="_535e74cc-260b-47e2-bf7d-2b375370a384_"

--_535e74cc-260b-47e2-bf7d-2b375370a384_
Content-Transfer-Encoding: quoted-printable

Has anyone had any experience with a steel wheel repair company in the SLC =
area.  I have a slightly bent steel wheel and would like to get it "trued."

Roger D
 		 	   		  =

--_535e74cc-260b-47e2-bf7d-2b375370a384_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 12pt=3B
font-family:Calibri
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Has anyone had any experience wi=
th a steel wheel repair company in the SLC area.&nbsp=3B I have a slightly =
bent steel wheel and would like to get it "trued."<br><br>Roger D<br> 		 	 =
  		  </div></body>
</html>=

--_535e74cc-260b-47e2-bf7d-2b375370a384_--

--===============0006840661==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0006840661==--

---

From: "gary" <[email-masked]>
Date: Tue, 28 May 2013 21:51:46 GMT

--===============1483859010==
	charset=utf-8
Content-Transfer-Encoding: base64

--===============1483859010==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1483859010==--