Subject: [Bmcu] 1962/1963 TR 4

From: "Ralph Hottinger" <[email-masked]>
Date: Sun, 19 May 2013 09:33:23 -0600

This is a multi-part message in MIME format.

--===============1803068673==
	boundary="----=_NextPart_000_003D_01CE5473.E871FE00"

This is a multi-part message in MIME format.

------=_NextPart_000_003D_01CE5473.E871FE00
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Last week I took my TR4 to Burt Bros. at Kimball=E2=80=99s Junction for =
an oil change. While waiting I met the western rep for Valvoline. =
He=E2=80=99s also a vintage car owner. He advised me against using =
current 85-90 weight grease for the differential-transmission because of =
the detergent in the newer greases and properties. Appreciate any =
suggestions. How about oil for engine-Still Castrol?  Thanks, Ralph
------=_NextPart_000_003D_01CE5473.E871FE00
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY dir=3Dltr>
<DIV dir=3Dltr>
<DIV style=3D"FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR: =
#000000">Last week I=20
took my TR4 to Burt Bros. at Kimball=E2=80=99s Junction for an oil =
change. While waiting=20
I met the western rep for Valvoline. He=E2=80=99s also a vintage car =
owner. He advised=20
me against using current 85-90 weight grease for the =
differential-transmission=20
because of the detergent in the newer greases and properties. Appreciate =
any=20
suggestions. How about oil for engine-Still Castrol?&nbsp; Thanks,=20
Ralph</DIV></DIV></BODY></HTML>

------=_NextPart_000_003D_01CE5473.E871FE00--

--===============1803068673==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1803068673==--

---

From: Gary Lindstrom <[email-masked]>
Date: Sun, 19 May 2013 09:39:29 -0600

This is a multi-part message in MIME format.
--===============2083586774==
 boundary="------------080000020000020503040706"

This is a multi-part message in MIME format.
--------------080000020000020503040706
Content-Transfer-Encoding: 7bit

I'm a great believer in Red Line MT-90 for gearbox and overdrive. The MT 
in the name designates manual transmission.

I use modern synthetic lube in my diff.

For engine oil I use Castrol 20W-50 with a dose of Red Line zinc substitute.

What do others say?

Cheers,
     --Gary

On 5/19/2013 9:33 AM, Ralph Hottinger wrote:
> Last week I took my TR4 to Burt Bros. at Kimball's Junction for an oil 
> change. While waiting I met the western rep for Valvoline. He's also a 
> vintage car owner. He advised me against using current 85-90 weight 
> grease for the differential-transmission because of the detergent in 
> the newer greases and properties. Appreciate any suggestions. How 
> about oil for engine-Still Castrol?  Thanks, Ralph
>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

--------------080000020000020503040706
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    I'm a great believer in Red Line MT-90 for gearbox and overdrive.
    The MT in the name designates manual transmission.<br>
    <br>
    I use modern synthetic lube in my diff.<br>
    <br>
    For engine oil I use Castrol 20W-50 with a dose of Red Line zinc
    substitute.<br>
    <br>
    What do others say?<br>
    <br>
    Cheers,<br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    <br>
    <div class="moz-cite-prefix">On 5/19/2013 9:33 AM, Ralph Hottinger
      wrote:<br>
    </div>
    <blockquote cite="mid:11AE926BDD384441A18EC4981B4BB340@ralphLAP"
      type="cite">
      <div dir="ltr">
        <div style="FONT-SIZE: 10pt; FONT-FAMILY: 'Arial'; COLOR:
          #000000">Last week I took my TR4 to Burt Bros. at Kimball&#8217;s
          Junction for an oil change. While waiting I met the western
          rep for Valvoline. He&#8217;s also a vintage car owner. He advised
          me against using current 85-90 weight grease for the
          differential-transmission because of the detergent in the
          newer greases and properties. Appreciate any suggestions. How
          about oil for engine-Still Castrol?&nbsp; Thanks, Ralph</div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <br>
      <pre wrap="">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a class="moz-txt-link-freetext" href="http://www.team.net/forums">http://www.team.net/forums</a>
</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------080000020000020503040706--

--===============2083586774==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2083586774==--

---

From: -J <[email-masked]>
Date: Sun, 19 May 2013 10:22:22 -0600

--===============1534923911==
        boundary=--_com.android.email_71466756787678_alt

----_com.android.email_71466756787678_alt
Content-Transfer-Encoding: base64

----_com.android.email_71466756787678_alt
Content-Transfer-Encoding: base64

----_com.android.email_71466756787678_alt--

--===============1534923911==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1534923911==--

---

From: Peter Gerity <[email-masked]>
Date: Tue, 28 May 2013 17:14:24 -0600

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--===============0163381319==
	boundary="B_3452606065_600705"

> This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.

--B_3452606065_600705
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

Gary,

Me too. I like the Castrol 20-50 for our old LBC=B9s with ZDDP added.

Pete Gerity

On 5/19/13 9:39 AM, "Gary Lindstrom" <[email-masked]> wrote:

>    I'm a great believer in Red Line MT-90 for gearbox and overdrive. The =
MT in
> the name designates manual transmission.
> =20
> =20
>  For engine oil I use Castrol 20W-50 with a dose of Red Line zinc substit=
ute.
> =20
> =20
> =20
> =20
> =20
> =20
>> =20
>> =20
>> Last week I took my TR4 to Burt Bros. at Kimball=B9s Junction for an oil
>> change. While waiting I met the western rep for Valvoline. He=B9s also a
>> vintage car owner. He advised me against using current 85-90 weight grea=
se
>> for the differential-transmission because of the detergent in the newer
>> greases and properties. Appreciate any suggestions. How about oil for
>> engine-Still Castrol?  Thanks, Ralph
>> =20
>> =20
>>  =20
>> =20
>> Unsubscribe/Manage:
>> http://autox.team.net/mailman/options/bmcu/[email-masked]
>> =20
> =20
> =20
>=20
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/bmcu/[email-masked]

--B_3452606065_600705
	charset="ISO-8859-1"
Content-transfer-encoding: quoted-printable

<HTML>
<HEAD>
<TITLE>Re: [Bmcu] 1962/1963 TR 4</TITLE>
</HEAD>
<BODY>
<FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><SPAN STYLE=3D'font-size:14.0p=
x'>Gary,<BR>
<BR>
Me too. I like the Castrol 20-50 for our old LBC&#8217;s with ZDDP added.<B=
R>
<BR>
Pete Gerity<BR>
<BR>
<BR>
On 5/19/13 9:39 AM, &quot;Gary Lindstrom&quot; &lt;[email-masked]&gt; wro=
te:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><S=
PAN STYLE=3D'font-size:14.0px'> &nbsp;&nbsp;I'm a great believer in Red Line M=
T-90 for gearbox and overdrive. The MT in the name designates manual transmi=
ssion.<BR>
&nbsp;<BR>
&nbsp;I use modern synthetic lube in my diff.<BR>
&nbsp;<BR>
&nbsp;For engine oil I use Castrol 20W-50 with a dose of Red Line zinc subs=
titute.<BR>
&nbsp;<BR>
&nbsp;What do others say?<BR>
&nbsp;<BR>
&nbsp;Cheers,<BR>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;--Gary<BR>
&nbsp;<BR>
&nbsp;<BR>
On 5/19/2013 9:33 AM, Ralph Hottinger wrote:<BR>
&nbsp;<BR>
&nbsp;<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><S=
PAN STYLE=3D'font-size:14.0px'> <BR>
&nbsp;<BR>
Last week I took my TR4 to Burt Bros. at Kimball&#8217;s Junction for an oi=
l change. While waiting I met the western rep for Valvoline. He&#8217;s also=
 a vintage car owner. He advised me against using current 85-90 weight greas=
e for the differential-transmission because of the detergent in the newer gr=
eases and properties. Appreciate any suggestions. How about oil for engine-S=
till Castrol? &nbsp;Thanks, Ralph<BR>
&nbsp;<BR>
&nbsp;<BR>
&nbsp;&nbsp;<BR>
&nbsp;<BR>
_______________________________________________<BR>
[email-masked]<BR>
e.html</a><BR>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archive<=
/a><BR>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a>=
<BR>
[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</=
a><BR>
&nbsp;<BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><=
SPAN STYLE=3D'font-size:14.0px'> <BR>
&nbsp;<BR>
<HR ALIGN=3DCENTER SIZE=3D"3" WIDTH=3D"95%">_____________________________________=
__________<BR>
[email-masked]<BR>
e.html</a><BR>
Archive: <a href=3D"http://www.team.net/archive">http://www.team.net/archive<=
/a><BR>
Forums: <a href=3D"http://www.team.net/forums">http://www.team.net/forums</a>=
<BR>
[email-masked]">http://autox.team.net/mailman/options/bmcu/pgerity@admin=
.nmt.edu</a><BR>
</SPAN></FONT></BLOCKQUOTE><FONT FACE=3D"Geneva, Verdana, Helvetica, Arial"><=
SPAN STYLE=3D'font-size:14.0px'><BR>
</SPAN></FONT>
</BODY>
</HTML>

--B_3452606065_600705--

--===============0163381319==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0163381319==--