Subject: Re: [Bmcu] What does this mean?

From: Mark J Bradakis <[email-masked]>
Date: Tue, 16 Apr 2013 19:18:14 -0600

Don Sherwood wrote:
> looking at parts on Moss Motors for a 78 MG Midget 1500, I see multiple matching parts, one says its for "1500 not CA thru (c)188000" and another for "1500 from (c)188001 on".  Any clue what the "(c)188000" refers to?
>
>

It means about ( circa ) commission number 188000.

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Tue, 16 Apr 2013 19:26:10 -0600

That is the number of your car coming of the line...  Mine under the 
front bumper (bonnet) in front of the body radiator.

On 4/16/2013 7:18 PM, Mark J Bradakis wrote:
> Don Sherwood wrote:
>> looking at parts on Moss Motors for a 78 MG Midget 1500, I see 
>> multiple matching parts, one says its for "1500 not CA thru 
>> (c)188000" and another for "1500 from (c)188001 on".  Any clue what 
>> the "(c)188000" refers to?
>>
>>
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Don Sherwood <[email-masked]>
Date: Tue, 16 Apr 2013 20:00:50 -0600

Thanks everybody for your help.  I found what I needed and got the right part ordered now.  Thanks!

On Apr 16, 2013, at 7:26 PM, Andrew B. Lundgren wrote:

That is the number of your car coming of the line...  Mine under the front bumper (bonnet) in front of the body radiator.

On 4/16/2013 7:18 PM, Mark J Bradakis wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]