Subject: Re: [Bmcu] There was a white '77 B converted to CB on KSL last week...

From: "Brownie E.L. Petersen" <[email-masked]>
Date: Tue, 16 Apr 2013 13:22:28 -0600

I am also looking for an MGB  76 to 80.  I called on this one and the owner 
did not respond to my calls.  Anyone have one please let me know.

Brownie Peterse435 279-6930
[email-masked]

-----Original Message----- 
From: Andrew Lundgren
Sent: Tuesday, April 16, 2013 12:02 PM
To: [email-masked]
Subject: [Bmcu] There was a white '77 B converted to CB on KSL last week...

There was a '77 B for sale on ksl last week in SLC or north up to Ogden
area that I didn't get a chance to call on.  It was white and had been
converted to a chrome bumper.

The listing has expired.  (didn't print it...  Doh!)    He said he was a
firefighter who bought the car a year or so ago.

Anyone have a lead on who owns it?  If the listing just expired and
didn't sell, I would still like to see the car.

Thanks!

--
Andrew

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bmcu/[email-masked] 

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Beuttenmuller, Evan" <[email-masked]>
Date: Tue, 16 Apr 2013 12:59:06 -0700

My brother and I have a purple 76 MGB.  76,000 miles, original as far as I know.  Interior could use a bit of work but it's never bothered me enough to mess with.  It does need new brake lines, which is easy enough.  I don't really want to sell but I've had no time to work on it and my brother lives in NY now.  If anyone is interested let me know.  I'll call my brother and see if he is ready to sell.

 - Evan

-----Original Message----- 
From: Andrew Lundgren
Sent: Tuesday, April 16, 2013 12:02 PM
To: [email-masked]
Subject: [Bmcu] There was a white '77 B converted to CB on KSL last week...

Thanks!

--
Andrew