Subject: [Bmcu] Searching for a TR-4 Tool

From: [email-masked]
Date: Tue, 16 Apr 2013 15:31:55 +0000 (UTC)

--===============1358970439==
	boundary="----=_Part_814837_566736547.1366126315971"

------=_Part_814837_566736547.1366126315971
Content-Transfer-Encoding: 7bit

BCMU gang 

Looking for anyone in the club who may have a TR-4 overdrive drain plug tool. I'm not sure if it's common to later or earlier models. 
Moss Motors part number is 386-336. I have a pesky drip that invariably lands on the exhaust. Not a pleasant or reassuring smell on a 90 degree August day. It may simply be that the plug is not tight enough without this specialty tool. Trying to avoid spending the $60 at Moss. Willing to trade beer, car-talk or use of my garage lift for a day if you have one I can borrow! 

Rich Sanders 
TR4, born on 3/19/1963 

------=_Part_814837_566736547.1366126315971
Content-Transfer-Encoding: quoted-printable

<html><head><style type=3D'text/css'>p { margin: 0; }</style></head><body><=
div style=3D'font-family: Arial; font-size: 12pt; color: #000000'><style>p =
{ margin: 0; }</style><div style=3D"font-family: Arial; font-size: 12pt; co=
lor: #000000">BCMU gang&nbsp;</div><div style=3D"font-family: Arial; font-s=
ize: 12pt; color: #000000"><br></div><div style=3D"font-family: Arial; font=
-size: 12pt; color: #000000">Looking for anyone in the club who may have a =
TR-4 overdrive drain plug tool. I'm not sure if it's common to later or ear=
lier models.</div><div style=3D"font-family: Arial; font-size: 12pt; color:=
 #000000">Moss Motors part number is 386-336. I have a pesky drip that inva=
riably lands on the exhaust. Not a pleasant or reassuring smell on a 90 deg=
ree August day. It may simply be that the plug is not tight enough without =
this specialty tool. Trying to avoid spending the $60 at Moss. Willing to t=
rade beer, car-talk or use of my garage lift for a day if you have one I ca=
n borrow!</div><div style=3D"font-family: Arial; font-size: 12pt; color: #0=
00000"><br></div><div style=3D"font-family: Arial; font-size: 12pt; color: =
#000000">Rich Sanders</div><div style=3D"font-family: Arial; font-size: 12p=
t; color: #000000">TR4, born on 3/19/1963</div><div style=3D"font-family: A=
rial; font-size: 12pt; color: #000000"><br></div></div></body></html>
------=_Part_814837_566736547.1366126315971--

--===============1358970439==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1358970439==--

---

From: Gary Lindstrom <[email-masked]>
Date: Tue, 16 Apr 2013 11:07:34 -0600

This is a multi-part message in MIME format.
--===============1402811974==
 boundary="------------010700030808050600080102"

This is a multi-part message in MIME format.
--------------010700030808050600080102
Content-Transfer-Encoding: 7bit

Rich,

The Moss listing pooh-pooh's using a screwdriver and hammer but it's 
always worked for me.

BTW don't just tighten it - remove it, replace the fiber washer, and 
clean the oil filter it contains - esp. if your O/D isn't engaging reliably.

     --Gary
     --born yesterday

On 4/16/2013 9:31 AM, [email-masked] wrote:
> BCMU gang
>
> Looking for anyone in the club who may have a TR-4 overdrive drain 
> plug tool. I'm not sure if it's common to later or earlier models.
> Moss Motors part number is 386-336. I have a pesky drip that 
> invariably lands on the exhaust. Not a pleasant or reassuring smell on 
> a 90 degree August day. It may simply be that the plug is not tight 
> enough without this specialty tool. Trying to avoid spending the $60 
> at Moss. Willing to trade beer, car-talk or use of my garage lift for 
> a day if you have one I can borrow!
>
> Rich Sanders
> TR4, born on 3/19/1963

--------------010700030808050600080102
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Rich,<br>
    <br>
    The Moss listing pooh-pooh's using a screwdriver and hammer but it's
    always worked for me.<br>
    <br>
    BTW don't just tighten it - remove it, replace the fiber washer, and
    clean the oil filter it contains - esp. if your O/D isn't engaging
    reliably.<br>
    <br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    &nbsp;&nbsp;&nbsp; --born yesterday<br>
    <br>
    <div class="moz-cite-prefix">On 4/16/2013 9:31 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <style type="text/css">p { margin: 0; }</style>
      <div style="font-family: Arial; font-size: 12pt; color: #000000">
        <style>p { margin: 0; }</style>
        <div style="font-family: Arial; font-size: 12pt; color: #000000">BCMU
          gang&nbsp;</div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000"><br>
        </div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000">Looking
          for anyone in the club who may have a TR-4 overdrive drain
          plug tool. I'm not sure if it's common to later or earlier
          models.</div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000">Moss
          Motors part number is 386-336. I have a pesky drip that
          invariably lands on the exhaust. Not a pleasant or reassuring
          smell on a 90 degree August day. It may simply be that the
          plug is not tight enough without this specialty tool. Trying
          to avoid spending the $60 at Moss. Willing to trade beer,
          car-talk or use of my garage lift for a day if you have one I
          can borrow!</div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000"><br>
        </div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000">Rich
          Sanders</div>
        <div style="font-family: Arial; font-size: 12pt; color: #000000">TR4,
          born on 3/19/1963
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------010700030808050600080102--

--===============1402811974==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1402811974==--

---

From: [email-masked]
Date: Tue, 16 Apr 2013 17:43:29 +0000 (UTC)

--===============1357090305==
	boundary="----=_Part_821279_489780664.1366134209256"

------=_Part_821279_489780664.1366134209256
Content-Transfer-Encoding: 7bit

Thanks Gary- This tightening follows a rebuild of the OD and tranny, so all fluid is clean and the fiber washer is new. I used a screwdriver and already have the plug on as tight as I can get it. It still drips. 

I think the culprit is EITHER inadequate torque on the drain plug (which I would attempt to remedy using the more even radial force of the special spanner vs more pounding on a screwdriver) OR user error in choice of the gearbox fluid. 

As to user error, I recently noticed that the fluid that I used to fill the gearbox was the correct 90 weight, BUT was a synthetic blend. I'm thinking the synthetic properties (smaller molecular structure) COULD BE behind the drips. I'm in process of replacing the fluid with the old fashioned stuff just in case. 

Rich 

----- Original Message -----
From: "Gary Lindstrom" <[email-masked]> 
To: [email-masked] 
Sent: Tuesday, April 16, 2013 11:07:34 AM 
Subject: Re: [Bmcu] Searching for a TR-4 Tool 

Rich, 

The Moss listing pooh-pooh's using a screwdriver and hammer but it's always worked for me. 

BTW don't just tighten it - remove it, replace the fiber washer, and clean the oil filter it contains - esp. if your O/D isn't engaging reliably. 

--Gary 
--born yesterday 

BCMU gang 

Rich Sanders 
TR4, born on 3/19/1963 

------=_Part_821279_489780664.1366134209256
Content-Transfer-Encoding: quoted-printable

<html><head><style type=3D'text/css'>p { margin: 0; }</style></head><body><=
div style=3D'font-family: Arial; font-size: 12pt; color: #000000'>Thanks Ga=
ry- This tightening follows a rebuild of the OD and tranny, so all fluid is=
 clean and the fiber washer is new. I used a screwdriver and already have t=
he plug on as tight as I can get it. It still drips.&nbsp;<div><br></div><d=
iv>I think the culprit is EITHER inadequate torque on the drain plug (which=
 I would attempt to remedy using the more even radial force of the special =
spanner vs more pounding on a screwdriver)&nbsp;OR user error in choice of =
the gearbox fluid.</div><div><br></div><div>As to user error, I recently no=
ticed that the fluid that I used to fill the gearbox was the correct 90 wei=
ght, BUT was a synthetic blend. I'm thinking the synthetic properties (smal=
ler molecular structure) COULD BE behind the drips. I'm in process of repla=
cing the fluid with the old fashioned stuff just in case.&nbsp;</div><div><=
br></div><div>Rich<br><div><br></div><div><br><div><br></div><div><br><br><=
hr id=3D"zwchr"><b>From: </b>"Gary Lindstrom" &lt;[email-masked]&gt;<br><=
b>To: </b>[email-masked]<br><b>Sent: </b>Tuesday, April 16, 2013 11:07=
:34 AM<br><b>Subject: </b>Re: [Bmcu] Searching for a TR-4 Tool<br><br>
 =20
   =20
 =20
 =20
    Rich,<br>
    <br>
    The Moss listing pooh-pooh's using a screwdriver and hammer but it's
    always worked for me.<br>
    <br>
    BTW don't just tighten it - remove it, replace the fiber washer, and
    clean the oil filter it contains - esp. if your O/D isn't engaging
    reliably.<br>
    <br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    &nbsp;&nbsp;&nbsp; --born yesterday<br>
    <br>
    <div class=3D"moz-cite-prefix">On 4/16/2013 9:31 AM,
      <a class=3D"moz-txt-link-abbreviated" href=3D"mailto:richsanders2020@=
comcast.net" target=3D"_blank">[email-masked]</a> wrote:<br>
    </div>
    <blockquote cite=3D"mid:1051170984.814838.1366126315971.JavaMail.root@s=
z0010a.emeryville.ca.mail.comcast.net">
      <style>p { margin: 0; }</style>
      <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">
        <style>p { margin: 0; }</style>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
BCMU
          gang&nbsp;</div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
<br>
        </div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
Looking
          for anyone in the club who may have a TR-4 overdrive drain
          plug tool. I'm not sure if it's common to later or earlier
          models.</div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
Moss
          Motors part number is 386-336. I have a pesky drip that
          invariably lands on the exhaust. Not a pleasant or reassuring
          smell on a 90 degree August day. It may simply be that the
          plug is not tight enough without this specialty tool. Trying
          to avoid spending the $60 at Moss. Willing to trade beer,
          car-talk or use of my garage lift for a day if you have one I
          can borrow!</div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
<br>
        </div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
Rich
          Sanders</div>
        <div style=3D"font-family: Arial; font-size: 12pt; color: #000000">=
TR4,
          born on 3/19/1963
        </div>
      </div>
    </blockquote>
    <br>
 =20

<br>_______________________________________________<br>[email-masked]<=
br>Donate: http://www.team.net/donate.html<br>Archive: http://www.team.net/=
archive<br>Forums: http://www.team.net/forums<br>Unsubscribe/Manage: http:/=
/autox.team.net/mailman/options/bmcu/[email-masked]<br></div><=
/div></div></div></body></html>
------=_Part_821279_489780664.1366134209256--

--===============1357090305==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1357090305==--

---

From: Gary Lindstrom <[email-masked]>
Date: Tue, 16 Apr 2013 12:05:07 -0600

This is a multi-part message in MIME format.
--===============0843253053==
 boundary="------------050300070107080105050807"

This is a multi-part message in MIME format.
--------------050300070107080105050807
Content-Transfer-Encoding: 7bit

Rich,

I use Red Line MT-90 in my gearbox/OD combos and it works great.

Good luck,
     --Gary\

On 4/16/2013 11:43 AM, [email-masked] wrote:
> Thanks Gary- This tightening follows a rebuild of the OD and tranny, 
> so all fluid is clean and the fiber washer is new. I used a 
> screwdriver and already have the plug on as tight as I can get it. It 
> still drips.
>
> I think the culprit is EITHER inadequate torque on the drain plug 
> (which I would attempt to remedy using the more even radial force of 
> the special spanner vs more pounding on a screwdriver) OR user error 
> in choice of the gearbox fluid.
>
> As to user error, I recently noticed that the fluid that I used to 
> fill the gearbox was the correct 90 weight, BUT was a synthetic blend. 
> I'm thinking the synthetic properties (smaller molecular structure) 
> COULD BE behind the drips. I'm in process of replacing the fluid with 
> the old fashioned stuff just in case.

--------------050300070107080105050807
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    Rich,<br>
    <br>
    I use Red Line MT-90 in my gearbox/OD combos and it works great.<br>
    <br>
    Good luck,<br>
        --Gary\<br>
    <br>
    <div class="moz-cite-prefix">On 4/16/2013 11:43 AM,
      <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> wrote:<br>
    </div>
    <blockquote
cite="mid:[email-masked]"
      type="cite">
      <style type="text/css">p { margin: 0; }</style>
      <div style="font-family: Arial; font-size: 12pt; color: #000000">Thanks
        Gary- This tightening follows a rebuild of the OD and tranny, so
        all fluid is clean and the fiber washer is new. I used a
        screwdriver and already have the plug on as tight as I can get
        it. It still drips. 
        <div><br>
        </div>
        <div>I think the culprit is EITHER inadequate torque on the
          drain plug (which I would attempt to remedy using the more
          even radial force of the special spanner vs more pounding on a
          screwdriver) OR user error in choice of the gearbox fluid.</div>
        <div><br>
        </div>
        <div>As to user error, I recently noticed that the fluid that I
          used to fill the gearbox was the correct 90 weight, BUT was a
          synthetic blend. I'm thinking the synthetic properties
          (smaller molecular structure) COULD BE behind the drips. I'm
          in process of replacing the fluid with the old fashioned stuff
          just in case. <br>
        </div>
      </div>
    </blockquote>
    <br>
  </body>
</html>

--------------050300070107080105050807--

--===============0843253053==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0843253053==--