Subject: [Bmcu] SUNDAY CARS AND COFFEE

From: David Hoskins <[email-masked]>
Date: Thu, 14 Mar 2013 13:32:28 -0600

Not sure how it works with the other festivities of the day. But MOJO will be here at 435s 400w 9am to noon with 1/2 price coffees,  lattes and alike for all club members and those in British cars. 
David
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Barry Engstrum" <[email-masked]>
Date: Thu, 14 Mar 2013 15:49:18 -0600

This is a multi-part message in MIME format.

--===============1369069552==
	boundary="----=_NextPart_000_0016_01CE20CB.7D56E620"

This is a multi-part message in MIME format.

------=_NextPart_000_0016_01CE20CB.7D56E620
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

OK, I think that I know what I will do.  At 9:00am, Meet for Lattes =
(coffee) on 400 West and at 10:30 drive to Mac Cools on Foothill Drive.
The area 4th South and 4th West is a high traffic area. What is the name =
of the place?  Is there available parking for the BMCU'ers? The 1/2 =
price sounds good but the main reason is that my MG wants to mingle with =
other British cars, it feels neglected.=20
BarryE
  ----- Original Message -----=20
  Sent: Thursday, March 14, 2013 1:32 PM
  Subject: [Bmcu] SUNDAY CARS AND COFFEE

  Not sure how it works with the other festivities of the day. But MOJO =
will be here at 435s 400w 9am to noon with 1/2 price coffees,  lattes =
and alike for all club members and those in British cars.=20
  David
  _______________________________________________
  Donate: =
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe/Manage: =
http://autox.team.net/mailman/options/bmcu/[email-masked]<http://a=
utox.team.net/mailman/options/bmcu/[email-masked]>

------=_NextPart_000_0016_01CE20CB.7D56E620
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<STYLE></STYLE>

<META name=3DGENERATOR content=3D"MSHTML 10.00.9200.16442"></HEAD>
<BODY id=3DMailContainerBody=20
style=3D"BORDER-TOP-STYLE: none; FONT-SIZE: 10pt; BORDER-LEFT-STYLE: =
none; FONT-FAMILY: Verdana; BORDER-BOTTOM-STYLE: none; FONT-WEIGHT: =
normal; COLOR: #000000; FONT-STYLE: normal; PADDING-TOP: 15px; =
BORDER-RIGHT-STYLE: none; PADDING-LEFT: 10px; TEXT-DECORATION: none"=20
leftMargin=3D0 topMargin=3D0 acc_role=3D"text" CanvasTabStop=3D"true"=20
name=3D"Compose message area"><!--[gte IE 5]><?xml:namespace =
prefix=3D"v" /><?xml:namespace prefix=3D"o" /><![endif]-->
<DIV style=3D"COLOR: ">
<DIV>OK, I think that I know what I will do.&nbsp; At 9:00am, Meet for =
Lattes=20
(coffee) on 400 West and at 10:30 drive to Mac Cools on Foothill =
Drive.</DIV>
<DIV>The area 4th South and 4th West is a high traffic area. What is the =
name of=20
the place? &nbsp;Is there available parking for the BMCU'ers? The 1/2 =
price=20
sounds good but the main reason is that my MG wants to mingle with other =
British=20
cars, it feels neglected. </DIV>
<DIV>BarryE</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px =
solid; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px">
  <DIV style=3D"FONT: 10pt arial">----- Original Message ----- </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>From:</B> <A =
title=3Dmailto:[email-masked]=20
  href=3D"mailto:[email-masked]">David Hoskins</A> </DIV>
  <DIV style=3D"FONT: 10pt arial"><B>To:</B> <A=20
  title=3Dmailto:[email-masked]%3E=20
  href=3D"mailto:[email-masked]>">&lt;[email-masked]&gt;</A> =
</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Sent:</B> Thursday, March 14, 2013 =
1:32=20
  PM</DIV>
  <DIV style=3D"FONT: 10pt arial"><B>Subject:</B> [Bmcu] SUNDAY CARS AND =

  COFFEE</DIV>
  <DIV><BR></DIV>Not sure how it works with the other festivities of the =
day.=20
  But MOJO will be here at 435s 400w 9am to noon with 1/2 price =
coffees,&nbsp;=20
  lattes and alike for all club members and those in British cars.=20
  <BR>David<BR>_______________________________________________<BR><A=20
  title=3Dmailto:[email-masked]=20
  href=3D"mailto:[email-masked]">[email-masked]</A><BR>Donate: =
<A=20
  title=3Dhttp://www.team.net/donate.html=20
  =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/A><BR>Archive:=20
  <A title=3Dhttp://www.team.net/archive=20
  =
href=3D"http://www.team.net/archive">http://www.team.net/archive</A><BR>F=
orums:=20
  <A title=3Dhttp://www.team.net/forums=20
  =
href=3D"http://www.team.net/forums">http://www.team.net/forums</A><BR>Uns=
ubscribe/Manage:=20
  <A =
title=3Dhttp://autox.team.net/mailman/options/bmcu/[email-masked] =

  =
href=3D"http://autox.team.net/mailman/options/bmcu/[email-masked]"=
>http://autox.team.net/mailman/options/bmcu/[email-masked]</A><BR>=
</BLOCKQUOTE></DIV></BODY></HTML>

------=_NextPart_000_0016_01CE20CB.7D56E620--

--===============1369069552==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1369069552==--

---

From: David Hoskins <[email-masked]>
Date: Thu, 14 Mar 2013 16:25:54 -0600

--===============1282298024==
	boundary=Apple-Mail-3B8EF942-64E4-475D-AC46-703B345E4E6A
Content-Transfer-Encoding: 7bit

--Apple-Mail-3B8EF942-64E4-475D-AC46-703B345E4E6A
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Begin forwarded message:

> From: David Hoskins <[email-masked]>
> Date: March 14, 2013, 4:00:19 PM MDT
> To: Barry Engstrum <[email-masked]>
> Subject: Re: [Bmcu] SUNDAY CARS AND COFFEE
>=20
> MOJO fly thru coffee big parking lot plenty of room for our British cars!
>=20
> On Mar 14, 2013, at 3:49 PM, "Barry Engstrum" <[email-masked]> wrot=
e:
>=20
>> OK, I think that I know what I will do.  At 9:00am, Meet for Lattes (coff=
ee) on 400 West and at 10:30 drive to Mac Cools on Foothill Drive.
>> The area 4th South and 4th West is a high traffic area. What is the name o=
f the place?  Is there available parking for the BMCU'ers? The 1/2 price sou=
nds good but the main reason is that my MG wants to mingle with other Britis=
h cars, it feels neglected.
>> BarryE
>> ----- Original Message -----
>> From: David Hoskins
>> To: <[email-masked]>
>>=20
>> Not sure how it works with the other festivities of the day. But MOJO wil=
l be here at 435s 400w 9am to noon with 1/2 price coffees,  lattes and alike=
 for all club members and those in British cars.=20
>> Donate: http://www.team.net/donate.html
>> Forums: http://www.team.net/forums
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/beachbumba=
[email-masked]

--Apple-Mail-3B8EF942-64E4-475D-AC46-703B345E4E6A
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div><br><br><br>Begin forwarded message:<br><br></div><blockquote type="cite"><div><b>From:</b> David Hoskins &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Date:</b> March 14, 2013, 4:00:19 PM MDT<br><b>To:</b> Barry Engstrum &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt;<br><b>Subject:</b> <b>Re: [Bmcu] SUNDAY CARS AND COFFEE</b><br><br></div></blockquote><blockquote type="cite"><div><meta http-equiv="content-type" content="text/html; charset=utf-8"><div>MOJO fly thru coffee big parking lot plenty of room for our British cars!</div><div><br>On Mar 14, 2013, at 3:49 PM, "Barry Engstrum" &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta content="text/html;charset=iso-8859-1" http-equiv="Content-Type">
<style></style>

<meta name="GENERATOR" content="MSHTML 10.00.9200.16442">
<!--[gte IE 5]><?xml:namespace prefix="v" /><?xml:namespace prefix="o" /><![endif]-->
<div style="COLOR: ">
<div>OK, I think that I know what I will do.&nbsp; At 9:00am, Meet for Lattes 
(coffee) on 400 West and at 10:30 drive to Mac Cools on Foothill Drive.</div>
<div>The area 4th South and 4th West is a high traffic area. What is the name of 
the place? &nbsp;Is there available parking for the BMCU'ers? The 1/2 price 
sounds good but the main reason is that my MG wants to mingle with other British 
cars, it feels neglected. </div>
<div>BarryE</div>
<blockquote style="PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; PADDING-RIGHT: 0px; MARGIN-RIGHT: 0px">
  <div style="FONT: 10pt arial">----- Original Message ----- </div>
  <div style="FONT: 10pt arial"><b>From:</b> <a title="mailto:[email-masked]" href="mailto:[email-masked]">David Hoskins</a> </div>
  <div style="FONT: 10pt arial"><b>To:</b> <a title="mailto:[email-masked]%3E" href="mailto:[email-masked]&gt;">&lt;[email-masked]&gt;</a> </div>
  <div style="FONT: 10pt arial"><b>Sent:</b> Thursday, March 14, 2013 1:32 
  PM</div>
  <div style="FONT: 10pt arial"><b>Subject:</b> [Bmcu] SUNDAY CARS AND 
  COFFEE</div>
  <div><br></div>Not sure how it works with the other festivities of the day. 
  But MOJO will be here at 435s 400w 9am to noon with 1/2 price coffees,&nbsp; 
  lattes and alike for all club members and those in British cars. 
  <br>David<br>_______________________________________________<br><a title="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>Donate: <a title="http://www.team.net/donate.html" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>Archive: 
  <a title="http://www.team.net/archive" href="http://www.team.net/archive">http://www.team.net/archive</a><br>Forums: 
  <a title="http://www.team.net/forums" href="http://www.team.net/forums">http://www.team.net/forums</a><br>Unsubscribe/Manage: 
  <a title="http://autox.team.net/mailman/options/bmcu/[email-masked]" href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a><br></blockquote></div>
</div></blockquote></div></blockquote></body></html>
--Apple-Mail-3B8EF942-64E4-475D-AC46-703B345E4E6A--

--===============1282298024==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1282298024==--