Subject: [Bmcu] today's Dilbert hits pretty close to home ...

From: Gary Lindstrom <[email-masked]>
Date: Mon, 11 Feb 2013 07:32:23 -0700

http://www.dilbert.com/
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: R J DAVIS <[email-masked]>
Date: Mon, 11 Feb 2013 07:46:12 -0700

--===============0790926417==
	boundary="_61b10cb4-0b9e-4264-9e7c-807a5492cfc3_"

--_61b10cb4-0b9e-4264-9e7c-807a5492cfc3_
Content-Transfer-Encoding: quoted-printable

You are correct=2C Gary=2C this is REALLY close to home.  Good one.  ROFL

Roger D

> Date: Mon=2C 11 Feb 2013 07:32:23 -0700
> From: [email-masked]
> To: [email-masked]
> Subject: [Bmcu] today's Dilbert hits pretty close to home ...
>=20
> http://www.dilbert.com/
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/rogerdavis=
[email-masked]
 		 	   		  =

--_61b10cb4-0b9e-4264-9e7c-807a5492cfc3_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>
You are correct=2C Gary=2C this is REALLY close to home.&nbsp=3B Good one.&=
nbsp=3B ROFL<br><br>Roger D<br><br><div><div id=3D"SkyDrivePlaceholder"></d=
iv>&gt=3B Date: Mon=2C 11 Feb 2013 07:32:23 -0700<br>&gt=3B From: [email-masked]=
tah.edu<br>&gt=3B To: [email-masked]<br>&gt=3B Subject: [Bmcu] today's=
 Dilbert hits pretty close to home ...<br>&gt=3B <br>&gt=3B http://www.dilb=
ert.com/<br>&gt=3B _______________________________________________<br>&gt=
=3B [email-masked]<br>&gt=3B Donate: http://www.team.net/donate.html<b=
r>&gt=3B Archive: http://www.team.net/archive<br>&gt=3B Forums: http://www.=
team.net/forums<br>&gt=3B Unsubscribe/Manage: http://autox.team.net/mailman=
/options/bmcu/[email-masked]<br></div> 		 	   		  </div></body>
</html>=

--_61b10cb4-0b9e-4264-9e7c-807a5492cfc3_--

--===============0790926417==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0790926417==--