Subject: Re: [Bmcu] Cheap place to clean bare block

From: Mark J Bradakis <[email-masked]>
Date: Thu, 07 Feb 2013 19:33:04 -0700

Roger Gisseman wrote:
>
> Does anybody know an inexpensive place to clean a bare  block?  Thanks 
> Roger
>
>

Your kitchen dishwasher?  Self cleaning oven?

mjb.

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Robert Markmann <[email-masked]>
Date: Thu, 7 Feb 2013 20:08:42 -0700

Do you mean bare back or bare block? Have you considered the Sonic Wash?  Does wonders on chrome.  Just a thought.

Sent from my iPad

On Feb 7, 2013, at 7:33 PM, Mark J Bradakis <[email-masked]> wrote:

> Roger Gisseman wrote:
>> 
>> Does anybody know an inexpensive place to clean a bare  block?  Thanks Roger
>> 
>> 
> 
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: BARRY HANOVER <[email-masked]>
Date: Fri, 8 Feb 2013 09:52:55 -0700

--===============0699405539==
	boundary="_c859adc5-e393-4728-848d-2e59a6ac6096_"

--_c859adc5-e393-4728-848d-2e59a6ac6096_
Content-Transfer-Encoding: quoted-printable

Roger=2C My XK120 block was baked and power washed at Casey's Machine Shop =
as part of a complete engine and head rebuild. The baking annealed the bloc=
k and loosened the deposits in the water passages prior to washing. The blo=
ck was spotless.  Casey's also did the machining so I don't know what the p=
rice would be for cleaning only. They did an excellent job on everything. T=
heir contact information is: (801) 975-15492364 S Redwood Rd=2CSalt Lake Ci=
ty=2CUT84119. Barry
 From: [email-masked]
To: [email-masked]
Date: Thu=2C 7 Feb 2013 21:56:57 +0000
Subject: [Bmcu] Cheap place to clean bare block

Does anybody know an inexpensive place to clean a bare  block?  Thanks Roge=
r
=20
=20
=20

n.com 		 	   		  =

--_c859adc5-e393-4728-848d-2e59a6ac6096_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>
Roger=2C<BR> <BR>My XK120 block was baked and power washed at Casey's Machi=
ne Shop as part of a complete engine and head rebuild. The baking annealed =
the block and loosened the deposits in the water passages prior to washing.=
 The block was spotless.&nbsp=3B Casey's also did the machining so I don't =
know what the price would be for cleaning only. They did an excellent job o=
n everything. Their contact information is:<BR> <BR><strong>(801) 975-1549<=
/strong><BR><p class=3D"primary-location"><span class=3D"listing-address ad=
r"><span class=3D"street-address">2364 S Redwood Rd=2C</span><span class=3D=
"city-state"><span class=3D"locality">Salt Lake City</span>=2C<span class=
=3D"region">UT</span><span class=3D"postal-code">84119.</span></span></span=
></p><span class=3D"listing-address adr"><span class=3D"city-state"><span c=
lass=3D"postal-code"></span></span></span> <BR><span class=3D"listing-addre=
ss adr"><span class=3D"city-state"><span class=3D"postal-code">Barry</span>=
</span></span><br>&nbsp=3B<BR><div><div id=3D"SkyDrivePlaceholder"></div><h=
r id=3D"stopSpelling">From: [email-masked]<br>To: [email-masked]<b=
r>Date: Thu=2C 7 Feb 2013 21:56:57 +0000<br>Subject: [Bmcu] Cheap place to =
clean bare block<br><br>

<style><!--
.ExternalClass p.ecxMsoNormal=2C .ExternalClass li.ecxMsoNormal=2C .Externa=
lClass div.ecxMsoNormal
{font-size:11.0pt=3Bfont-family:"Calibri"=2C"sans-serif"=3B}
.ExternalClass a:link=2C .ExternalClass span.ecxMsoHyperlink
{color:blue=3Btext-decoration:underline=3B}
.ExternalClass a:visited=2C .ExternalClass span.ecxMsoHyperlinkFollowed
{color:purple=3Btext-decoration:underline=3B}
.ExternalClass p.ecxMsoAcetate=2C .ExternalClass li.ecxMsoAcetate=2C .Exter=
nalClass div.ecxMsoAcetate
{font-size:8.0pt=3Bfont-family:"Tahoma"=2C"sans-serif"=3B}
.ExternalClass span.ecxEmailStyle17
{font-family:"Calibri"=2C"sans-serif"=3Bcolor:windowtext=3B}
.ExternalClass span.ecxBalloonTextChar
{font-family:"Tahoma"=2C"sans-serif"=3B}
.ExternalClass .ecxMsoChpDefault
{=3B}
@page WordSection1
{size:8.5in 11.0in=3B}
.ExternalClass div.ecxWordSection1
{page:WordSection1=3B}

--></style>

<div class=3D"ecxWordSection1">
<p class=3D"ecxMsoNormal">Does anybody know an inexpensive place to clean a=
 bare&nbsp=3B block?&nbsp=3B Thanks Roger</p>
<p class=3D"ecxMsoNormal">&nbsp=3B</p>
<p class=3D"ecxMsoNormal">&nbsp=3B</p>
<p class=3D"ecxMsoNormal">&nbsp=3B</p>
</div>

<br>_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
n.com</div> 		 	   		  </div></body>
</html>=

--_c859adc5-e393-4728-848d-2e59a6ac6096_--

--===============0699405539==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0699405539==--