Subject: [Bmcu] January Newsletter

From: Andrew Frink <[email-masked]>
Date: Thu, 10 Jan 2013 11:21:51 -0700

Rob has produced another fine newsletter, something to help get you through the cold, salty winter.

  http://www.bmcutah.org/newsletters/

Please note that the annual planning meeting will be held on Saturday, February 16th at 6pm at the Columbus Center (same place as last year). Details are in the newsletter.

-Drew Frink
BMCU Webguy
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Floyd Inman" <[email-masked]>
Date: Thu, 10 Jan 2013 13:07:14 -0700

Kudos to Rob. Love the Jackstands!!!!!!!!!!

-----Original Message----- 
From: Andrew Frink
Sent: Thursday, January 10, 2013 11:21 AM
To: <[email-masked]>
Subject: [Bmcu] January Newsletter

Rob has produced another fine newsletter, something to help get you through 
the cold, salty winter.

Please note that the annual planning meeting will be held on Saturday, 
February 16th at 6pm at the Columbus Center (same place as last year). 
Details are in the newsletter.

-Drew Frink
BMCU Webguy
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bmcu/[email-masked]