Subject: [Bmcu] Austin Healey needed for a low budget movie

From: ISM Films <[email-masked]>
Date: Fri, 11 Jan 2013 11:44:23 -0700

--===============1757894171==

--Apple-Mail=_D212713F-ECE3-486F-A008-D65E757B8EF8
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Hey, guys.  I'm filming an ultra low budget movie this summer and the =
script calls for an Austin Healey.  Now, as the owner of a 1977 MGB =
which is not yet restored enough, I tried to get the production to pay =
for a little restoration and use my B.  Unfortunately that didn't work =
cause the budget is so low.  Is there anyone out there who would like to =
see their old Healey on the screen?  Not sure if there would be any =
compensation other than a nice lunch and a lot of gawkers at all their =
hard restoration work.

- Fletch
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/bmcu/[email-masked]=

--Apple-Mail=_D212713F-ECE3-486F-A008-D65E757B8EF8
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Hey, =
guys. &nbsp;I'm filming an ultra low budget movie this summer and the =
script calls for an Austin Healey. &nbsp;Now, as the owner of a 1977 MGB =
which is not yet restored enough, I tried to get the production to pay =
for a little restoration and use my B. &nbsp;Unfortunately that didn't =
work cause the budget is so low. &nbsp;Is there anyone out there who =
would like to see their old Healey on the screen? &nbsp;Not sure if =
there would be any compensation other than a nice lunch and a lot of =
gawkers at all their hard restoration work.<div><br></div><div>- =
Fletch<br><div><div><div>_______________________________________________<b=
r><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>Donate:&nbs=
p;<a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>Archive:&nbsp;<a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>Fo=
rums:&nbsp;<a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>Unsu=
bscribe/Manage:&nbsp;<a =
href=3D"http://autox.team.net/mailman/options/bmcu/[email-masked]">ht=
tp://autox.team.net/mailman/options/bmcu/[email-masked]</a></div></di=
v></div></div></body></html>=

--Apple-Mail=_D212713F-ECE3-486F-A008-D65E757B8EF8--

--===============1757894171==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1757894171==--

---

From: Roger Gisseman <[email-masked]>
Date: Sat, 12 Jan 2013 06:12:36 +0000

--===============0618254535==
Content-Language: en-US
	boundary="_000_c9udanj9u582edstwe179ga41357971156642emailandroidcom_"

--_000_c9udanj9u582edstwe179ga41357971156642emailandroidcom_
Content-Transfer-Encoding: quoted-printable

I have several mgs and a bugeye ah sprite you could use
Sent from my Verizon Wireless Smartphone

ISM Films <[email-masked]> wrote:

Hey, guys.  I'm filming an ultra low budget movie this summer and the scrip=
t calls for an Austin Healey.  Now, as the owner of a 1977 MGB which is not=
 yet restored enough, I tried to get the production to pay for a little res=
toration and use my B.  Unfortunately that didn't work cause the budget is =
so low.  Is there anyone out there who would like to see their old Healey o=
n the screen?  Not sure if there would be any compensation other than a nic=
e lunch and a lot of gawkers at all their hard restoration work.

- Fletch
lms.com

--_000_c9udanj9u582edstwe179ga41357971156642emailandroidcom_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Dus-ascii"=
</head>
<body style=3D"word-wrap:break-word">
<pre style=3D"word-wrap:break-word; font-size:10.0pt; font-family:Tahoma; c=
olor:black">I have several mgs and a bugeye ah sprite you could use=0A=
Sent from my Verizon Wireless Smartphone=0A=
=0A=
ISM Films &lt;[email-masked]&gt; wrote:=0A=
=0A=
</pre>
<div>Hey, guys. &nbsp;I'm filming an ultra low budget movie this summer and=
 the script calls for an Austin Healey. &nbsp;Now, as the owner of a 1977 M=
GB which is not yet restored enough, I tried to get the production to pay f=
or a little restoration and use my B. &nbsp;Unfortunately
 that didn't work cause the budget is so low. &nbsp;Is there anyone out the=
re who would like to see their old Healey on the screen? &nbsp;Not sure if =
there would be any compensation other than a nice lunch and a lot of gawker=
s at all their hard restoration work.
<div><br>
</div>
<div>- Fletch<br>
<div>
<div>
<div>_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Donate:&nbsp;<a href=3D"http://www.team.net/donate.html">http://www.team.ne=
t/donate.html</a><br>
Archive:&nbsp;<a href=3D"http://www.team.net/archive">http://www.team.net/a=
rchive</a><br>
Forums:&nbsp;<a href=3D"http://www.team.net/forums">http://www.team.net/for=
ums</a><br>
mcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/fletch@=
ismfilms.com</a></div>
</div>
</div>
</div>
</div>
</body>
</html>

--_000_c9udanj9u582edstwe179ga41357971156642emailandroidcom_--

--===============0618254535==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0618254535==--

---

From: Kevin Cowan <[email-masked]>
Date: Sat, 12 Jan 2013 09:18:17 -0700

--===============1317224281==
	boundary=Apple-Mail-831C4D4E-48B1-4B85-8912-EC0CB30E2395
Content-Transfer-Encoding: 7bit

--Apple-Mail-831C4D4E-48B1-4B85-8912-EC0CB30E2395
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Or if anyone has a plow attachment that would fit on a 100-4...  :( =20

Sent from my iPad

On Jan 11, 2013, at 11:12 PM, Roger Gisseman <[email-masked]> wrote:

>=20
>=20
> Hey, guys.  I'm filming an ultra low budget movie this summer and the scri=
pt calls for an Austin Healey.  Now, as the owner of a 1977 MGB which is not=
 yet restored enough, I tried to get the production to pay for a little rest=
oration and use my B.  Unfortunately that didn't work cause the budget is so=
 low.  Is there anyone out there who would like to see their old Healey on t=
he screen?  Not sure if there would be any compensation other than a nice lu=
nch and a lot of gawkers at all their hard restoration work.
>=20
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/fletch@ismf=
ilms.com
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/kevincowan1=
[email-masked]

--Apple-Mail-831C4D4E-48B1-4B85-8912-EC0CB30E2395
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Or if anyone has a plow attachment that would fit on a 100-4... &nbsp;:( &nbsp;<br><br>Sent from my iPad</div><div><br>On Jan 11, 2013, at 11:12 PM, Roger Gisseman &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">

<pre style="word-wrap:break-word; font-size:10.0pt; font-family:Tahoma; color:black">I have several mgs and a bugeye ah sprite you could use
Sent from my Verizon Wireless Smartphone

ISM Films &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:

</pre>
<div>Hey, guys. &nbsp;I'm filming an ultra low budget movie this summer and the script calls for an Austin Healey. &nbsp;Now, as the owner of a 1977 MGB which is not yet restored enough, I tried to get the production to pay for a little restoration and use my B. &nbsp;Unfortunately
 that didn't work cause the budget is so low. &nbsp;Is there anyone out there who would like to see their old Healey on the screen? &nbsp;Not sure if there would be any compensation other than a nice lunch and a lot of gawkers at all their hard restoration work.
<div><br>
</div>
<div>- Fletch<br>
<div>
<div>
<div>_______________________________________________<br>
<a href="mailto:[email-masked]">[email-masked]</a><br>
Donate:&nbsp;<a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a><br>
Archive:&nbsp;<a href="http://www.team.net/archive">http://www.team.net/archive</a><br>
Forums:&nbsp;<a href="http://www.team.net/forums">http://www.team.net/forums</a><br>
</div>
</div>
</div>
</div>

</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-831C4D4E-48B1-4B85-8912-EC0CB30E2395--

--===============1317224281==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1317224281==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 12 Jan 2013 10:10:52 -0700

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 12 Jan 2013 10:13:15 -0700

This is a multi-part message in MIME format.
--===============1633945868==
 boundary="------------080105000007060100040007"

This is a multi-part message in MIME format.
--------------080105000007060100040007
Content-Transfer-Encoding: 7bit

Oops.  Another try.

--------------080105000007060100040007
 boundary="------------060402070608030902070700"

--------------060402070608030902070700
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Oops.&nbsp; Another try.<br>
    <br>
    <img src="cid:[email-masked]" alt=""><br>
  </body>
</html>

--------------060402070608030902070700
 name="hdjjffji.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="hdjjffji.jpg"

--------------060402070608030902070700--

--------------080105000007060100040007--

--===============1633945868==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1633945868==--

---

From: Julie and Rich Sanders <[email-masked]>
Date: Sat, 12 Jan 2013 11:04:43 -0700

--===============1559446885==

--Apple-Mail-9--397921849
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

Mark's photo is proof that the bug-eye was clearly intended for use as a =
snow plow. I believe however, in light of the extremely low chassis and =
even lower exhaust, that the winter use of the 100-4 was more intended =
for duty similar to that of a Zamboni. Another missed opportunity.

On Jan 12, 2013, at 9:18 AM, Kevin Cowan wrote:

> Or if anyone has a plow attachment that would fit on a 100-4...  :( =20=

>=20
> Sent from my iPad
>=20
> On Jan 11, 2013, at 11:12 PM, Roger Gisseman <[email-masked]> =
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/bmcu/[email-masked]
>> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/bmcu/[email-masked]
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/bmcu/[email-masked]

--Apple-Mail-9--397921849
Content-Transfer-Encoding: quoted-printable
	charset=us-ascii

<html><head></head><body style=3D"word-wrap: break-word; =
-webkit-nbsp-mode: space; -webkit-line-break: after-white-space; =
">Mark's photo is proof that the bug-eye was clearly intended for use as =
a snow plow. I believe however, in light of the extremely low chassis =
and even lower exhaust, that the winter use of the 100-4 was more =
intended for duty similar to that of a Zamboni. Another missed =
opportunity.<div><br><div><div>On Jan 12, 2013, at 9:18 AM, Kevin Cowan =
wrote:</div><br class=3D"Apple-interchange-newline"><blockquote =
type=3D"cite"><meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3Dutf-8"><div dir=3D"auto"><div>Or if anyone has a plow =
attachment that would fit on a 100-4... &nbsp;:( &nbsp;<br><br>Sent from =
my iPad</div><div><br>On Jan 11, 2013, at 11:12 PM, Roger Gisseman =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote:<br><br></div><blockquote type=3D"cite"><div>

<meta http-equiv=3D"Content-Type" content=3D"text/html; =
charset=3Dus-ascii">

<pre style=3D"word-wrap:break-word; font-size:10.0pt; =
font-family:Tahoma; color:black">I have several mgs and a bugeye ah =
sprite you could use
Sent from my Verizon Wireless Smartphone

ISM Films &lt;<a =
href=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrote:

</pre>
<div>Hey, guys. &nbsp;I'm filming an ultra low budget movie this summer =
and the script calls for an Austin Healey. &nbsp;Now, as the owner of a =
1977 MGB which is not yet restored enough, I tried to get the production =
to pay for a little restoration and use my B. &nbsp;Unfortunately
 that didn't work cause the budget is so low. &nbsp;Is there anyone out =
there who would like to see their old Healey on the screen? &nbsp;Not =
sure if there would be any compensation other than a nice lunch and a =
lot of gawkers at all their hard restoration work.
<div><br>
</div>
<div>- Fletch<br>
<div>
<div>
<div>_______________________________________________<br>
<a href=3D"mailto:[email-masked]">[email-masked]</a><br>
Donate:&nbsp;<a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a><br>
Archive:&nbsp;<a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><br>
Forums:&nbsp;<a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a><br>
href=3D"http://autox.team.net/mailman/options/bmcu/[email-masked]">ht=
tp://autox.team.net/mailman/options/bmcu/[email-masked]</a></div>
</div>
</div>
</div>
</div>

</div></blockquote><blockquote =
type=3D"cite"><div><span>_______________________________________________</=
span><br><span><a =
href=3D"mailto:[email-masked]">[email-masked]</a></span><br><spa=
n>Donate: <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html</=
a></span><br><span>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a></span=
><br><span>Forums: <a =
href=3D"http://www.team.net/forums">http://www.team.net/forums</a></span><=
br><span>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/bmcu/[email-masked]=
m">http://autox.team.net/mailman/options/bmcu/[email-masked]</a>=
</span><br></div></blockquote></div>______________________________________=
_________<br><a =
href=3D"mailto:[email-masked]">[email-masked]</a><br>Donate: =
http://www.team.net/forums<br>Unsubscribe/Manage: =
http://autox.team.net/mailman/options/bmcu/[email-masked]<br></block=
quote></div><br></div></body></html>=

--Apple-Mail-9--397921849--

--===============1559446885==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1559446885==--

---

From: Home <[email-masked]>
Date: Sat, 12 Jan 2013 11:46:45 -0700

Can I borrow the plow (if you ever finish with it)

Sent from my iPhone

On Jan 12, 2013, at 10:13 AM, Mark J Bradakis <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]