Subject: [Bmcu] Shock fluid ?

From: [email-masked]
Date: Sun, 30 Dec 2012 03:27:28 +0000 (UTC)

--===============1775365005==
	boundary="----=_Part_551509_915538157.1356838048227"

------=_Part_551509_915538157.1356838048227
Content-Transfer-Encoding: 7bit

Hi guys, Is there a shock fluid that I can use to service the front shocks on my MGTD that can be purchased locally? 
Thanks, Mike Sorensen 

------=_Part_551509_915538157.1356838048227
Content-Transfer-Encoding: 7bit

<html><head><style type='text/css'>p { margin: 0; }</style></head><body><div style='font-family: Arial; font-size: 12pt; color: #000000'>Hi guys, Is there a shock fluid that I can use to service the front shocks on my MGTD that can be purchased locally?<br>Thanks, Mike Sorensen<br></div></body></html>
------=_Part_551509_915538157.1356838048227--

--===============1775365005==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1775365005==--

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 29 Dec 2012 22:41:51 -0700

Motorcycle fork oil.

mjb.