Subject: [Bmcu] Sunday breakfast

From: Pugs <[email-masked]>
Date: Sat, 1 Dec 2012 17:34:34 -0700

I tried to send this earlier and it bounced back. So here goes again. Tomorrow morning at 11 am Diane and I will be at the Elks Lodge on state street in Murray for a brunch. This is impromptu and late so I apologize. But if you can make it come on down. The elks is located at 4894 s state st in Murray. 

Pugs Pivirotto
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Sat, 01 Dec 2012 17:38:54 -0700

Pugs wrote:
> I tried to send this earlier and it bounced back.
Yes, I have been having some issues with Team.Net, I think all the email 
lists are
working now.  If I end up staying up until 3 or 4 am again tonight, I 
may not make
the breakfast.

mjb.