Subject: Re: [Bmcu] Radio Station K-BMC

From: Kevin Cowan <[email-masked]>
Date: Wed, 5 Dec 2012 17:56:46 -0700

Ron that is absolutely awful.  Welcome to the blocked sender list    

Sent from my iPad

On Dec 5, 2012, at 11:49 AM, Ron Christensen <[email-masked]> wrote:

> Spinning all the hits on the big K-BMC . . . 
> this one goes out for all you Sunbeam owners out there . . .
> 
> http://www.youtube.com/watch?v=60-IbdAvh0Q
> 
> 
> 
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 05 Dec 2012 18:57:53 -0700

> Ron that is absolutely awful.  Welcome to the blocked sender list

What?  You were expecting "Jesus wants me for his little Midget"

mjb.

---

From: Roger Gisseman <[email-masked]>
Date: Thu, 6 Dec 2012 03:26:37 +0000

Jesus Triumphs overall?
Sent from my Verizon Wireless Smartphone

Mark J Bradakis <[email-masked]> wrote:

mjb.