Subject: [Bmcu] End of seasion dinner

From: JAMES L STOVER <[email-masked]>
Date: Wed, 7 Nov 2012 16:16:15 -0700

--===============1558949003==
	boundary="_19b10bbf-904c-4917-b249-170e9c21a2b2_"

--_19b10bbf-904c-4917-b249-170e9c21a2b2_
Content-Transfer-Encoding: quoted-printable

3 more days here is a link so you can get your taste buds salivating before=
 hand.www.bohemianbrewery.com. please forward this if you did't get this th=
ru the bmcu link.

Regards
Jim Stover
801-573-7498=20
 		 	   		  =

--_19b10bbf-904c-4917-b249-170e9c21a2b2_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>
<font face=3D"Franklin Gothic Medium"><br id=3D"ecxFontBreak"></font>3 more=
 days here is a link so you can get your taste buds salivating before hand.=
<font color=3D"#388222">www.<strong>bohemianbrewery</strong>.com. </font><B=
R><font color=3D"#388222">please forward this if you did't get this thru th=
e bmcu link.</font><br><br>Regards<br>Jim Stover<br>801-573-7498 <br><BR> 	=
	 	   		  </div></body>
</html>=

--_19b10bbf-904c-4917-b249-170e9c21a2b2_--

--===============1558949003==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============1558949003==--

---

From: R J DAVIS <[email-masked]>
Date: Wed, 7 Nov 2012 16:45:26 -0700

--===============1150739140==
	boundary="_144f3635-7c22-467b-b4b4-f77d61cbfc62_"

--_144f3635-7c22-467b-b4b4-f77d61cbfc62_
Content-Transfer-Encoding: quoted-printable

7pm
Bohemian Brewery

Just east of State St.=2C on 7200 S.=2C Midvale=2C UT

From: [email-masked]
To: [email-masked]=3B [email-masked]=3B [email-masked]
Subject: End of seasion dinner
Date: Wed=2C 7 Nov 2012 16:16:15 -0700

3 more days here is a link so you can get your taste buds salivating before=
 hand.www.bohemianbrewery.com.=20
please forward this if you did't get this thru the bmcu link.

Regards
Jim Stover
801-573-7498=20

 		 	   		 =20
 		 	   		  =

--_144f3635-7c22-467b-b4b4-f77d61cbfc62_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>7pm<br>Bohemian Brewery<br><br>J=
ust east of State St.=2C on 7200 S.=2C Midvale=2C UT<br><br><hr>From&#58=3B=
 [email-masked]<br>To&#58=3B [email-masked]=3B [email-masked]=
t=3B [email-masked]<br>Subject&#58=3B End of seasion dinner<br>Date&#=
58=3B Wed=2C 7 Nov 2012 16&#58=3B16&#58=3B15 -0700<br><br>

<style><!--
.ExternalClass .ecxhmmessage P
{padding:0px=3B}
.ExternalClass body.ecxhmmessage
{font-size:10pt=3Bfont-family:Tahoma=3B}

--></style>
<div dir=3Dltr>
<font face=3D"Franklin Gothic Medium"><br id=3DecxFontBreak></font>3 more d=
ays here is a link so you can get your taste buds salivating before hand.<f=
ont color=3D"#388222">www.<strong>bohemianbrewery</strong>.com. </font><br>=
<font color=3D"#388222">please forward this if you did't get this thru the =
bmcu link.</font><br><br>Regards<br>Jim Stover<br>801-573-7498 <br><br> 		 =
	   		  </div>
 		 	   		  </div></body>
</html>=

--_144f3635-7c22-467b-b4b4-f77d61cbfc62_--

--===============1150739140==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1150739140==--