Subject: Re: [Bmcu] spoke wheel wrench needed

From: Fmousley <[email-masked]>
Date: Sat, 10 Nov 2012 10:49:16 -0500 (EST)

This is a multi-part message in MIME format.
--===============0460845110==
 boundary="--------MB_8CF8D7212CFEC62_1B9C_BC6EB_webmail-m128.sysops.aol.com"

This is a multi-part message in MIME format.
----------MB_8CF8D7212CFEC62_1B9C_BC6EB_webmail-m128.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

HI Gary    I have a spoke wrench that measures 6.5 inches across the handel=
.  Is that the one you need?  The wrench has 1/4 inch opening.   Is the din=
ner at the Bohemian still on tonight?   We have about 6" of fresh snow in D=
avis Co.            Frank Mousley  =20

-----Original Message-----
From: Gary Lindstrom <[email-masked]>
To: bmcu <[email-masked]>
Sent: Sat, Nov 10, 2012 7:54 am
Subject: [Bmcu] spoke wheel wrench needed

Does anyone have a long handled spoke wheel knock off wrench I can=20
orrow for a day or two? I need the smaller size that fits ears (2) that=20
re 6-1/2" across, not 7-1/4" as for larger cars, e.g. Jags.
Here is the item I'm thinking of courtesy of Moss Motors:=20
ttp://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=3D37093
Why, might you ask, doesn't he buy one for himself?!? Answer: I did, but=20
t went to USPS Priority Mail heaven somewhere between Grand Rapids MI=20
nd here.
Thanks,
    --Gary
______________________________________________
[email-masked]
onate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/fmousley@aol.=
com

----------MB_8CF8D7212CFEC62_1B9C_BC6EB_webmail-m128.sysops.aol.com
Content-Transfer-Encoding: quoted-printable

<font color=3D'black' size=3D'2' face=3D'arial'><WBR>HI Gary&nbsp;&nbsp;&nb=
sp; I have a spoke wrench that measures 6.5 inches&nbsp;across the handel.&=
nbsp; Is that the one you need?&nbsp;&nbsp;The wrench&nbsp;has 1/4 inch ope=
ning.&nbsp;&nbsp; Is the dinner at the Bohemian still on tonight?&nbsp;&nbs=
p; We have about 6" of fresh snow in Davis Co.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp=
;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Frank Mousley&nbsp; &nbsp;<br>
<br>
<br>

<div style=3D"FONT-FAMILY: arial,helvetica; COLOR: black; FONT-SIZE: 10pt">=
-----Original Message-----<br>
From: Gary Lindstrom &lt;[email-masked]&gt;<br>
To: bmcu &lt;[email-masked]&gt;<br>
Sent: Sat, Nov 10, 2012 7:54 am<br>
Subject: [Bmcu] spoke wheel wrench needed<br>
<br>

<div style=3D"BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY: Tahoma, Ver=
dana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE: 12px" id=3DAOLMsgPart_0_db=
1f4d1e-b6d1-4615-ace2-bf7c0a544977><PRE style=3D"FONT-SIZE: 9pt"><TT>Does a=
nyone have a long handled spoke wheel knock off wrench I can=20
borrow for a day or two? I need the smaller size that fits ears (2) that=20
are 6-1/2" across, not 7-1/4" as for larger cars, e.g. Jags.

Here is the item I'm thinking of courtesy of Moss Motors:=20
<A target=3D_blank __removedLink__1328982606__href=3D"http://www.mossmotors=
.com/Shop/ViewProducts.aspx?PlateIndexID=3D37093">http://www.mossmotors.com=
/Shop/ViewProducts.aspx?PlateIndexID=3D37093</A>

Why, might you ask, doesn't he buy one for himself?!? Answer: I did, but=20
it went to USPS Priority Mail heaven somewhere between Grand Rapids MI=20
and here.

Thanks,
     --Gary
_______________________________________________
<A __removedLink__1328982606__href=3D"mailto:[email-masked]">Bmcu@auto=
x.team.net</A>
am.net/donate.html">http://www.team.net/donate.html</A>
Archive: <A target=3D_blank __removedLink__1328982606__href=3D"http://www.t=
eam.net/archive">http://www.team.net/archive</A>
Forums: <A target=3D_blank __removedLink__1328982606__href=3D"http://www.te=
am.net/forums">http://www.team.net/forums</A>
ttp://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.te=
am.net/mailman/options/bmcu/[email-masked]</A>
</TT></PRE></div>
<!-- end of AOLMsgPart_0_db1f4d1e-b6d1-4615-ace2-bf7c0a544977 --></div>
</font>
----------MB_8CF8D7212CFEC62_1B9C_BC6EB_webmail-m128.sysops.aol.com--

--===============0460845110==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0460845110==--

---

From: Gary Lindstrom <[email-masked]>
Date: Sat, 10 Nov 2012 08:53:22 -0700

This is a multi-part message in MIME format.
--===============0618206088==
 boundary="------------030804060804050407060500"

This is a multi-part message in MIME format.
--------------030804060804050407060500
Content-Transfer-Encoding: 7bit

Frank,

Thanks, that sounds right, as long as it's steel and not wood - those 
won't cut the mustard I sure.

And yes, I'll be at the Bohemian, and would love to pick it up there.

Thanks,
     --Gary

On 11/10/2012 8:49 AM, Fmousley wrote:
> HI Gary    I have a spoke wrench that measures 6.5 inches across the 
> handel.  Is that the one you need?  The wrench has 1/4 inch opening.   
> Is the dinner at the Bohemian still on tonight?   We have about 6" of 
> fresh snow in Davis Co.            Frank Mousley
>
>
> Does anyone have a long handled spoke wheel knock off wrench I can
> borrow for a day or two? I need the smaller size that fits ears (2) that
> Here is the item I'm thinking of courtesy of Moss Motors:
> http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=37093
>
> Why, might you ask, doesn't he buy one for himself?!? Answer: I did, but
> it went to USPS Priority Mail heaven somewhere between Grand Rapids MI
> and here.
>
> Thanks,
>       --Gary
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Forums:http://www.team.net/forums
> Unsubscribe/Manage:http://autox.team.net/mailman/options/bmcu/[email-masked]

--------------030804060804050407060500
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta content="text/html; charset=ISO-8859-1"
      http-equiv="Content-Type">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    Frank,<br>
    <br>
    Thanks, that sounds right, as long as it's steel and not wood -
    those won't cut the mustard I sure.<br>
    <br>
    And yes, I'll be at the Bohemian, and would love to pick it up
    there. <br>
    <br>
    Thanks,<br>
    &nbsp;&nbsp;&nbsp; --Gary<br>
    <br>
    <div class="moz-cite-prefix">On 11/10/2012 8:49 AM, Fmousley wrote:<br>
    </div>
    <blockquote
      cite="mid:[email-masked]"
      type="cite"><font color="black" size="2" face="arial"><wbr>HI
        Gary&nbsp;&nbsp;&nbsp; I have a spoke wrench that measures 6.5 inches&nbsp;across
        the handel.&nbsp; Is that the one you need?&nbsp;&nbsp;The wrench&nbsp;has 1/4 inch
        opening.&nbsp;&nbsp; Is the dinner at the Bohemian still on tonight?&nbsp;&nbsp; We
        have about 6" of fresh snow in Davis Co.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Frank
        Mousley&nbsp; &nbsp;<br>
        <br>
        <br>
        <div style="FONT-FAMILY: arial,helvetica; COLOR: black;
          FONT-SIZE: 10pt">-----Original Message-----<br>
          From: Gary Lindstrom <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          To: bmcu <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
          Sent: Sat, Nov 10, 2012 7:54 am<br>
          Subject: [Bmcu] spoke wheel wrench needed<br>
          <br>
          <div style="BACKGROUND-COLOR: #fff; MARGIN: 0px; FONT-FAMILY:
            Tahoma, Verdana, Arial, Sans-Serif; COLOR: #000; FONT-SIZE:
            12px" id="AOLMsgPart_0_db1f4d1e-b6d1-4615-ace2-bf7c0a544977">
            <pre style="FONT-SIZE: 9pt"><tt>Does anyone have a long handled spoke wheel knock off wrench I can 
borrow for a day or two? I need the smaller size that fits ears (2) that 
are 6-1/2" across, not 7-1/4" as for larger cars, e.g. Jags.

Here is the item I'm thinking of courtesy of Moss Motors: 
<a moz-do-not-send="true" target="_blank" __removedlink__1328982606__href="http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=37093">http://www.mossmotors.com/Shop/ViewProducts.aspx?PlateIndexID=37093</a>

Why, might you ask, doesn't he buy one for himself?!? Answer: I did, but 
it went to USPS Priority Mail heaven somewhere between Grand Rapids MI 
and here.

Thanks,
     --Gary
_______________________________________________
<a moz-do-not-send="true" __removedlink__1328982606__href="mailto:[email-masked]">[email-masked]</a>
Archive: <a moz-do-not-send="true" target="_blank" __removedlink__1328982606__href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a moz-do-not-send="true" target="_blank" __removedlink__1328982606__href="http://www.team.net/forums">http://www.team.net/forums</a>
</tt></pre>
          </div>
          <!-- end of AOLMsgPart_0_db1f4d1e-b6d1-4615-ace2-bf7c0a544977 --></div>
      </font>
    </blockquote>
    <br>
  </body>
</html>

--------------030804060804050407060500--

--===============0618206088==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0618206088==--