Subject: Re: [Bmcu] The info is out

From: R J DAVIS <[email-masked]>
Date: Sun, 28 Oct 2012 10:23:25 -0600

--===============0156624564==
	boundary="_e58a3f7e-eb4b-44c4-ad1e-e194e7157f52_"

--_e58a3f7e-eb4b-44c4-ad1e-e194e7157f52_
Content-Transfer-Encoding: quoted-printable

As most of you know=2C we do not drive a Triumph=2C bit we felt compelled=
=2C after reading about the Triumphfest=2C to let you know that the Infineo=
n Raceway mentioned=2C is one of our favorite race tracks to run our Sunbea=
m Alpine Vintage Racer.  If have the chance=2C don't miss the opportunity t=
o visit and hopefully drive on the track.

Roger & Jill Davis

Date: Sun=2C 28 Oct 2012 04:27:33 +0000
From: [email-masked]
To: [email-masked]
Subject: [Bmcu] The info is out

For all that want to plan ahead and have some good times

=20

http://www.mossmotoring.com/ai1ec_event/triumphest-vtr-national-2013/?insta=
nce_id

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
@msn.com 		 	   		  =

--_e58a3f7e-eb4b-44c4-ad1e-e194e7157f52_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>As most of you know=2C we do not=
 drive a Triumph=2C bit we felt compelled=2C after reading about the Triump=
hfest=2C to let you know that the Infineon Raceway mentioned=2C is one of o=
ur favorite race tracks to run our Sunbeam Alpine Vintage Racer.&nbsp=3B&nb=
sp=3BIf have the chance=2C don&#39=3Bt miss the opportunity to visit and ho=
pefully drive on the track.<br><br>Roger &amp=3B Jill Davis<br><br><hr>Date=
&#58=3B Sun=2C 28 Oct 2012 04&#58=3B27&#58=3B33 +0000<br>From&#58=3B richor=
[email-masked]<br>To&#58=3B [email-masked]<br>Subject&#58=3B [Bmcu] T=
he info is out<br><br><style><!--
.ExternalClass p
{=3B}
--></style><div style=3D"font-family&#58=3BArial=3Bfont-size&#58=3B14pt=3Bc=
olor&#58=3B#000000"><br>For all that want to plan ahead and have some good =
times<BR>
&nbsp=3B<BR>
<a href=3D"http&#58=3B//www.mossmotoring.com/ai1ec_event/triumphest-vtr-nat=
ional-2013/?instance_id" target=3D"_blank">http&#58=3B//www.mossmotoring.co=
m/ai1ec_event/triumphest-vtr-national-2013/?instance_id</a><BR></div><br>__=
_____________________________________________
[email-masked]
Donate&#58=3B http&#58=3B//www.team.net/donate.html
Archive&#58=3B http&#58=3B//www.team.net/archive
Forums&#58=3B http&#58=3B//www.team.net/forums
[email-masked] 		 	   		  </div></body>
</html>=

--_e58a3f7e-eb4b-44c4-ad1e-e194e7157f52_--

--===============0156624564==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

--===============0156624564==--

---

From: Pugs <[email-masked]>
Date: Sun, 28 Oct 2012 10:53:29 -0600

--===============0398803355==
	boundary=Apple-Mail-20580CBF-15B4-4DF5-B2FF-F6099B482358
Content-Transfer-Encoding: 7bit

--Apple-Mail-20580CBF-15B4-4DF5-B2FF-F6099B482358
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

Well we triumph owners don't hold that against you Roger.=20

Pugs Pivirotto

On Oct 28, 2012, at 10:23 AM, R J DAVIS <[email-masked]> wrote:

> As most of you know, we do not drive a Triumph, bit we felt compelled, aft=
er reading about the Triumphfest, to let you know that the Infineon Raceway m=
entioned, is one of our favorite race tracks to run our Sunbeam Alpine Vinta=
ge Racer.  If have the chance, don't miss the opportunity to visit and hopef=
ully drive on the track.
>=20
> Roger & Jill Davis
>=20
> Date: Sun, 28 Oct 2012 04:27:33 +0000
> http://www.mossmotoring.com/ai1ec_event/triumphest-vtr-national-2013/?inst=
ance_id
>=20
> _______________________________________________ [email-masked] Donate=
: http://www.team.net/donate.html Archive: http://www.team.net/archive Forum=
s: http://www.team.net/forums Unsubscribe/Manage: http://autox.team.net/mail=
man/options/bmcu/[email-masked]
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/pugsracer@c=
omcast.net

--Apple-Mail-20580CBF-15B4-4DF5-B2FF-F6099B482358
	charset=utf-8
Content-Transfer-Encoding: 7bit

<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto"><div>Well we triumph owners don't hold that against you Roger.&nbsp;<br><br>Pugs Pivirotto</div><div><br>On Oct 28, 2012, at 10:23 AM, R J DAVIS &lt;<a href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br><br></div><blockquote type="cite"><div>

<style><!--
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
font-size: 10pt;
font-family:Tahoma
}
--></style>
<div dir="ltr">As most of you know, we do not drive a Triumph, bit we felt compelled, after reading about the Triumphfest, to let you know that the Infineon Raceway mentioned, is one of our favorite race tracks to run our Sunbeam Alpine Vintage Racer.&nbsp;&nbsp;If have the chance, don't miss the opportunity to visit and hopefully drive on the track.<br><br>Roger &amp; Jill Davis<br><br><hr>Date: Sun, 28 Oct 2012 04:27:33 +0000<br>From: <a href="mailto:[email-masked]">[email-masked]</a><br>To: <a href="mailto:[email-masked]">[email-masked]</a><br>Subject: [Bmcu] The info is out<br><br><style><!--
.ExternalClass p
{;}
--></style><div style="font-family:Arial;font-size:14pt;color:#000000"><br>For all that want to plan ahead and have some good times<br>
&nbsp;<br>
<a href="http://www.mossmotoring.com/ai1ec_event/triumphest-vtr-national-2013/?instance_id" target="_blank">http://www.mossmotoring.com/ai1ec_event/triumphest-vtr-national-2013/?instance_id</a><br></div><br>_______________________________________________
<a href="mailto:[email-masked]">[email-masked]</a>
Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a>
Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a>
</div></blockquote><blockquote type="cite"><div><span>_______________________________________________</span><br><span><a href="mailto:[email-masked]">[email-masked]</a></span><br><span>Donate: <a href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br><span>Archive: <a href="http://www.team.net/archive">http://www.team.net/archive</a></span><br><span>Forums: <a href="http://www.team.net/forums">http://www.team.net/forums</a></span><br><span>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/bmcu/[email-masked]">http://autox.team.net/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquote></body></html>
--Apple-Mail-20580CBF-15B4-4DF5-B2FF-F6099B482358--

--===============0398803355==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0398803355==--

---

From: R J DAVIS <[email-masked]>
Date: Sun, 28 Oct 2012 11:08:22 -0600

--===============0606087197==
	boundary="_01943ee7-f178-4a5e-a764-0bca2cf78a6f_"

--_01943ee7-f178-4a5e-a764-0bca2cf78a6f_
Content-Transfer-Encoding: quoted-printable

Thanks=2C Pugs!

CC: [email-masked]=3B [email-masked]
From: [email-masked]
Subject: Re: [Bmcu] The info is out
Date: Sun=2C 28 Oct 2012 10:53:29 -0600
To: [email-masked]

Pugs Pivirotto
On Oct 28=2C 2012=2C at 10:23 AM=2C R J DAVIS <[email-masked]> wrote:

Roger & Jill Davis

=20

@msn.com 		 	   		 =20
mcast.net
 		 	   		  =

--_01943ee7-f178-4a5e-a764-0bca2cf78a6f_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<style><!--
.hmmessage P
{
margin:0px=3B
padding:0px
}
body.hmmessage
{
font-size: 10pt=3B
font-family:Tahoma
}
--></style></head>
<body class=3D'hmmessage'><div dir=3D'ltr'>Thanks=2C Pugs!<br><br><hr>CC&#5=
8=3B [email-masked]=3B [email-masked]<br>From&#58=3B pugsracer@=
comcast.net<br>Subject&#58=3B Re&#58=3B [Bmcu] The info is out<br>Date&#58=
=3B Sun=2C 28 Oct 2012 10&#58=3B53&#58=3B29 -0600<br>To&#58=3B rogerdavis87=
@msn.com<br><br><div>Well we triumph owners don't hold that against you Rog=
er.&nbsp=3B<br><br>Pugs Pivirotto</div><div><br>On Oct 28=2C 2012=2C at 10&=
#58=3B23 AM=2C R J DAVIS &lt=3B<a href=3D"mailto&#58=[email-masked]=
">[email-masked]</a>&gt=3B wrote&#58=3B<br><br></div><blockquote><div=

<style><!--
.ExternalClass .ecxhmmessage P
{padding:0px=3B}
.ExternalClass body.ecxhmmessage
{font-size:10pt=3Bfont-family:Tahoma=3B}

--></style>
<div dir=3Dltr>As most of you know=2C we do not drive a Triumph=2C bit we f=
elt compelled=2C after reading about the Triumphfest=2C to let you know tha=
t the Infineon Raceway mentioned=2C is one of our favorite race tracks to r=
un our Sunbeam Alpine Vintage Racer.&nbsp=3B&nbsp=3BIf have the chance=2C d=
on't miss the opportunity to visit and hopefully drive on the track.<br><br=
>Roger &amp=3B Jill Davis<br><br><hr>Date&#58=3B Sun=2C 28 Oct 2012 04&#58=
=3B27&#58=3B33 +0000<br>From&#58=3B <a href=3D"mailto&#58=3Brichornot@comca=
st.net">[email-masked]</a><br>To&#58=3B <a href=3D"mailto&#58=3Bbmcu=
@autox.team.net">[email-masked]</a><br>Subject&#58=3B [Bmcu] The info =
is out<br><br><style><!--
.ExternalClass p
{=3B}

--></style><div style=3D"font-family&#58=3BArial=3Bfont-size&#58=3B14pt=3Bc=
olor&#58=3B#000000"><br>For all that want to plan ahead and have some good =
times<br>
&nbsp=3B<br>
<a href=3D"http&#58=3B//www.mossmotoring.com/ai1ec_event/triumphest-vtr-nat=
ional-2013/?instance_id" target=3D"_blank">http&#58=3B//www.mossmotoring.co=
m/ai1ec_event/triumphest-vtr-national-2013/?instance_id</a><br></div><br>__=
_____________________________________________
<a href=3D"mailto&#58=[email-masked]">[email-masked]</a>
Donate&#58=3B <a href=3D"http&#58=3B//www.team.net/donate.html" target=3D"_=
blank">http&#58=3B//www.team.net/donate.html</a>
Archive&#58=3B <a href=3D"http&#58=3B//www.team.net/archive" target=3D"_bla=
nk">http&#58=3B//www.team.net/archive</a>
Forums&#58=3B <a href=3D"http&#58=3B//www.team.net/forums" target=3D"_blank=
">http&#58=3B//www.team.net/forums</a>
tions/bmcu/rogerdavis87%40msn.com" target=3D"_blank">http&#58=3B//autox.tea=
m.net/mailman/options/bmcu/[email-masked]</a> 		 	   		  </div>
</div></blockquote><blockquote><div><span>_________________________________=
______________</span><br><span><a href=3D"mailto&#58=[email-masked]"=
>[email-masked]</a></span><br><span>Donate&#58=3B <a href=3D"http&#58=
=3B//www.team.net/donate.html" target=3D"_blank">http&#58=3B//www.team.net/=
donate.html</a></span><br><span>Archive&#58=3B <a href=3D"http&#58=3B//www.=
team.net/archive" target=3D"_blank">http&#58=3B//www.team.net/archive</a></=
span><br><span>Forums&#58=3B <a href=3D"http&#58=3B//www.team.net/forums" t=
arget=3D"_blank">http&#58=3B//www.team.net/forums</a></span><br><span>Unsub=
scribe/Manage&#58=3B <a href=3D"http&#58=3B//autox.team.net/mailman/options=
/bmcu/pugsracer%40comcast.net" target=3D"_blank">http&#58=3B//autox.team.ne=
t/mailman/options/bmcu/[email-masked]</a></span><br></div></blockquo=
te> 		 	   		  </div></body>
</html>=

--_01943ee7-f178-4a5e-a764-0bca2cf78a6f_--

--===============0606087197==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0606087197==--

---

From: Ron Christensen <[email-masked]>
Date: Mon, 29 Oct 2012 16:47:17 +0000

--===============0589722918==
Content-Language: en-US
	boundary="_000_E87E098B5D7B7D42B3F1C9D762F654CE38561868CH1PRD0610MB356_"

--_000_E87E098B5D7B7D42B3F1C9D762F654CE38561868CH1PRD0610MB356_
Content-Transfer-Encoding: base64

--_000_E87E098B5D7B7D42B3F1C9D762F654CE38561868CH1PRD0610MB356_
Content-Transfer-Encoding: base64

--_000_E87E098B5D7B7D42B3F1C9D762F654CE38561868CH1PRD0610MB356_--

--===============0589722918==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0589722918==--