Subject: [Bmcu] The Great BMCU Economy Run!

From: Duff Lawson <[email-masked]>
Date: Fri, 1 Jun 2012 10:49:03 -0600

The Great BMCU Economy Run! This years Economy Run will be held on June 9th and we will begin at 9:30 AM with a meet-and-greet, a drivers meeting at 10:00 AM, and the first car away at about 10:15.  The start location will be at the Pilot Travel Center/Flying J truck stop located at 21st south and 9th west in SLC.  Make sure you are on 21st south and not SR 201 or you will drive right by the location!  This will also be the finish location but you will not know the route until you arrive for the event.  It's a secret!
 
You will need a working odometer, I know that's asking a lot for an old British sports car.   Also plan to bring a navigator and a credit card or cash, so you can top off your tank twice.  After fueling up we will then put a security seal on your gas tank (so there will be no tampering with your fuel supply), write down your current mileage, give you the route itinerary and then you are on your way.  
 
The whole point of this of course is to get out in our LBC's and have some fun, but don't forget that with the price of gas the way it is right now, there may be some helpful hints here that will help you in your day to day commute and keep your gas bill just a little bit lower. Economy Runs actually have a very long history, with the first one being held in 1936 and continuing every year (except WWII) until 1968.  The Mobile Oil Corporation sponsored the event and the United States Auto Club sanctioned and operated the event.  Events were also held in the UK.   See you there! Duff
 
The remainder of this email explains the origin of Economy Runs and also offers some tips on how to improve your gas mileage as well as some myths that will NOT improve your gas mileage.  The following information was taken from Wikipedia, About .com and CNN Money.
 
Wikipedia has the following information:   

In the United States
The Mobil Economy Run determined the fuel economy or gas mileage potentials of passenger cars under typical driving conditions encountered by average motorists.  This is in contrast to the current method of computing fuel consumption by the United States Environmental Protection Agency (EPA) by running cars on chassis dynamometer in a climate-controlled environment.  To prevent special preparation or modifications to the participating automobiles for the run, the United States Auto Club purchased the cars at dealerships, checked them and if certified as "stock", their hoods and chassis were sealed.  The factory gas tank was disconnected so fuel use could be accurately measured by using a special tank mounted in the trunk. Because of the many types of automobiles, the Mobil Economy Run had eight classes based on wheelbase, engine and body size, as well as price.  The leading automakers provided drivers and in each car was a USAC observer to prevent any deviations and penalize for traffic or speed limit violations. Women were permitted to participate in the Mobil-gas contest only since 1957.

The event was a marketing contest between the automakers. The objective was the coveted title as the Mobil gas Economy Run winner in each class. However, starting in 1959, entries were judged this year on an actual miles-per-gallon basis instead of the ton-mileage formula used previously, which favored bigger, heavier cars.  As a result, compact cars became the top mileage champs. In the 47-car field for 1959, a Rambler American was first - averaging 25.2878 miles per US gallon (9.30150 L/100 km; 30.3694 mpg-imp) - while a Rambler Six was second - with an average of 22.9572 miles per US gallon (10.2458 L/100 km; 27.5704 mpg-imp) - for the five-day, 1,898-mile (3,055 km) trip from Los Angeles, California to Kansas City, Missouri.
The efficiency of models as AMC's more compact Ramblers caused them to be all but banned from the race. As a result, Ramblers and Studebakers were put in a separate class. This was because the 'Big Three' auto makers (General Motors, Ford, and Chrysler) did not have competitive cars at the time and were trounced in the fuel efficiency rankings.

Automakers tried to "prepare" their cars to achieve better results.  Moreover, the factory supplied drivers were highly trained and experienced to drive in a manner that conserved fuel.  An average driver in the same car and over the same course would be lucky to achieve the Run's results.

The event received criticism in the form of literary fiction, from the novel "Balloons are Available" by Jordan Crittenden. In the novel, a fictional character is hit by an automobile during the event. An excerpt from the novel reads "'It was terrible,' she says. 'The driver couldn't stop because he was competing in a Mobilgas Economy Run.'"

In the United Kingdom
Mobil entered the United Kingdom service station market in 1952, as Mobilgas. It copied the annual Economy Run from the US. However, in the 1970's the Economy Run was taken over in the UK by Total S.A., however the event was also discontinued in the UK after just a few years.
 About.com has the following suggestions:  Improving your car's gas mileage can help save at the pump. Learn how you can help increase gas mileage with these tips. 1.  Slow downSpeeds over 40 miles per hour (mph) creates incredible wind resistance that your car must overcome. This increased resistance causes your car to burn more fuel. Traveling at 55 mph give you up to 21% better mileage when compared speed limits of 65 mph and 70 mph. 2.  Shift gearsRunning your automobile at high speeds in low gear can use 45% more fuel than if you were in the right gear. 3. Keep windows closed on the highwayThe increased drag caused by open windows can reduce gas mileage up to 10%. 4.  Drive proactivelySlowing down and speeding up wastes fuel. Also, accelerate before approaching a hill rather than when you are climbing it. You engine is forced to work harder on an incline, thus reducing gas mileage. 5.  Avoid rough roadsDirt and gravel roads can reduce gas mileage up to 30%. 6.  Keep your car in good working orderMake sure tune ups and oil changes are up to date. Also, make sure you tires are properly inflated. A well-kept car requires less stress on the engine and increases gas mileage. 7.  Remove excess weightAll of the junk that some people accumulate in their cars can start to add up. Trunks filled completely and other excess weight causes the engine to work harder. Whenever the engine needs to work more, fuel efficiency decreases. 8.  Don't idle for excessive periods of timeIdling for one minute equals the amount of gas used to start the car's engine. If you are forced to sit at an idle, put the car in neutral. Using neutral reduces strain on the transmission and allows it to cool.
9.  Don't warm up your carOlder cars required time to let the engine start working. Newer cars are designed to start cold. 10.  Accelerate slowlyTaking off to a fast start burns fuel unnecessarily. This is equal to revving the engine. CNN Money offers the following Myth's about saving gas NEW YORK (CNNMoney.com) -- With gasoline prices hitting record levels, it 
seems everyone has a tip on how to save fuel. Much of the advice is 
well-intentioned, but in the end, much of it won't lower your gas bill.  Here's a look at a few misconceptions:
 1. Fill your tank in the morning
You may have heard that it's best to fill your gas tank in the early morning 
while the fuel is cold. The theory goes that fluids are more dense at lower 
temperatures, so a gallon of cold gas actually has more gas molecules than a 
gallon of warmer gas.

But the temperature of the gasoline as it comes out of the nozzle varies 
little during the course of the day, according to Consumer Reports, so there's 
little, if any, benefit, to getting up early to pump gas.

 2. Change your air filter
Maintaining your car is important, but a clean air filter isn't going to save 
you any gas. Modern engines have computer sensors that automatically adjust the 
fuel-air mixture as an increasingly clogged air filter chokes off the engine's 
air supply.

While engine power will decrease slightly as the air filter becomes clogged, 
a lack of performance or an increase in fuel consumption will be negligible, 
Consumer Reports says.

 3. Use premium fuel
With prices already over $4.00 a gallon, premium gasoline is a hard sell 
these days. But a lot of drivers think because their owners' manual recommends 
premium, they'll get better fuel economy with it. Really, they may be paying 
more money for nothing.

Newer cars for which premium is "recommended" - but not "required" - won't 
suffer with regular fuel. Modern engine technology comes to the rescue again. 
When sensors detect regular instead of premium fuel, the system automatically 
adjusts spark plug timing. The result is a slight reduction in peak horsepower - 
really, you'll never notice - but little or no reduction in fuel economy.

Always check your owner's manual before putting anything into your car. And 
if your car runs badly on regular, by all means, go back to the pricey stuff. 
(See editor's note at bottom)

 4. Pump up your tires
Proper tire inflation is important for a number of reasons. Under-inflated 
tires are bad for handling and can even cause a crash. Improper tire inflation 
also causes tires to wear out faster and to heat up more, which could trigger a 
dangerous high-speed blow-out.

According to on-the-road driving tests by both Consumer Reports and auto 
information site Edmunds.com, underinflated tires reduce fuel economy, so proper 
inflation is key.

But you should never over-inflate your tires. They'll get you slightly better 
fuel economy because there will be less tread touching the road, reducing 
friction. But that means less grip for braking and turning. The added risk of a 
crash isn't worth the extra mile a gallon you might gain.

 5. To A/C or not A/C
There's no question air-conditioning makes extra work for the engine, 
increasing fuel use. But car air conditioners are much more efficient today than 
they used to be. In around-town driving, using the A/C will drop fuel economy by 
about a mile a gallon.

Meanwhile, driving at higher speeds with the windows down greatly increases 
aerodynamic drag. As speed increases, drag becomes more of an issue, making A/C 
use the more efficient choice at high speeds.

At most speeds and in most vehicles, A/C use drains slightly more fuel than 
driving with the windows down, contends David Champion, head of auto testing for 
Consumer Reports. "My final take on is that it's very close," says Phil Reed, 
consumer advice editor for Edmunds.com. "It's hard to measure the difference and 
every vehicle is different."

The best choice - if temperature and humidity allow - is to keep the windows 
rolled up and to turn the A/C compressor off. You can keep the fans running to 
blow in air from the outside, but your car will be as aerodynamic as possible 
while still letting you breathe. You will save gas, but the fuel economy 
improvement will be slight.

 6. Bolt-ons and pour-ins
Before you buy a device that's supposed to make your car more fuel-efficient 
or pour in an allegedly gas-saving additive, ask yourself this: Don't you think 
oil and car companies aren't doing everything they can to beat their 
competitors?

If BP (BP) 
could add something to its gasoline that made cars go farther on a gallon, cars 
would be lining up at the company's pumps. Sure, people would burn their 
fuel-saving BP gas more slowly, but then they'd drive right past rivals' gas 
stations to come back to BP for more. BP stations could even charge more for 
their gas and still sell tons of the stuff.
 
So if there really was an additive that made gas burn up more slowly, it 
wouldn't be sold over the Internet one bottle at a time.

Likewise, car companies are already spending big bucks to increase fuel 
mileage. If General Motors could make its cars go significantly farther on a 
gallon simply by putting a device into the fuel line, don't think for a second 
it wouldn't be doing that. GM's car sales would go through the roof.

"There are a number of these gas-saving devices that are generally useless," 
says Champion.

But drivers who try them will swear they work. In reality, it's probably an 
automotive placebo effect, says Reed. Buy one of these devices or additives, and 
you're like to pay extreme attention to your fuel economy and how you drive.

Of course it can't hurt to keep a close eye on your driving habits -- and 
what kind of car you drive. In the end, that can make the most difference in 
saving gas.

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: R J DAVIS <[email-masked]>
Date: Sat, 2 Jun 2012 10:00:24 -0600

Hi, Duff,

Sounds like fun.  You are correct, many of us don't have working odometers, so would a GPS (that's what I use for my speedometer) work?  It reads out mileage to the tenth of a mile.

Roger D

To: [email-masked]
Date: Fri, 1 Jun 2012 10:49:03 -0600
Subject: [Bmcu] The Great BMCU Economy Run!

 

In the United States

In the United Kingdom

 3. Use premium fuel

 4. Pump up your tires

 5. To A/C or not A/C

 6. Bolt-ons and pour-ins

If BP (BP) 

 		 	   		  

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]