Subject: Re: [Bmcu] National Drive your British Car week

From: "Floyd Inman" <[email-masked]>
Date: Fri, 1 Jun 2012 08:08:47 -0600

Will there be a Coffee meet at Kimball Junction Saturday?????????????????

From: Clayton Merchant 
Sent: Thursday, May 31, 2012 8:03 PM
To: BMCU 
Subject: [Bmcu] National Drive your British Car week

So, besides going to Moab and having a very good time, what's everybody doing for Drive your British Car week?

www.britishcarweek.org/

I'm off to A & W to get a Root Beer freeze..........in the MGA!!!

Clayton

--------------------------------------------------------------------------------
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: BARRY HANOVER <[email-masked]>
Date: Fri, 1 Jun 2012 08:31:10 -0600

Jay Williams told me last week that there will be a Cars and Coffee meeting at Kimball tomorrow at 9 am.  See you there. Barry hanover
 From: [email-masked]
To: [email-masked]; [email-masked]
Date: Fri, 1 Jun 2012 08:08:47 -0600
Subject: Re: [Bmcu] National Drive your British Car week

Will there be a Coffee meet at Kimball Junction 
Saturday?????????????????

From: Clayton Merchant 
Sent: Thursday, May 31, 2012 8:03 PM
To: BMCU 
Subject: [Bmcu] National Drive your British Car 
week
 
So, 
besides going to Moab and having a very good time, what's everybody doing for 
Drive your British Car 
week?

www.britishcarweek.org/

I'm off to A 
& W to get a Root Beer freeze..........in the MGA!!!

Clayton

_______________________________________________
[email-masked]
Donate: 
http://www.team.net/donate.html
Archive: 
http://www.team.net/archive
Forums: 
http://www.team.net/forums
Unsubscribe/Manage: 
http://autox.team.net/mailman/options/bmcu/[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Jay Williams <[email-masked]>
Date: Fri, 1 Jun 2012 09:23:09 -0600

Yes--cars and coffee is ON tomorrow Sat, June 2nd 9am.  Kimball Junction Starbucks (just north of P.C.).  Call me if you need directions 435-640-0630.
 
Enjoy National Drive-yer-British-Car Week by coming up to the cooler weather and great driving.  Any cars/motorcycles welcome--spread the word!
 
Jay Williams
1980 black MGB
Biology, Anatomy and Physiology, and Environmental Science Teacher 
Oakley School 
www.oakley-school.com 
work: (435)-783-5001 ext 145 
cell: (435)-640-0630
Oakley, UT (just east of Park City)

From: [email-masked]
To: [email-masked]; [email-masked]; [email-masked]
Date: Fri, 1 Jun 2012 08:31:10 -0600
Subject: Re: [Bmcu] National Drive your British Car week

Jay Williams told me last week that there will be a Cars and Coffee meeting at Kimball tomorrow at 9 am.  See you there.
 
Barry hanover

 

From: Clayton Merchant 

www.britishcarweek.org/

Clayton

_______________________________________________ [email-masked] Donate: http://www.team.net/donate.html Archive: http://www.team.net/archive Forums: http://www.team.net/forums Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
_______________________________________________ [email-masked] Donate: http://www.team.net/donate.html Archive: http://www.team.net/archive Forums: http://www.team.net/forums Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]