Subject: [Bmcu] Dr. Hoopes' collection

From: Eugene Jaroch <[email-masked]>
Date: Tue, 1 May 2012 21:57:22 -0700

BMCU Members & friends, a reminder for Saturday morning__
Visiting TS1LO, the first Triumph TR: May 5

Greetings Gentlemen and Ladies, time to “Start Your Engines”.
The final arrangements have been made for our clubs visit with TS1 LO, the very first Triumph sports car ever made! The details are as follows. Dr. Phil Hoopes lives at 1 Trendland Cove, in Sandy, UT, which is approximately 2455 E. on Pepperwood Drive. Pepperwood, can be accessed from Wasatch Blvd or take 106th South St. east from the freeway until it ends. Take a right and then the first left onto Pepperwood Dr for about a 3/4 of a mile drive.
This is a gated community, so you will need to check in at the guard station in the left lane. Please try to arrive between 9 and 10 am on Saturday, May 5th, as this will help minimize the confusion for the guard. We can’t park on Pepperwood Drive but we can park in the cul-de-sacs near the house or up by the clubhouse and plan on a short walk.
Sadly, Joe Richards, (the restorer) is in poor health and will be unable to attend but Phil will have all of the pictures and scrapbooks from the restoration available for your viewing pleasure. Phil also owns 7 other old British sports cars and 1 Porsche (hey, everybody is entitled to 1 misdirected acquisition! Just don’t let it happen again Phil. Think, breathe, eat, sleep and occasionally bleed British, that’s our motto.) All of them will also be available to see.
We will plan to leave the house around noon for a drive up Little Cottonwood Canyon and have lunch at one of the restaurants up there. This is an incredible opportunity for the club to see a truly amazing and historically significant car, so lets make it a great turn out!
 
..your faithful Membership Fellow

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: [email-masked]
Date: Wed, 16 May 2012 14:41:56 +0000 (UTC)

This coming Saturday night Pugs and Diane will be hosting the annual and informal BMCU get together at Living Traditions Festival, at the City and County building in downtown Salt Lake City. This event started more or less by accident a number of years ago after an all day outing with the BMCU. Seems we all ended up in the downtown area hot and thirsty and someone (perhaps Mark or Pugs) mentioned there was cold beer and live music just a few blocks away. A good time was had by all and so the fun continues this weekend. 

As stated this is informal and just a chance to experience food from all around the world and listen to good music with friends . Saturday night's headliner is Bettye LaVette, an R&B soul singer. She has been recording for something like 40 years. 

Anyway the concert is free and should be a great evening. We will be arriving around 6PM for food and walking around checking out the vendors etc. 
Typically, we watch the concert from the north beer garden as the stage is the north stage. Concert starts at approximately 8:30. Check the Living Traditions website for all the information. 

Also, this is not a driving event, so bring your LBC or the grocery getter if you dont trust your electrics. Hope to see you there. Pugs

---

From: "Barry Engstrum" <[email-masked]>
Date: Wed, 16 May 2012 11:40:39 -0600

Pugs, That sounds great, I will be at the UVU Car Show / Swap meet at Thanksgiving Point and can just go to the City and County bldg after.  Two Events on the same day. Will there be room for my TD/B with my small teardrop trailer?
BarryE
  ----- Original Message ----- 
  From: [email-masked]<mailto:[email-masked]> 
  To: Eugene Jaroch<mailto:[email-masked]> 
  Cc: BMCU<mailto:[email-masked]> 
  Sent: Wednesday, May 16, 2012 8:41 AM
  Subject: [Bmcu] Living Traditions Festival May 19th

  As stated this is informal and just a chance to experience food from all around the world and listen to good music with friends. Saturday night's headliner is Bettye LaVette, an R&B soul singer. She has been recording for something like 40 years. 

  Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Pugs <[email-masked]>
Date: Wed, 16 May 2012 12:03:00 -0600

Barry
As this is a downtown event parking is always interesting. Diane and I always park on the north east corner of state and 4th so right across the street from the stage. This is a pay lot, probably like 5 bucks. A new bldg was built on a portion of the lot last yr. however, it still appears that it is public parking. We don't mind paying for the convenience. Otherwise parking is on the streets surrounding the venue and might involve some additional walking. 
Your trailer might be an issue but then again you won't know unless you try. 

Pugs Pivirotto

On May 16, 2012, at 11:40 AM, "Barry Engstrum" <[email-masked]> wrote:

> From: [email-masked]
> To: Eugene Jaroch
> Cc: BMCU