Subject: [Bmcu] Wire wheels

From: Ryan Hixson <[email-masked]>
Date: Wed, 30 May 2012 09:32:22 -0600

*Hi all, does anybody know of a local shop here in the valley that will
"true" & balance KO wire wheels the correct way for a center lock wire
hub.  Some shops tell you they can balance using a modern spin balancing
machine but they just use tapered cones on the inside of the hub which is
incorrect.  *
**
*Are there any shops around that still do the old-school balancing tires
and wheels while on the car?  Discount use to do static bubble balance
but they told me they're no longer allowed to work on wire wheels.  Big
O and Les Schwab only know about bolt on wire wheels.  Victor's wheels in
SLC will do static balance but only if you bring them the wheels
they won't take KO's off the car.  I haven't tried motorcycle shops yet.*
*Thanks,    *
**
*Ryan*
*68 Triumph TR250  *
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Duff Lawson <[email-masked]>
Date: Wed, 30 May 2012 10:14:08 -0600

Try these guy's.  This is where I go.Russ' Alignment1915 S Redwood Rd, Salt Lake City, UT 84104                   801-973-7439            DuffDate: Wed, 30 May 2012 09:32:22 -0600
From: [email-masked]
To: [email-masked]
Subject: [Bmcu] Wire wheels

Hi all, does anybody know of a local shop here in the valley that will "true" & balance KO wire wheels the correct way for a center lock wire hub.  Some shops tell you they can balance using a modern spin balancing machine but they just use tapered cones on the inside of the hub which is incorrect.  
 Are there any shops around that still do the old-school balancing tires and wheels while on the car?  Discount use to do static bubble balance but they told me they're no longer allowed to work on wire wheels.  Big O and Les Schwab only know about bolt on wire wheels.  Victor's wheels in SLC will do static balance but only if you bring them the wheels they won't take KO's off the car.  I haven't tried motorcycle shops yet.
Thanks,     Ryan68 Triumph TR250  

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]