Subject: [Bmcu] Antelope Island run, Saturday May 19

From: Andrew Frink <[email-masked]>
Date: Fri, 11 May 2012 06:09:38 -0600

Come join us for the Annual Antelope Island run!  Saturday, May 19th, at 10 AM we will meet in the parking lot of Fresh Market on 200 N. in Kaysville (turn East off the Kaysville 200 N. exit and go a couple blocks-- it will be on the North side of the road).  At 10:30 we'll take off and motor down back roads to the island.  The entrance fee for the island is $9 ($6 for seniors).  We'll drive to the ranch, bring a picnic lunch; if it's cold I'll bring hot chocolate!  The bugs may be bad so you may want to bring bug spray and look forward to washing your car!  Paul will be meeting anyone from area's south at the Capitol, please contact him if you'll be joining him there.  See you there!
 
- Kimberly Owens
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Sat, 19 May 2012 00:00:17 -0600

What time is the group meeting at the capitol?  I'm not sure if I will 
make it, but it would be fun.

On 05/11/2012 06:09 AM, Andrew Frink wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: [email-masked]
Date: Sat, 19 May 2012 08:45:49 -0400 (EDT)

Had eyelid surgery yesterday and waited to see how I was seeing before deciding on the drive this morning. Not too good so I better pass. I really want to make this ride someday!

Phil

-----Original Message-----
From: Andrew B. Lundgren <[email-masked]>
To: bmcu <[email-masked]>
Sent: Sat, May 19, 2012 12:31 am
Subject: Re: [Bmcu] Antelope Island run, Saturday May 19

On 05/11/2012 06:09 AM, Andrew Frink wrote:
> Come join us for the Annual Antelope Island run!  Saturday, May 19th, at 10 AM 
we will meet in the parking lot of Fresh Market on 200 N. in Kaysville (turn 
East off the Kaysville 200 N. exit and go a couple blocks-- it will be on the 
North side of the road).  At 10:30 we'll take off and motor down back roads to 
the island.  The entrance fee for the island is $9 ($6 for seniors).  We'll 
drive to the ranch, bring a picnic lunch; if it's cold I'll bring hot chocolate!  
The bugs may be bad so you may want to bring bug spray and look forward to 
washing your car!  Paul will be meeting anyone from area's south at the Capitol, 
please contact him if you'll be joining him there.  See you there!

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Andrew Frink <[email-masked]>
Date: Sat, 19 May 2012 07:19:39 -0600

We're meeting a 9 am at the capitol for a 9:15 or so departure.

On May 19, 2012, at 12:00 AM, Andrew B. Lundgren wrote:

> What time is the group meeting at the capitol?  I'm not sure if I will make it, but it would be fun.
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]