Subject: [Bmcu] Moab

From: Kent jensen <[email-masked]>
Date: Fri, 25 May 2012 06:39:11 -0700

Sorry,change in plans. Kathy and I can not make the moab run. We wish all
the best of times on this run. Blue 68 TR 250.
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: R J DAVIS <[email-masked]>
Date: Fri, 25 May 2012 09:47:30 -0600

Kent,

Sorry about the change in plans.  We will miss you.  Hope you have a good holiday.

Roger D

Date: Fri, 25 May 2012 06:39:11 -0700
From: [email-masked]
To: [email-masked]
Subject: [Bmcu] Moab

Sorry,change in plans. Kathy and I can not make the moab run. We wish all the best of times on this run. Blue 68 TR 250.

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]