Subject: [Bmcu] National Drive your British Car week

From: Clayton Merchant <[email-masked]>
Date: Thu, 31 May 2012 20:03:08 -0600

So, besides going to Moab and having a very good time, what's everybody
doing for Drive your British Car week?

www.*britishcarweek*.org/

I'm off to A & W to get a Root Beer freeze..........in the MGA!!!

Clayton
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Thu, 31 May 2012 20:23:45 -0600

Clayton Merchant wrote:
> So, besides going to Moab and having a very good time, what's 
> everybody doing for Drive your British Car week?

I haven't actually touched the Spitfire I mentioned earlier, but I am 
digging a path
closer and closer.

mjb.

---

From: R J DAVIS <[email-masked]>
Date: Thu, 31 May 2012 20:40:42 -0600

After just shy of 1000 miles, I still took the Alpine out for a drive this morning.  Root beer freeze is a great choice!

Roger DDate: Thu, 31 May 2012 20:03:08 -0600
From: [email-masked]
To: [email-masked]
Subject: [Bmcu] National Drive your British Car week

So, besides going to Moab and having a very good time, what's everybody doing for Drive your British Car week?

www.britishcarweek.org/

Clayton

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Edwin Petersen" <[email-masked]>
Date: Thu, 31 May 2012 20:44:03 -0600

My MGB will be my daily driver this week and so since I am retired that
means breakfast each day, a car show on Friday and Sunday and a car club
meeting next Saturday.

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Clayton Merchant
Sent: Thursday, May 31, 2012 8:03 PM
To: BMCU
Subject: [Bmcu] National Drive your British Car week

 <http://www.britishcarweek.org/> www.britishcarweek.org/

Clayton