Subject: [Bmcu] Lotus Europa VIN verification for the DMV

From: "[email-masked]" <[email-masked]>
Date: Thu, 03 May 2012 20:04:35 -0600

Hello,  I working towards getting my 1973 Lotus Europa road worthy.  In 
that pursuit I am trying to get a new title and registration.  One of 
the forms required by the DMV is a Certificate of Inspection to verify 
the VIN.  The form must be signed by a "DMV employee, designated 
contractor, Utah peace officer, licensed dealer, or a certified safety 
inspector."  Does anyone know of one of the above that is near Sugar 
House (the car is near 700 E. and 2100 South) and might be willing to 
verify the VIN and sign the form?  Any ideas would be greatly appreciated.

Thanks,
Mark Milligan

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Edwin Petersen" <[email-masked]>
Date: Thu, 3 May 2012 20:49:53 -0600

Any Cop will do.  Just flag one down.  Or perhaps you could drive up and
down the street in your Lotus until one picks you up?  I do also believe
that any inspection station can do that for you?  If all else fails, call
911?

Brownie

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: Thursday, May 03, 2012 8:05 PM
To: [email-masked]
Subject: [Bmcu] Lotus Europa VIN verification for the DMV

Hello,  I working towards getting my 1973 Lotus Europa road worthy.  In that
pursuit I am trying to get a new title and registration.  One of the forms
required by the DMV is a Certificate of Inspection to verify the VIN.  The
form must be signed by a "DMV employee, designated contractor, Utah peace
officer, licensed dealer, or a certified safety inspector."  Does anyone
know of one of the above that is near Sugar House (the car is near 700 E.
and 2100 South) and might be willing to verify the VIN and sign the form?
Any ideas would be greatly appreciated.

Thanks,
Mark Milligan

Unsubscribe/Manage:
http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Andrew B. Lundgren" <[email-masked]>
Date: Thu, 03 May 2012 20:50:51 -0600

They do it as part of your safety inspection.

On 5/3/2012 8:04 PM, [email-masked] wrote:
> Hello,  I working towards getting my 1973 Lotus Europa road worthy.  
> In that pursuit I am trying to get a new title and registration.  One 
> of the forms required by the DMV is a Certificate of Inspection to 
> verify the VIN.  The form must be signed by a "DMV employee, 
> designated contractor, Utah peace officer, licensed dealer, or a 
> certified safety inspector."  Does anyone know of one of the above 
> that is near Sugar House (the car is near 700 E. and 2100 South) and 
> might be willing to verify the VIN and sign the form?  Any ideas would 
> be greatly appreciated.
>
> Thanks,
> Mark Milligan
>
> http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: David Sandberg <[email-masked]>
Date: Thu, 3 May 2012 22:44:22 -0600

I once had to register a boat and I simply took it into the DMV and they did the VIN check onsite for me. Good Luck. 

David Sandberg
Focus & Execute
801-938-3639
[email-masked]

On May 3, 2012, at 8:50 PM, Andrew B. Lundgren wrote:

>> Hello,  I working towards getting my 1973 Lotus Europa road worthy.  In that pursuit I am trying to get a new title and registration.  One of the forms required by the DMV is a Certificate of Inspection to verify the VIN.  The form must be signed by a "DMV employee, designated contractor, Utah peace officer, licensed dealer, or a certified safety inspector."  Does anyone know of one of the above that is near Sugar House (the car is near 700 E. and 2100 South) and might be willing to verify the VIN and sign the form?  Any ideas would be greatly appreciated.
>> 
>> Thanks,
>> Mark Milligan
>> 
>> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "DONALD MARIAN COLMAN" <[email-masked]>
Date: Fri, 4 May 2012 07:36:04 -0600

Just call your local police [non-emergency number] They are happy to come to your location to verify the VIN. I've done this many times.

Don
  ----- Original Message ----- 
  From: [email-masked]<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, May 03, 2012 8:04 PM
  Subject: [Bmcu] Lotus Europa VIN verification for the DMV

  Thanks,
  Mark Milligan

  _______________________________________________
  [email-masked]<mailto:[email-masked]>
  Donate: http://www.team.net/donate.html<http://www.team.net/donate.html>
  Archive: http://www.team.net/archive<http://www.team.net/archive>
  Forums: http://www.team.net/forums<http://www.team.net/forums>
  Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]<http://autox.team.net/mailman/options/bmcu/[email-masked]>
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Rob McNair" <[email-masked]>
Date: Fri, 4 May 2012 07:56:54 -0600

Just give your local police department a call.  They will be happy to send an officer to your home.  It's safer then taking the chance of getting a ticket taking it to the DMV or inspection station.  I did it about a year and a half ago and I will be giving them a call in two or three weeks for another LBC.  They like vintage vehicles too.

Rob
  ----- Original Message ----- 
  From: Edwin Petersen<mailto:[email-masked]> 
  To: [email-masked]<mailto:[email-masked]> ; [email-masked]<mailto:[email-masked]> 
  Sent: Thursday, May 03, 2012 8:49 PM
  Subject: Re: [Bmcu] Lotus Europa VIN verification for the DMV

  Brownie

  -----Original Message-----
  From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On
  Behalf Of [email-masked]<mailto:[email-masked]>
  Sent: Thursday, May 03, 2012 8:05 PM
  To: [email-masked]<mailto:[email-masked]>
  Subject: [Bmcu] Lotus Europa VIN verification for the DMV

  Thanks,
  Mark Milligan

  http://autox.team.net/mailman/options/bmcu/[email-masked]<http://autox.team.net/mailman/options/bmcu/[email-masked]>

  Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]<http://autox.team.net/mailman/options/bmcu/[email-masked]>