Subject: [Bmcu] Moab Return Trip

From: R J DAVIS <[email-masked]>
Date: Tue, 22 May 2012 10:39:27 -0600

Hi, to those who are doing the Moab Mombo this weekend.

If you like windy, smooth, scenic roads to travel on, then read below.  I hope that you will join us.

Jill and I are going to take an additional day drive to Vernal, Monday.   We are inviting anyone who would like to join us, to come and enjoy what I have found to be one of the prettiest two lane roads in the West.  This is a very quiet, two lane highway that winds it's way along the San Miguel River.  Check it out on Goggle Earth.  We've taken this road and it has incredible scenery.  Please join us if you can for an unforgettable cruise on an incredible road.

We will leave Moab Monday morning and travel South to the La Sal Junction (26 miles)

Then head East on U46 and into Colorado and C90 to the small town of Vancorum.  (56 miles)

There we will head North along the San Miguel River on C141 to Grand Junction.  This 92 mile section of winding, smooth, two lane highway has got to be one of the best scenic roads in America.  (110 miles)

>From Grand Junction, we will head West on I-70 for a few miles and then North on C139 to Rangely, CO.  (82 miles)

In Rangely, we continue North to Dinosaur and West on US 40 to Vernal where we will spend the night.   ( 53 miles)

The mileage is approximately 325 +/- miles to Vernal, taking this route.  

>From Vernal back to Salt Lake is approximately 170 miles following US 40.  Of course there is also the option of going over Wolf Creek Pass out of Duchesne.

Roger & Jill Davis  
The Yellow Sunbeam Kids

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: R J DAVIS <[email-masked]>
Date: Tue, 22 May 2012 18:23:55 -0600

I just checked and there is at least one hotel in Rangely, the Blue Mountain Inn, that looks good for a night's stay.   The rates start at $100 and they have 50 rooms.  There is also a Budget Host ($89), and a Moosehead Lodge, but it looks a bit rough.

Of course, Rangely is just an option and I'll play it by ear as to how the day has progressed.  

Roger D

CC: [email-masked]; [email-masked]; [email-masked]
From: [email-masked]
Subject: Re: [Bmcu] Moab Return Trip
Date: Tue, 22 May 2012 16:55:54 -0600
To: [email-masked]

Sounds fun, this is a maybe.  We are thinking about taking another day, maybe we could find a hotel somewhere along the way.

Sent from my iPad
On May 22, 2012, at 10:39 AM, R J DAVIS <[email-masked]> wrote:

Roger & Jill Davis  
The Yellow Sunbeam Kids
 		 	   		  
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]