Subject: [Bmcu] Planning session for PC Cars n Coffee

From: Jay Williams <[email-masked]>
Date: Tue, 1 May 2012 15:50:57 -0600

BMCU'ers,
 
Hope to see you all this Sat 9am at Kimball Junction Starbucks for cars and coffee.  I'd like to hear from anyone interested on ways to grow PC CnC and any other directions we want to take it.  Come with any ideas (and of course your cars!).  Weather should be good and cool in the morning.  I'm also planning a road trip in my MG to Lake Superior and WI (family) and could use advice on brake work and trip prep (just got new tires...).
 
Jay Williams
1980 black MGB
Biology, Anatomy and Physiology, and Environmental Science Teacher 
Oakley School 
www.oakley-school.com 
work: (435)-783-5001 ext 145 
cell: (435)-640-0630
Oakley, UT (just east of Park City) 		 	   		  

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Ron Christensen <[email-masked]>
Date: Tue, 1 May 2012 23:31:21 +0000

Okay Jay . . .

Here's advice that will assure you a safe and enjoyable trip to WI.

Check all fluids - water, oil, brake and clutch fluids.  Don't forget your windshield washer.
Start your MG and let it warm to about 170 degrees on the temperature gauge, check oil pressure
for at least 40 pounds idling,  do a quick test of all systems such as windshield wipers, heater,
defroster, lights and turn signals, test the brake pedal for a good solid feel and be sure that the
brake pedal position remains constant if pumped several times. Perform a rolling test of the brakes
in the driveway with a few quick stops from walking speed and pay particular attention
to any sign of wheel lock-up. Then load your wife in the car and drive it gingerly  to the nearest
Hertz agency and rent yourself a nice mid-sized car like a  Malibu or Camry.  Drive gingerly home
and park the MG in the garage for the duration of your trip in the rented car!

Your vacation should be trouble free!

From: [email-masked] [mailto:[email-masked]] On Behalf Of Jay Williams
Sent: Tuesday, May 01, 2012 3:51 PM
To: [email-masked]
Subject: [Bmcu] Planning session for PC Cars n Coffee

BMCU'ers,

Jay Williams
1980 black MGB
www.oakley-school.com<http://www.oakley-school.com>