Subject: [Bmcu] 1974 MGBGT for sale

From: James bryan <[email-masked]>
Date: Fri, 4 May 2012 12:59:21 -0700 (PDT)

Hey All,
 
Ive decided to sale my 74 MGBGT that i had planned on doing a resto- mod V8 conversion. I'm either going to part the car out or sale complete(depends on the interest) Its a non titled MGBGT. The body has some rust but not as bad as other cars thta Ive seen restored. Included is a 62 Buick V8 215 cu in motor. $400.00 for complete shebang or make me an offer. The car is parked at my workplace in North Salt Lake. 
 
Thanks
 
Tracy Bryan
8012093137

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: "Jean Glines" <[email-masked]>
Date: Fri, 11 May 2012 17:24:34 -0600

Sadly, I must part with by beautiful red 1969 MG Midget with only 67000 original miles.  Runs great