Subject: [Bmcu] Visit to Dr Hoopes' collection (and TS1LO)

From: Andrew Frink <[email-masked]>
Date: Mon, 7 May 2012 20:13:53 -0600

Looks like a great time was had by all on our visit this past Saturday to see Dr. Hoopes' collection and the very first Triumph TR, TS1LO. Very disappointed that I couldn't make the visit. Thanks to Duff for setting this up, and to Paul and Roger for the photos -- and of course a large thank you to Dr. Hoopes for having us.

http://bmcu.drooartz.com/2012/05/1151/

-Drew Frink
BMCU webguy
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Fmousley <[email-masked]>
Date: Tue, 8 May 2012 19:07:21 -0400 (EDT)

Very nice.  I can see why 40+ showed up!   Vicki and I plan to do the ride to Anetlope Island.  I have been busy working most Saturdays since the 1st of March and see we have missed some good times.   Looking forward to seeing "the gang" on the 19th.  Frank M

-----Original Message-----
From: Andrew Frink <[email-masked]>
To: bmcu <[email-masked]>
Sent: Mon, May 7, 2012 10:32 pm
Subject: [Bmcu] Visit to Dr Hoopes' collection (and TS1LO)

Looks like a great time was had by all on our visit this past Saturday to see 
r. Hoopes' collection and the very first Triumph TR, TS1LO. Very disappointed 
hat I couldn't make the visit. Thanks to Duff for setting this up, and to Paul 
nd Roger for the photos -- and of course a large thank you to Dr. Hoopes for 
aving us.
http://bmcu.drooartz.com/2012/05/1151/
-Drew Frink
MCU webguy
______________________________________________
[email-masked]
onate: http://www.team.net/donate.html
rchive: http://www.team.net/archive
orums: http://www.team.net/forums
nsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]