Subject: [Bmcu] Saturday morning's drive

From: Eugene Jaroch <[email-masked]>
Date: Fri, 18 May 2012 07:51:15 -0700

http://www.ksl.com/?nid=148&sid=20451979&title=the-hidden-wonders-of-antelope-island&s_cid=featured-5
 
a little insight from KSL
 
Paul, Membership BMCU
[email-masked]

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: R J DAVIS <[email-masked]>
Date: Fri, 18 May 2012 20:59:16 -0600

Nice piece of info, Paul.

Roger D
From: [email-masked]
To: [email-masked]
Date: Fri, 18 May 2012 07:51:15 -0700
Subject: [Bmcu] Saturday morning's drive

Paul, Membership BMCU

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Bruce Oblad <[email-masked]>
Date: Sat, 19 May 2012 16:35:40 -0600

You *can* go camping in an LBC!!  Here's proof.  Gear for two packed in the
trunk of a Lotus.
While we missed the Antelope Island trip, I enjoyed an equally beautiful
one with my son.  We stayed overnight at Anderson Cove Campground on Pine
View Reservoir.  After breakfast we visited Causey Reservoir, over
Trapper's Loop to Morgan, up to East Canyon Reservoir, and then up East
Canyon and down Emigration Canyon.  It was a very cool night, but a
gorgeous, sunny day.  There was even a nice Jaguar XJ6 (XJ40) proudly
sporting a leaper parked in a drive along Emigration Canyon Road.

Believe it or not, we got all of our camping gear in the miniscule 4 ft3
trunk of my little Lotus.  That included a sleeping bad, 2-man tent,
blanket, pillows, tarp, 2 sleeping mats, jackets and sneakers.  We kept a
lunch cooler and soccer ball in the cab with a few odds and ends.

Warning:  Do not try this with chocolate or other low melting, gooey stuff.
 However, it's a great place to keep pizza warm until consumed.
Bruce O.

On Fri, May 18, 2012 at 8:59 PM, R J DAVIS <[email-masked]> wrote:

> ------------------------------
> From: [email-masked]
> To: [email-masked]
> _______________________________________________ [email-masked]:
> http://www.team.net/donate.html Archive: http://www.team.net/archiveForums: http://www.team.net/forums
> Unsubscribe/Manage <http://www.team.net/forumsUnsubscribe/Manage>:
> http://autox.team.net/mailman/options/bmcu/[email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/bmcu/[email-masked]
>
>