Subject: [Bmcu] Addictive Behavior Motor Works Grand Opening/Car Show

From: Andrew Frink <[email-masked]>
Date: Wed, 18 Apr 2012 12:28:26 -0600

This note just came in to me -- a new motorcycle/toy shop in SLC is doing a car show this weekend, and wanted to get the word out to y'all. I'm passing this on for them, contact them directly if you have any questions. Looks like a nice weekend, so not a bad time to get out and show off your British iron. I've included a link to their website at the end of this email for more information.

--------

"My name is Madison and I'm in charge of Addictive Behavior Motor Works Grand Opening. If you haven't heard of us we're the new sole Big Dog Motorcycle dealership in Utah. We've come under new ownership and have obtained a new gorgeous state of the art facility on 3600 S and State Street. With our new facility we've incorporated nearly every type of motor works toy, and we're excited to celebrate and get our name out into the community through our Grand Opening. With the Grand Opening we are putting together a Car & Bike show this Saturday, April 21st. I was given your e-mail address and told you were the one to speak with about car/bike shows. I was hoping you may have some members or contacts that would be interested in participating in our show. All makes and models are welcome, and there is no entry fee. I've attached the flyer about our event to this e-mail, and hopefully you could send it out to your members or help us in any way possible. I apologize for this being such late notice, but any help is greatly appreciated. Thank you so much! And please don't hesitate to call/e-mail me with any questions or additional information you may need. Thanks again."

Madison Allred
801-839-3999
[email-masked]

More details here on their website:
   http://www.addictivebehaviormotorworks.com/event_list_detail.asp?ecode=562590

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Kevin Cowan <[email-masked]>
Date: Wed, 18 Apr 2012 12:44:17 -0600

I see Drew failed to mention that the Rehab Calendar Girls will be having
their bikini bike and car wash.  noff said

On Wed, Apr 18, 2012 at 12:28 PM, Andrew Frink <[email-masked]> wrote:

> This note just came in to me -- a new motorcycle/toy shop in SLC is doing
> a car show this weekend, and wanted to get the word out to y'all. I'm
> passing this on for them, contact them directly if you have any questions.
> Looks like a nice weekend, so not a bad time to get out and show off your
> British iron. I've included a link to their website at the end of this
> email for more information.
>
> --------
>
> "My name is Madison and I'm in charge of Addictive Behavior Motor Works
> Grand Opening. If you haven't heard of us we're the new sole Big Dog
> Motorcycle dealership in Utah. We've come under new ownership and have
> obtained a new gorgeous state of the art facility on 3600 S and State
> Street. With our new facility we've incorporated nearly every type of motor
> works toy, and we're excited to celebrate and get our name out into the
> community through our Grand Opening. With the Grand Opening we are putting
> together a Car & Bike show this Saturday, April 21st. I was given your
> e-mail address and told you were the one to speak with about car/bike
> shows. I was hoping you may have some members or contacts that would be
> interested in participating in our show. All makes and models are welcome,
> and there is no entry fee. I've attached the flyer about our event to this
> e-mail, and hopefully you could send it out to your members or help us in
> any way possible. I apologize for this being suc
>  h late notice, but any help is greatly appreciated. Thank you so much!
> And please don't hesitate to call/e-mail me with any questions or
> additional information you may need. Thanks again."
>
> Madison Allred
> 801-839-3999
> [email-masked]
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/bmcu/[email-masked]
>

---

From: Ron Christensen <[email-masked]>
Date: Thu, 19 Apr 2012 21:58:38 +0000

I talked with Madison from ABMW about the event this Saturday and she asked that we arrive about 10:30 to sign up for the show.  There is no charge for us to enter our cars.  Sounds like it will be a lot of fun.  Looking forward to seeing you there!

Ron Christensen

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Cowan
Sent: Wednesday, April 18, 2012 12:44 PM
To: Andrew Frink
Cc: bmcu
Subject: Re: [Bmcu] Addictive Behavior Motor Works Grand Opening/Car Show

I see Drew failed to mention that the Rehab Calendar Girls will be having their bikini bike and car wash.  noff said

On Wed, Apr 18, 2012 at 12:28 PM, Andrew Frink <[email-masked]<mailto:[email-masked]>> wrote:
This note just came in to me -- a new motorcycle/toy shop in SLC is doing a car show this weekend, and wanted to get the word out to y'all. I'm passing this on for them, contact them directly if you have any questions. Looks like a nice weekend, so not a bad time to get out and show off your British iron. I've included a link to their website at the end of this email for more information.

--------

"My name is Madison and I'm in charge of Addictive Behavior Motor Works Grand Opening. If you haven't heard of us we're the new sole Big Dog Motorcycle dealership in Utah. We've come under new ownership and have obtained a new gorgeous state of the art facility on 3600 S and State Street. With our new facility we've incorporated nearly every type of motor works toy, and we're excited to celebrate and get our name out into the community through our Grand Opening. With the Grand Opening we are putting together a Car & Bike show this Saturday, April 21st. I was given your e-mail address and told you were the one to speak with about car/bike shows. I was hoping you may have some members or contacts that would be interested in participating in our show. All makes and models are welcome, and there is no entry fee. I've attached the flyer about our event to this e-mail, and hopefully you could send it out to your members or help us in any way possible. I apologize for this being suc
 h late notice, but any help is greatly appreciated. Thank you so much! And please don't hesitate to call/e-mail me with any questions or additional information you may need. Thanks again."

Madison Allred
801-839-3999<tel:801-839-3999>
[email-masked]<mailto:[email-masked]>

_______________________________________________
[email-masked]<mailto:[email-masked]>
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Ralph Sawyer <[email-masked]>
Date: Thu, 19 Apr 2012 16:24:46 -0600

Addictive behavior, is that describing owning a British car?

Best regards, 

Ralph

Ralph Sawyer 
Oracle Corporation
Tel: 801.583.2882
email: [email-masked]

"Please consider your environmental responsibility before printing this e-mail"

On Apr 19, 2012, at 15:58, Ron Christensen <[email-masked]> wrote:

> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]