Subject: [Bmcu] April 28th - first PC cars-n-coffee OR tour of Kirkham Motorsports

From: Andrew Frink <[email-masked]>
Date: Wed, 25 Apr 2012 10:50:21 -0600

Just a reminder that there are two events going on Saturday morning for those interested.

1. Bonneville Austin Healey Club are going to meet in the Starbucks Parking Lot in Kimball Junction for coffee and plan to leave for a drive to Taggart’s for lunch by 10:45. For those who are interested, some of us will be meeting at around 9 am at the parking lot for a bit of early coffee and chatting before heading over to Taggarts. Email Jim Thornton at [email-masked] if you are planning on driving over to Taggarts so that he can reserve a table

2. Wasatch Mountain Jaguar Register has cordially extended an invitation to us to join them for a tour of Kirkham Motorsports in Provo on Saturday, April 28 at 10 am. 
Details: http://bmcu.drooartz.com/2012/04/weve-been-invited-visit-to-kirkham-motorsports-on-428/

A good start to the summer fun, get out there and enjoy!

-Drew Frink
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Jay Williams <[email-masked]>
Date: Wed, 25 Apr 2012 16:55:56 -0600

Sounds good for a first PC Cars-n-Coffee.  Speaking of...
 
PC Cars-n-Coffee is back on--meaning we will continue meeting:
 
-at Kimball Junction Starbucks parking lot (just south of I-80, off hwy 224)
-first two Saturdays of each month 9am-10:30ish
-all cars and motorcycles welcome of any make, model, year (British and German are most common...more Italian please!)
 
If anyone has ideas of ways to change/improve things--let me know (Drew? Rob? etc.).  All I'm hoping to do is get more cars and grow PC CnC.  Let me know if you guys have any other ideas.
 
Directions from I-80:  Exit I-80 at Kimball Jct.  Travel a very short distance south on Hwy 224 (towards Park City).  Take a left on Newpark Blvd. at the second stoplight.  Go slightly down hill (passing Whole Foods on your right) and Starbucks and the parking lot are on your left.  If you end up in Park City, you've gone too far.  Kimball Junction Starbucks is the town just north of Park City.
 
Thanks,
Jay Williams
1980 black MGB

Biology, Anatomy and Physiology, and Environmental Science Teacher 
Oakley School 
www.oakley-school.com 
work: (435)-783-5001 ext 145 
cell: (435)-640-0630
Oakley, UT (just east of Park City)

> From: [email-masked]
> Date: Wed, 25 Apr 2012 10:50:21 -0600
> To: [email-masked]
> Subject: [Bmcu] April 28th - first PC cars-n-coffee OR tour of Kirkham Motorsports
> 
> Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Andrew Frink <[email-masked]>
Date: Sun, 29 Apr 2012 18:21:37 -0600

Once again Rob Foye has put together a newsletter for us. So without further ado, the May BMCU newsletter, direct to your email inbox!