Subject: [Bmcu] Great Review of Lotus Elan in its 50th year

From: Eugene Jaroch <[email-masked]>
Date: Thu, 26 Apr 2012 12:20:34 -0700

Members,
 
Here's a nice video from member Bruce and it so happens that these Lotus cars from the 60's are getting serious attention once more and even Jay Leno has one in his garage near completion.

Paul,

May I suggest that you send this link to everyone in the BMCU?  It's Harry Metcalf's (Evo Magazine) homemade review of the Lotus Elan Sprint.  He made this video on a beautiful, sunny day in the English countryside.  I thought the owners of LBCs might enjoy it.

http://www.evo.co.uk/videos/planetevovideos/281839/video_harry_metcalfes_lotus_elan_sprint.html?CMP=NLC-Newsletters&uid=d708ff75e9def57df8c5e173ff960683 

It had a lot of meaning to me because my brother bought one back in 1964 and I think owns a Sprint currently.  While we knew guys who owned MG-TD, MG-B, MG-A, A-H 3000, and even an Elva Courier cars and enjoyed jaunts and admired them all, the little Elan seemed very special albeit fragile and finicky.  Come to think of it, weren't all of the British roadsters finicky, fragile, yet special?  It was part of the experience of ownership and still is.
Bruce O. 		 	   		  

_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]

---

From: Ron Christensen <[email-masked]>
Date: Thu, 26 Apr 2012 19:41:06 +0000

Finicky, Fragile . . .    I can think of another f-word to describe our British roadsters.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Eugene Jaroch
Sent: Thursday, April 26, 2012 1:21 PM
To: BMCU
Subject: [Bmcu] Great Review of Lotus Elan in its 50th year

Members,

Paul,

---

From: sirraymond <[email-masked]>
Date: Thu, 26 Apr 2012 14:01:37 -0700 (PDT)

I owned four different Elans (from new) and the best four letter f-word to describe
them is phine.
 
Ray Astin

From: Ron Christensen <[email-masked]>
To: Eugene Jaroch <[email-masked]>; BMCU <[email-masked]> 
Sent: Thursday, April 26, 2012 1:41 PM
Subject: Re: [Bmcu] Great Review of Lotus Elan in its 50th year

From:[email-masked] [mailto:[email-masked]] On Behalf Of Eugene Jaroch
Sent: Thursday, April 26, 2012 1:21 PM
To: BMCU
Subject: [Bmcu] Great Review of Lotus Elan in its 50th year
 
Members,

Paul,

Unsubscribe/Manage: http://autox.team.net/mailman/options/bmcu/[email-masked]