Subject: [Autojumble] Laygear, again

From: Mark J Bradakis <[email-masked]>
Date: Wed, 16 Jan 2013 13:43:56 -0700

This is a multi-part message in MIME format.
--===============1548952354==
 boundary="------------000802040400080406030202"

This is a multi-part message in MIME format.
--------------000802040400080406030202
Content-Transfer-Encoding: 7bit

[ Can you tell I'm working on Team.Net? ]

Wish I could find a good home for this forgotten forlorn laygear:

--------------000802040400080406030202
 boundary="------------070503010109060900060003"

--------------070503010109060900060003
Content-Transfer-Encoding: 7bit

<html>
  <head>

    <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
  </head>
  <body bgcolor="#FFFFFF" text="#000000">
    [ Can you tell I'm working on Team.Net? ]<br>
    <br>
    <pre wrap="">Wish I could find a good home for this forgotten forlorn laygear:

</pre>
    <img src="cid:[email-masked]" alt="">
  </body>
</html>

--------------070503010109060900060003
 name="eccbehhd.jpg"
Content-Transfer-Encoding: base64
Content-ID: <[email-masked]>
Content-Disposition: inline;
 filename="eccbehhd.jpg"

--------------070503010109060900060003--

--------------000802040400080406030202--

--===============1548952354==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

--===============1548952354==--

---

From: Randall <[email-masked]>
Date: Wed, 16 Jan 2013 16:16:10 -0500

> Wish I could find a good home for this forgotten forlorn laygear:

So, did you ever figure out what it fits?  
I found an old thread (on Team.Net naturally) that asked the same question; the only real response was that it might be from an Austin Westminster or Wolseley 6.

--- Randall

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 16 Jan 2013 21:31:14 -0700

> I found an old thread (on Team.Net naturally) that asked the same question; the only real response was that it might be from an Austin Westminster or Wolseley 6.

Nope, still unsure of the exact application.  There is probably someone 
out there
that would *love* to have this NOS part,  I just need to find them!

mjb.