Subject: [Autojumble] BMC A 948 803

From: "Elton Wright" <[email-masked]>
Date: Fri, 28 Dec 2012 15:46:08 -0500

Greetings all, and Happy New Year!

I have a fair amount of 948 BMC engine stuff and transmissions from Morris
Minors and MG Midgets/Sprites (smooth case).  Before they go to the scrap
yard, is anyone interested?

Elton Wright
Roanoke, VA
540 776-3146
_______________________________________________

[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Fri, 28 Dec 2012 21:30:13 +0000 (UTC)

What kind of engine stuff?  My Father-In-Law and I each have a Morris under restoration.

Ronald Griffing
Corvallis, OR

----- Original Message -----
From: "Elton Wright" <[email-masked]>
To: [email-masked]
Sent: Friday, December 28, 2012 12:46:08 PM
Subject: [Autojumble] BMC A 948 803

Elton Wright
Roanoke, VA
540 776-3146