Subject: [Autojumble] Spam

From: "Elton E. (Tony) Clark" <[email-masked]>
Date: Sun, 13 May 2012 13:18:57 -0500

*

I hope we don't have a flood of pharmacy-type
spam on this decent site.
*
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/autojumble/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Sun, 13 May 2012 18:55:28 -0600

> spam on this decent site.
Me too.  I mention it briefly here:

http://www.team.net/status.html

mjb.