Subject: Re: [Alpines] pistons --- Thanx

From: Jarrid Gross via Alpines <[email-masked]>
Date: Tue, 17 Feb 2015 09:13:54 -0700

Search for Jahns pistons.

Venolia was known to make a pop up piston at some point for the alpine 
engine.

JE pistons also makes good custom pistons.

None of these will have off the shelf pistons for a sunbeam.

Jarrid Gross

On 2/17/2015 8:51 AM, D W Spearing via Alpines wrote:
> Hi,Thanks to all who answered my request for piston information.  Motorcycle
> pistons, an interesting thought.  John's pistons, I once had a set - I can not
> find them on the internet.  Yes, I am a ham radio operator.
>
> ~~~~~~~~~~~~~~~~~
> 73 de Dave KB9CSW
> ~ ~ ~ ~ ~ ~ ~ ~ ~
> David Wm Spearing
>   [email-masked]
> ~~~~~~~~~~~~~~~~~
> ____________________________________________________________
> How Old Men Tighten Skin
> 63 Year Old Man Shares DIY Skin Tightening Method You Can Do From Home
> http://thirdpartyoffers.juno.com/TGL3141/54e363c060d6363c01d73st03vuc
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Mary and Ron Tebo via Alpines <[email-masked]>
Date: Tue, 17 Feb 2015 15:34:05 -0700

Dave:

With regard to your other question about the oil pressure relief valve, 
I seemed to recall an article, years ago, by an Alpine racing owner who 
even made an adjustable oil pressure relief valve, and I thought that he 
would be the one to advise you on what you need. Unless my memory is 
faulty, it was Jarrid Gross, the same poster that just replied on the 
pistons! Glad to see that you are still around, Jarrid!

Ron Tebo

On Tuesday17/02/15 8:51 AM, D W Spearing via Alpines wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]