Subject: Re: [Alpines] oil pressure relief valve

From: D W Spearing via Alpines <[email-masked]>
Date: Wed, 18 Feb 2015 16:12:02 GMT

Hi,I read the article which you mentioned and modified the valve to regulate
the pressure at 55psi several years back and it worked well.  The problem that
I recently had was that the pressure went high and destroyed the gauge!  I
really need to pull it apart (when the temp warms up) and see what blocked the
valve closed; I suspect parts of the cheap pistons which broke.  Thanx for the
thought.
~~~~~~~~~~~~~~~~~David Wm Spearing
 [email-masked]
~~~~~~~~~~~~~~~~~

---------- Original Message ----------
From: Mary and Ron  Tebo <[email-masked]>
To: D W Spearing <[email-masked]>
Cc: alpines <[email-masked]>
Subject: Re:oil pressure relief valve
Date: Tue, 17 Feb 2015 15:34:05 -0700

Dave:

With regard to your other question about the oil pressure relief valve,
I seemed to recall an article, years ago, by an Alpine racing owner who
even made an adjustable oil pressure relief valve, and I thought that he
would be the one to advise you on what you need. Unless my memory is
faulty, it was Jarrid Gross, the same poster that just replied on the
pistons! Glad to see that you are still around, Jarrid!

Ron Tebo

On Tuesday17/02/15 8:51 AM, D W Spearing via Alpines wrote:
> Hi,Thanks to all who answered my request for piston information.
Motorcycle
> pistons, an interesting thought.  John's pistons, I once had a set - I can
not
> find them on the internet.  Yes, I am a ham radio operator.
>
> ~~~~~~~~~~~~~~~~~
> 73 de Dave KB9CSW
> ~ ~ ~ ~ ~ ~ ~ ~ ~
> David Wm Spearing
>   [email-masked]
> ~~~~~~~~~~~~~~~~~
> ____________________________________________________________
> How Old Men Tighten Skin
> 63 Year Old Man Shares DIY Skin Tightening Method You Can Do From Home
> http://thirdpartyoffers.juno.com/TGL3141/54e363c060d6363c01d73st03vuc
>
> ** [email-masked] **
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]

** [email-masked] **

Archive: http://www.team.net/archive

---

From: Jarrid Gross via Alpines <[email-masked]>
Date: Thu, 19 Feb 2015 12:06:06 -0700

On 2/18/2015 9:47 AM, Jarrid Gross wrote:
> David,
>
> The insides of the OP valve develop ridges inside as the piston 
> rattles inside.
>
> A ridge on the dump side of the piston will result in a hang up of the 
> piston and result
> in low OP at low RPMs.  A ridge on the spring side of the piston can 
> prevent the OP from
> opening which results in a pressure spike at higher RPMs.
>
> The article wants you to inspect and perhaps even ream/deburr  the 
> bore to prevent these obstructions.
>
> Others through time have put brass liners in the bore and even changed 
> the piston material
> to something other than steel (on steel).   Reaming the bore smooth 
> and oversize, then making a brass
> piston to fit seems like a good solution to an otherwise unserviceable 
> part.
>
> Long wearing items like an OP valve usually are made of significantly 
> different hardness materials
> to prevent wear related failures such as happens on these valves.
>
>
>
> Hope this helps you find a solution.
>
>
> Jarrid
>
>
> On 2/18/2015 9:12 AM, D W Spearing via Alpines wrote:
>> http://autox.team.net/mailman/options/alpines/[email-masked]