Subject: Re: [Alpines] San Diego, something special?

From: Allan Ballard <[email-masked]>
Date: Tue, 17 Dec 2013 08:19:56 -0500

San Diego Zoo

Sent from my iPhone

> On Dec 17, 2013, at 1:42 AM, "Lauri Lehtinen" <[email-masked]>
wrote:
>
> Hello, folks,
>
> I will visit to San Diego at the end of January. Is there something special
> I should not miss, aviation or car museum or something like that?
>
>
>
> #auri Lehtinen
>
> journalist, engineer
>
> +358 400 851988
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Jarrid Gross <[email-masked]>
Date: Tue, 17 Dec 2013 07:23:53 -0700

Lauri,

There is a naval ship museum there with a tour of the ships in the harbor.

On 12/16/2013 11:42 PM, Lauri Lehtinen wrote:
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]

---

From: "Wiencek, Thomas" <[email-masked]>
Date: Tue, 17 Dec 2013 14:56:59 +0000

If Smitty is still in business you should visit his shop and parts pile.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Allan Ballard
Sent: Tuesday, December 17, 2013 7:20 AM
To: Lauri Lehtinen
Cc: <[email-masked]>
Subject: Re: [Alpines] San Diego, something special?

San Diego Zoo

Sent from my iPhone

wrote:
>
> Hello, folks,
>
> I will visit to San Diego at the end of January. Is there something
> special I should not miss, aviation or car museum or something like that?
>
>
>
> #auri Lehtinen
>
> journalist, engineer
>
> +358 400 851988
> Donate: http://www.team.net/donate.html Suggested annual donation
> $17.25
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: fastsage <[email-masked]>
Date: Tue, 17 Dec 2013 09:14:12 -0700

Hello in Finland:
If Smitty's Sunbeam is still in business in San Diego, you have to go 
there. Smitty's shop is a huge warehouse that looks (looked?) like the 
old Rootes factory blew up and all the parts landed in Smitty's shop. He 
knows Sunbeams and how they work as well as anyone, and it's amazing 
looking at the shelves to see all the Sunbeam stuff he has.

I don't have his contact info anymore, so could someone else on the list 
here let us know if he's still there, and give his shop address and 
phone number?

Steve Sage

On 12/17/2013 7:23 AM, Jarrid Gross wrote:
>> special

---

From: Jeff Howarth <[email-masked]>
Date: Tue, 17 Dec 2013 17:04:25 +0000

Hi Lauri,

Smitty is on 619 233 7937

He is on K street

Mr Lauren Smith

2985 K Street

San Diego

CALIFORNIA -CA 92102

U. S. A.

Say Hi from em if you get there !

Jeff

On 17/12/2013 16:14, fastsage wrote:
> old Rootes factory blew up and all the parts landed in Smitty's shop. 
> He knows Sunbeams and how they work as well as anyone, and it's 
> amazing looking at the shelves to see all the Sunbeam stuff he has.
>
> I don't have his contact info anymore, so could someone else on the 
> list here let us know if he's still there, and give his shop address 
> and phone number?
>
> Steve Sage
>
>
>
> http://autox.team.net/mailman/options/alpines/[email-masked]