Subject: Re: [Alpines] rear axle question

From: Allan Ballard <[email-masked]>
Date: Mon, 23 Dec 2013 09:43:45 -0500

Ill offer the following for starters:

Differentials:

Series 1, 2, 4, 5:
standard 3.89 (4.22 with Overdrive)

Series 3:
3.89 for both standard and overdrive

(SAOCA web site source)

I think the 3.70 differentials are from later Alpines and are being
retrofitted to series Alpines...

Allan Ballard
Series 1 project
Series IV driver (overdrive added)

On Dec 23, 2013, at 9:27 AM, Bill Mounce <[email-masked]> wrote:

> Hello all,
>
>
>
> I just read the article in this month's Rootes Review about adding and O/D
> unit, and they listed two different rear axle ratios, and the resultant
> speeds v. revs.  I always had these questions: how do I know which rear end
> I have, and why were there two different ones?  At one point I thought one
> went with the O/D trans, the other with non O/D, but that made little
sense.
> Can anyone 'splain'?
>
>
>
> Thanks, Merry Christmas & Happy Holidays to all,
>
>
>
> Bill Mounce
>
>
>
> 1967 SV
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 23 Dec 2013 10:43:26 -0500 (EST)

As many cars have had the diff replaced, the only way to check is as follows.

Jack up one rear wheel. Mark the top of the tyre and the side of the prop with
paint or tape. Turn the wheel through 10 revolutions, at the same time have a
mate count the number or revs for the prop.

Then calculate the diff ratio. I think the ratio is doubled, as only one wheel
is turning, so a 4.22 diff should give a ratio of 8.44., and 3.89 a ratio of
7.78, etc.

Julian
SIII, awaiting O/D, when I get around to it.

-----Original Message-----
From: Allan Ballard <[email-masked]>
To: Bill Mounce <[email-masked]>
CC: Alpine List <[email-masked]>
Sent: Mon, 23 Dec 2013 14:44
Subject: Re: [Alpines] rear axle question

Differentials:

Series 1, 2, 4, 5:

Series 3:

(SAOCA web site source)

Allan Ballard
Series 1 project

sense.
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Lauri Lehtinen" <[email-masked]>
Date: Mon, 23 Dec 2013 23:53:56 +0200

I have never seen any step-by-step guide to add an OD. I have one in place
but engine still out. Is there any major pitfalls I should be aware of? And
how to lengthen speedo cable, std is very tight when fitted to OD unit?

-----Alkuperdinen viesti-----
Ldhettdjd: [email-masked]
[mailto:[email-masked]] Puolesta Bill Mounce
Ldhetetty: 23. joulukuuta 2013 16:28
Vastaanottaja: Alpine Discussion Group
Aihe: [Alpines] rear axle question

Hello all,

went with the O/D trans, the other with non O/D, but that made little sense.
Can anyone 'splain'?

Bill Mounce

1967 SV
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Tony Lang <[email-masked]>
Date: Mon, 23 Dec 2013 15:34:04 -0800 (PST)

Yahoo has changed so much I'm not certain to whom I'm actually addressing BUT
here's what I've learned about OD. The speedo cable that's to short is for a
non OD car- OD uses a longer cable. Pitt falls is the switch oppsite the
signal switch which engages the OD. There is another on the tranny  that
disengages OD when not in 3rd or 4th gear- reverse will tear it up. There is
also a unit on the firewall- not positive the name BUT I need one if anyone
has a spare. I have a S5 with OD and it absolutely screams on the interstate
but I lost a bearing cap and haven't fixed it yet. In my opinion if  you can
find an OD unit, you will love it- I wonder if the stock rear end gears would
still produce plenty of power and better gas mileage- guess you give up
something when making changes. Happy Holidays to all.
TonytheTiger 

On
Monday, December 23, 2013 3:53 PM, Lauri Lehtinen <[email-masked]>
wrote:
 
I have never seen any step-by-step guide to add an OD. I have one in
place
but engine still out. Is there any major pitfalls I should be aware of?
And
how to lengthen speedo cable, std is very tight when fitted to OD unit?
-----Alkuperdinen viesti-----
Ldhetetty: 23.
joulukuuta 2013 16:28
Aihe: [Alpines]
rear axle question

Hello all,

I just read the article in this month's
Rootes Review about adding and O/D
unit, and they listed two different rear
axle ratios, and the resultant
speeds v. revs.  I always had these questions:
how do I know which rear end
I have, and why were there two different ones? 
At one point I thought one
went with the O/D trans, the other with non O/D,
but that made little sense.
Can anyone 'splain'?

Thanks, Merry Christmas &
Happy Holidays to all,

Bill Mounce

1967 SV
_______________________________________________
[email-masked]
Donate:
Archive:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Donate:
Archive:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 24 Dec 2013 03:12:47 -0500 (EST)

Hi Lauri,

The main thing is to make sure you have the O/D propshaft, which is shorter
than the standard unit. Then you'll need to wire up the solenoid and switch.

Merry Christmas.

Julian.

-----Original Message-----
From: Lauri Lehtinen <[email-masked]>
To: 'Bill Mounce' <[email-masked]>; 'Alpine Discussion Group'
<[email-masked]>
Sent: Mon, 23 Dec 2013 21:54
Subject: Re: [Alpines] rear axle question

-----Alkuperdinen viesti-----

Hello all,

Bill Mounce

1967 SV

---

From: "Lauri Lehtinen" <[email-masked]>
Date: Tue, 24 Dec 2013 12:06:33 +0200

A special shop made me a correct prop shaft using Mercedes, BMW and Ford
shafts as raw material. European cars of 60s and 70s had only few
different universal joints and splines plus bolt joints. Shaft was then
friction-welded and balanced. Problem was to make a rear fixing plate,
because OD & gearbox are from a later Humber.

I have seen a series 2 Alpine with later Humber engine and OD box. It was
fixed by moving whole engine forward, then cutting a hole for radiator to
bring it forward too. It looked quite awful.

Solenoid relay + switch I found from eBay.

I have had problems with jumping gears, I hope I can fix it with new pilot
bearing and engine and gearbox mounting rubbers.

Merry Christmas for all of you!

Ldhettdjd: [email-masked] [mailto:[email-masked]]
Ldhetetty: 24. joulukuuta 2013 10:13
Vastaanottaja: [email-masked]; [email-masked];
[email-masked]
Aihe: Re: [Alpines] rear axle question

Hi Lauri,

Merry Christmas.

Julian.

-----Original Message-----
From: Lauri Lehtinen <[email-masked]>
To: 'Bill Mounce' <[email-masked]>; 'Alpine Discussion Group'
<[email-masked]>

-----Alkuperdinen viesti-----
[mailto:[email-masked]

Hello all,

Bill Mounce

1967 SV

---

From: Paul Scofield <[email-masked]>
Date: Tue, 24 Dec 2013 05:49:52 -0600

I had a standard Alpine driveshaft shortened at a local shop.  Just get the
proper overall length from someone who has one.  I can give you a measurement
if you need it.

P

Sent from my iPad

> On Dec 24, 2013, at 4:06 AM, "Lauri Lehtinen" <[email-masked]>
sense.
> Thanks, Merry Christmas & Happy Holidays to all,
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive