Subject: Re: [Alpines] test

From: Mary and Ron Tebo <[email-masked]>
Date: Mon, 09 Dec 2013 04:53:14 -0700

We're still here!

Ron Tebo
On Sunday08/12/13 10:34 PM, snakebit289 wrote:
> test
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "boxweed" <[email-masked]>
Date: Mon, 9 Dec 2013 11:12:16 -0500

Does anyone have a copy of the "Book of Norman" who wouldn't mind scanning 
the "Here Come The Judge" chapter and e-mailing it to me?  I'd be willing to 
pay up to $50 for a copy of this chapter, which is about 45 pages, I 
believe.

Thanks,
Bob

----- Original Message ----- 
From: "Mary and Ron Tebo" <[email-masked]>
To: "snakebit289" <[email-masked]>; "alpines" 
<[email-masked]>
Sent: Monday, December 09, 2013 6:53 AM
Subject: Re: [Alpines] test

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: 
> http://autox.team.net/mailman/options/alpines/[email-masked]

---

From: Chip Broadbooks <[email-masked]>
Date: Mon, 9 Dec 2013 12:23:46 -0500

Which is a complete violation of copyright laws. You should just email Norm
directly and see if he will copy and send it to you.
On Dec 9, 2013 12:18 PM, "boxweed" <[email-masked]> wrote:

> the "Here Come The Judge" chapter and e-mailing it to me?  I'd be willing
> to pay up to $50 for a copy of this chapter, which is about 45 pages, I
> believe.
>
> Thanks,
> Bob
>
> ----- Original Message ----- From: "Mary and Ron Tebo" <[email-masked]>
> To: "snakebit289" <[email-masked]>; "alpines" <
> [email-masked]>
>> Unsubscribe/Manage: http://autox.team.net/mailman/
>> options/alpines/[email-masked]
>>
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/chip.
> [email-masked]