Subject: [Alpines] Series 5 Alpine body

From: Larry Mayfield <[email-masked]>
Date: Fri, 04 Oct 2013 08:51:08 -0700

I have been considering a new body for the Sunbeam. Salt Flats time 
trials car, a glass one made from a S5 body that is near perfect. The 
body I have is warped bent and other wise near useless.  What could I 
expect to pay for a body only in good shape, if such a thing exists.  
Are fiber glass bodies available anywhere?  That might be cheaper.

mayf

______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Wiencek, Thomas" <[email-masked]>
Date: Fri, 4 Oct 2013 16:49:13 +0000

There is a nice 427 engined Sunbeam for sale on e-bay for $89,000......

:-)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Friday, October 04, 2013 10:51 AM
To: [email-masked]; [email-masked]
Subject: [Alpines] Series 5 Alpine body

I have been considering a new body for the Sunbeam. Salt Flats time trials
car, a glass one made from a S5 body that is near perfect. The body I have is
warped bent and other wise near useless.  What could I expect to pay for a
body only in good shape, if such a thing exists.
Are fiber glass bodies available anywhere?  That might be cheaper.

mayf

http://autox.team.net/mailman/options/alpines/[email-masked]