Subject: Re: [Alpines] Alpines Digest, Vol 7, Issue 24

From: Mototron <[email-masked]>
Date: Thu, 17 Oct 2013 08:38:11 -0400

Phil
    Give me a call or stop by My shop
    Can Build you a engine ,to any Degree of performance
    or totally stock if you like
  Rocco
  Mototron Vintage Sports Car Service
  Southampton NY
  631 379 7789
[email-masked]

  My Sunbeam Alpine at NJMP

http://www.youtube.com/watch?v=KqogBXeOH1c

On 10/17/2013 1:38 AM, [email-masked] wrote:
> I would disagree about having a standard machine shop "rebuild" an Alpine
> engine.
>
> I would bet few ever see old engines these days.
>
> Old cars are WAY less than 1% of the cars out there.
>
> And fewer yet see Alpine engines.
>
> Now here is the main part, All Alpine engines are in excess of 35 years
> old.
>
> Most have issues with cooling system corrosion.
>
> And other issues.
>
> MOST machine shops MAY do a descent job of what THEY do and that is the
> "machine work"
>
> An Alpine engine is NOT a Briggs and Stratton.
>
> Anyone who treats it as such will likely send their Alpine down the path
> of the majority of those that are gone.
>
> Good luck.
>
> DW
>
> On Tue, 15 Oct 2013 19:51:22 -0500 Paul Scofield <[email-masked]>
> writes:
>> Any good engine machine shop that has been in business for a long
>> time can
>> handle your rebuild.  These engines are like a Briggs & Stratton to
>> these
>> guys.  Give them the shop manual for the technical data and they can
>> take it
>> from there.  They can take it past factory for you by weighing
>> pistons and
>> rods to very close tolerances, or just run of the mill work.  It's
>> up to you.
>>
>> Paul
>>
>>
> ____________________________________________________________
> Do THIS before eating carbs &#40;every time&#41;
> 1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
> http://thirdpartyoffers.juno.com/TGL3141/525f6a13d3fc6a1237ccst02vuc
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Paul N Scofield <[email-masked]>
Date: Thu, 17 Oct 2013 08:38:46 -0500

Awesome video Rocco!  Posting on my FB page!

Paul Scofield
Kansas
"Heartland of America"

> On Oct 17, 2013, at 7:38 AM, Mototron <[email-masked]> wrote:
>
> Phil
>> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive