Subject: [Alpines] Colours in engine bay

From: "Lauri Lehtinen" <[email-masked]>
Date: Sat, 12 Oct 2013 15:33:39 +0300

In my S4 under bonnet engine is black as are steering parts (steering gear
and linkage etc.). I am not sure if steering parts should be black or
carnival red as all other steel parts in the engine bay?

#auri Lehtinen

journalist, engineer

+358 400 851988
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Lauri Lehtinen" <[email-masked]>
Date: Mon, 14 Oct 2013 22:06:23 +0300

OK, but this engine is blue, I have heard that whole engines sold as spare
parts were blue. At least this 1725 was blue when I got it (from under a
tree - it was singing a moody blues).

-----Alkuperdinen viesti-----
Ldhettdjd: Sunbeam Alpine [mailto:[email-masked]]
Ldhetetty: 14. lokakuuta 2013 19:21
Vastaanottaja: Lauri Lehtinen
Aihe: Re: [Alpines] Colours in engine bay

Moi,

just the body panels are red, most of all other parts are unpainted or
black.

Janne
----- Original Message -----
From: "Lauri Lehtinen" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, October 12, 2013 2:33 PM
Subject: [Alpines] Colours in engine bay

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/alpines/[email-masked]