Subject: Re: [Alpines] Alpines Digest, Vol 7, Issue 24

From: Joe McConlogue <[email-masked]>
Date: Tue, 15 Oct 2013 14:37:22 -0400

My engine was blue as well. The serial numbers match so I'm pretty sure it is
original. I had Tower paint match the color when I rebuilt it a couple of
years ago.

Joe McConlogue
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: series25 <[email-masked]>
Date: Tue, 15 Oct 2013 16:55:48 -0400

To all list members,
I am looking for an engine rebuilder on the east coast, as close to New York
as possible, for my 1725 that is now in various pieces. It now consists of a
clean block that needs to be bored out to .600, a 1725 cracked block that
contains the crank and connecting and push rods, cylinder head and all new
.6 over pistons and gaskets from Rick. Looking for a reliable builder who
knows his way around these engines Any help getting this put together will
be greatly appreciated.

Phil 
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Paul Scofield <[email-masked]>
Date: Tue, 15 Oct 2013 19:51:22 -0500

Any good engine machine shop that has been in business for a long time can
handle your rebuild.  These engines are like a Briggs & Stratton to these
guys.  Give them the shop manual for the technical data and they can take it
from there.  They can take it past factory for you by weighing pistons and
rods to very close tolerances, or just run of the mill work.  It's up to you.

Paul

> On Oct 15, 2013, at 3:55 PM, series25 <[email-masked]> wrote:
>
> To all list members,
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Lauri Lehtinen" <[email-masked]>
Date: Wed, 16 Oct 2013 08:30:41 +0300

But the question is: Where did you get those .60 pistons? For me it seems
that nowadays biggest overbore available is .30?? I have a set of .60
pistons (without rings) in my garage, but I haven't seen for sale anymore.

-----Alkuperdinen viesti-----
Ldhettdjd: [email-masked]
[mailto:[email-masked]] Puolesta Paul Scofield
Ldhetetty: 16. lokakuuta 2013 3:51
Vastaanottaja: series25
Kopio: [email-masked]
Aihe: Re: [Alpines] Alpines Digest, Vol 7, Issue 24

rods to very close tolerances, or just run of the mill work.  It's up to
you.

Paul

> I am looking for an engine rebuilder on the east coast, as close to
> New
York
> as possible, for my 1725 that is now in various pieces. It now
> consists of
a
> clean block that needs to be bored out to .600, a 1725 cracked block
> that contains the crank and connecting and push rods, cylinder head
> and all new
> .6 over pistons and gaskets from Rick. Looking for a reliable builder
> who knows his way around these engines Any help getting this put
> together will be greatly appreciated.
>
> Phil
> Donate: http://www.team.net/donate.html Suggested annual donation
> $17.25
> Donate: http://www.team.net/donate.html Suggested annual donation
> $17.25
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive