Subject: Re: [Alpines] Fast Back Alpines/Tigers

From: "Wiencek, Thomas" <[email-masked]>
Date: Fri, 4 Oct 2013 16:54:54 +0000

This site says about 5000.

http://auto.howstuffworks.com/1969-1970-sunbeam-alpine-gt.htm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Larry Mayfield
Sent: Friday, October 04, 2013 11:45 AM
To: [email-masked]; [email-masked]
Subject: [Alpines] Fast Back Alpines/Tigers

Ok, so how many of the fast back versions of either type were made an sold?
Anybody know?  Rules for bodies requires that a certain number were produced
even if  a replica.  A fast back replica body would be dang near perfect....if
I had data showing how many were made and sold... Just an additional
thought...

mayf

--
______________________________
drmayf
Worlds Fastest Sunbeam, period.
204.913 mph flying mile
210.779 mph exit speed
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mary and Ron Tebo <[email-masked]>
Date: Fri, 04 Oct 2013 16:57:17 -0600

Larry

Russ Maddock, of "Sunbeam Supreme", might know, if he is still around. I 
always found him to be a a gold standard on history.

Ron Tebo

On Friday04/10/13 10:45 AM, Larry Mayfield wrote:
> Ok, so how many of the fast back versions of either type were made an 
> sold? Anybody know?  Rules for bodies requires that a certain number 
> were produced even if  a replica.  A fast back replica body would be 
> dang near perfect....if I had data showing how many were made and 
> sold... Just an additional thought...
>
> mayf