Subject: Re: [Alpines] Alpines Digest, Vol 7, Issue 24

From: [email-masked]
Date: Thu, 17 Oct 2013 06:52:33 -0400 (EDT)

You are right, Briggs and Stratton was a bad term.  These are simple "Tractor
Engines" and
way less technical than larger block or new technology.  ANy good machine shop
can handle it.

-----Original Message-----
From: spmdr <[email-masked]>
To: canisdog <[email-masked]>
Cc: alpines <[email-masked]>
Sent: Wed, Oct 16, 2013 11:39 pm
Subject: Re: [Alpines] Alpines Digest, Vol 7, Issue 24

I would disagree about having a standard machine shop "rebuild" an Alpine
engine.

I would bet few ever see old engines these days.

Old cars are WAY less than 1% of the cars out there.

And fewer yet see Alpine engines.

Now here is the main part, All Alpine engines are in excess of 35 years
old.

Most have issues with cooling system corrosion.

And other issues.

MOST machine shops MAY do a descent job of what THEY do and that is the
"machine work"

An Alpine engine is NOT a Briggs and Stratton.

Anyone who treats it as such will likely send their Alpine down the path
of the majority of those that are gone.

Good luck.

DW

On Tue, 15 Oct 2013 19:51:22 -0500 Paul Scofield <[email-masked]>
writes:
> Any good engine machine shop that has been in business for a long
> time can
> handle your rebuild.  These engines are like a Briggs & Stratton to
> these
> guys.  Give them the shop manual for the technical data and they can
> take it
> from there.  They can take it past factory for you by weighing
> pistons and
> rods to very close tolerances, or just run of the mill work.  It's
> up to you.
>
> Paul
>
>

____________________________________________________________
Do THIS before eating carbs &#40;every time&#41;
1 EASY tip to increase fat-burning, lower blood sugar & decrease fat storage
http://thirdpartyoffers.juno.com/TGL3141/525f6a13ce416a1237cbst02vuc
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Robert Hamilton <[email-masked]>
Date: Thu, 17 Oct 2013 09:08:10 -0300

Hi again.

Sorry, Brit Bits isn't in Maine but very close to Maine in Rye, N.H. Web page:

http://www.britbits.com/

Bob

At 07:52 AM 2013-10-17, [email-masked] wrote:
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $17.25
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/alpines/[email-masked]

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Robert A.C. Hamilton, P.O. Box 5033, Waverley, Nova Scotia, B2R 1S2
E-Mail: [email-masked]
Tel: 902-861-3277  Cell: (902) 456-6542
Visit my 
<http://robertach.zenfolio.com/>Zenfolio<http://robertach.zenfolio.com/> 
<http://robertach.zenfolio.com/>Gallery
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~  
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive