Subject: Re: [Alpines] Alpines Digest, Vol 7, Issue 15

From: [email-masked]
Date: Wed, 11 Sep 2013 11:30:39 -0400 (EDT)

Where is Shere ?

-----Original Message-----
From: alpines-request <[email-masked]>
To: alpines <[email-masked]>
Sent: Tue, Sep 10, 2013 3:37 pm
Subject: Alpines Digest, Vol 7, Issue 15

Send Alpines mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://autox.team.net/mailman/listinfo/alpines
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Alpines digest..."

Today's Topics:

   1. Re: Hillclimb (Bill Mohr)
   2. Re: Hillclimb ([email-masked])

Attached Message

From:

Bill Mohr <[email-masked]>

To:

[email-masked]; [email-masked]

Subject:

Re: [Alpines] Hillclimb

Date:

Mon, 09 Sep 2013 17:01:30 -0500

Very nice Jules,
I'm confused. Did you also drive the F1? In any case fun to watch and I'll bet
it was a blast to drive.

I think the last couple letters got dropped from the link.

https://picasaweb.google.com/NSomper/ShereHillClimb?authkey=Gv1sRgCP-llpzLsrL
xaQ

Thanks,
Bill

-------- Original message --------
From: [email-masked]
Date: 09/09/2013  9:25 AM  (GMT-06:00)
To: [email-masked]
Subject: [Alpines] Hillclimb

Just had the most amazing day at a hillclimb in my SIII.

Got a respectable time of 50 secs, which is apparently good for the course,
then soundly beat it in a Vanwall F1 car.

http://www.youtube.com/watch?v=RzF9AKK6Sdo

http://www.youtube.com/watch?v=fVIZddpvTgU

https://picasaweb.google.com/NSomper/ShereHillClimb?authkey=Gv1sRgCP-llpzLsrL
xaQ

Enjoy,

Jules.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]

Attached Message

From:

[email-masked]

To:

[email-masked]; [email-masked]

Subject:

Re: [Alpines] Hillclimb

Date:

Tue, 10 Sep 2013 04:46:31 -0400 (EDT)

Yes got to drive the F1 and the Sunbeam, several times.

Jules.

-----Original Message-----
From: Bill Mohr <[email-masked]>
To: jacranwell <[email-masked]>; alpines <[email-masked]>
Sent: Mon, 9 Sep 2013 23:01
Subject: RE: [Alpines] Hillclimb

Very nice Jules,
I'm confused. Did you also drive the F1? In any case fun to watch and I'll
bet
it was a blast to drive.

I think the last couple letters got dropped from the link.

https://picasaweb.google.com/NSomper/ShereHillClimb?authkey=Gv1sRgCP-llpzLsrL
xaQ

Thanks,
Bill

-------- Original message --------
From: [email-masked]
Date: 09/09/2013  9:25 AM  (GMT-06:00)
To: [email-masked]
Subject: [Alpines] Hillclimb

Just had the most amazing day at a hillclimb in my SIII.

Got a respectable time of 50 secs, which is apparently good for the course,
then soundly beat it in a Vanwall F1 car.

http://www.youtube.com/watch?v=RzF9AKK6Sdo

http://www.youtube.com/watch?v=fVIZddpvTgU

https://picasaweb.google.com/NSomper/ShereHillClimb?authkey=Gv1sRgCP-llpzLsrL
xaQ

Enjoy,

Jules.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]

_______________________________________________
Alpines mailing list
[email-masked]
http://autox.team.net/mailman/listinfo/alpines
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Wed, 11 Sep 2013 15:08:36 -0400 (EDT)

It's in Surrey, England, and the Hillclimb was actually a mile or so from  
my home in West Horsley.
 
If you've seen a film called The Holiday, with the delectable Cameron  
Diaz, Shere is where the UK scenes were shot.
 
It also has a jolly decent pub, called the William Bray, run by  a mate of 
mine, former F1 driver Julian Bailey, which is regularly visited  by the 
likes of Lewis Hamilton, Jenson Buttom, Eddie Jordan (on drums) et.  al.
 
If you go to _www.sherehillclimb.co.uk_ (http://www.sherehillclimb.co.uk)  
you can  see shots of all the cars entered for the Hillclimb; everything 
from Le Mans  pre-war Bentleys through Frazer-Nash to some modern beasts.
 
My favourite of the lot was the Ken Rudd (of Ruddspeed fame) AC Ace.
 
Jules.