Subject: [Alpines] FW: New Head Bolts

From: Brent Edinger <[email-masked]>
Date: Wed, 28 Aug 2013 11:51:26 -0700

From: [email-masked]
To: [email-masked]
Subject: RE: [Alpines] New Head Bolts
Date: Tue, 27 Aug 2013 19:47:01 -0700

I couldn't find any old spare bolts around. (though I know I would never
throw anything out that could still be used some day)
The stock head bolts have a 3.25" length shank. If you go  to the back of the
ARP catalog
page 89 has 7/16-14  bolts in chromoly. ARP can provide the torque application
numbers.
You should back out a head bolt and check how much thread is engaged into the
block by
measuring how high it sits when it is all the way loose. Then you can
determine if you need a longer shank bolt.
You will have to ream the holes up in the gasket and I think I had to open up
a couple
holes in the head as well so it would align properly. It's not too tough of a
job and when it's
done there should be no more head gasket problems.

        Brent

From: [email-masked]
Date: Tue, 27 Aug 2013 15:42:57 -0400
Subject: Re: [Alpines] New Head Bolts
To: [email-masked]; [email-masked]

Hi Brent, 
 
Do you have a full spec for the bolts, e.g. length, as I may
want to go 
this route, but do not want to remove the head before the work.
Jules.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Mototron <[email-masked]>
Date: Thu, 29 Aug 2013 08:24:22 -0400

You have to open up the holes in the head to 7/16"
the stock bolts are 3/8" as well as the gasket
use the stock torque spec on the arp studs
not the arp spec torque
the head will deform under the higher torque spec
and the gasket will blow out sooner
if your motor is stock there is no need to use the larger bolts
and its a bad idea to change the bolts and not remove the head

On 8/28/2013 2:51 PM, Brent Edinger wrote:
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $17.25
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]