Subject: Re: [Alpines] New Head Bolts / Studs?

From: [email-masked]
Date: Tue, 27 Aug 2013 09:52:34 -0400 (EDT)

Hi Walt,

The standard studs, threads, and nuts have always worked for me.

A key part of the procedure for re-installing the head is to completely clean
the stud/bolt channels, as a build-up of crud causes the bolt to bottom out on
the crud, before fully tightening down the head, even if the max torque
setting has been reached. The correct tightening sequence is also important,
as is a re-torque after 1,000 miles or so.

A great solution would be to use the single-use bolts, which use a stretch
shoulder to ensure they do not come loose, as used on most modern cars.
However, I doubt they are available in anything but metric options.

Jules.

-----Original Message-----
From: WSuman <[email-masked]>
To: alpines <[email-masked]>
Sent: Tue, 27 Aug 2013 14:32
Subject: [Alpines] New Head Bolts / Studs?

I'm keen on replacing the 40+ year old bolts in my 1725, after blowing a
new head gasket.

I've even heard of them breaking before reaching specified  torque.

None of my usual suppliers have replacements. (SS, CS or  VB)

ARP offers fine to coarse studs, not the fine to fine thread on the  stock
motor. (will studs fit under the rocker assembly?).  Any thoughts on
torquing with a coarse thread pitch?

I'm open to solutions current,  or historic.  Nothing found in my searches.

Anyone with a box of NOS bolts? Extra studs?

Thank you,
Walt
'67 S-V
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: james ellis <[email-masked]>
Date: Tue, 27 Aug 2013 07:47:31 -0700 (PDT)

Never found a replacement head bolt but two thing you want to do to help with
the blown head gaskets are.... when you have the machine work done on your
head have them machine the surface under the washer for the head bolt. this
way it is flat, they just need to touch off on it and take no more material
off than required to flatten the surface. Next head to Fastenal and buy some
replacement head bolt washers, they have two versions one is of 50 cents or
less each the other is a buck or two the cheaper on is fine it just does not
have the edge machined rounded.

________________________________
 From:
"[email-masked]" <[email-masked]>
To: [email-masked] 
Sent: Tuesday,
August 27, 2013 9:32 AM
Subject: [Alpines] New Head Bolts / Studs?

I'm
keen on replacing the 40+ year old bolts in my 1725, after blowing a  
new
head gasket.

I've even heard of them breaking before reaching specified 
torque.

ARP
offers fine to coarse studs, not the fine to fine thread on the  stock 
motor.
(will studs fit under the rocker assembly?).  Any thoughts on  
torquing with
a coarse thread pitch?

I'm open to solutions current,  or historic.  Nothing
found in my searches.

Thank
you,
Walt
'67 S-V
_______________________________________________
[email-masked]
Suggested
annual donation  $17.25
Archive: http://www.team.net/archive
Forums:
http://www.team.net/forums
http://autox.team.net/mailman/options/alpines/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive