Subject: Re: [Alpines] New Head Bolts

From: Brent Edinger <[email-masked]>
Date: Tue, 27 Aug 2013 12:32:03 -0700 FILETIME=[1C34E3B0:01CEA35C]

I solved my head gasket problems on my high comp race motor by taking them up
to
7/16" and used ARP bolts.  With the higher torque value I never had anymore
trouble.

       Brent
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Tue, 27 Aug 2013 15:42:57 -0400 (EDT)

Hi Brent, 
 
Do you have a full spec for the bolts, e.g. length, as I may want to go  
this route, but do not want to remove the head before the work.
 
Jules.