Subject: Re: [Alpines] Flame trap

From: [email-masked]
Date: Fri, 25 May 2012 03:25:26 -0400 (EDT)

Hi lauri,

These folks have one for #5.00, which seems pretty good to me.

_http://www.sunbeamalpineparts.co.uk/engine4.html_
(http://www.sunbeamalpineparts.co.uk/engine4.html)

Julian.
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $17.25
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]

---

From: "Wiencek, Thomas" <[email-masked]>
Date: Fri, 25 May 2012 10:42:14 -0500

Please note the following from the site.
"We will not currently sell to outside the UK due to the delivery costs
however if you buy an item and the postage stated in my site covers the cost
then I will send you the item."

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, May 25, 2012 2:25 AM
To: [email-masked]; [email-masked]
Subject: Re: [Alpines] Flame trap

Hi lauri,

Julian.
Unsubscribe/Manage:
http://autox.team.net/mailman/options/alpines/[email-masked]

---

From: "Wiencek, Thomas" <[email-masked]>
Date: Fri, 25 May 2012 10:45:08 -0500

Has anyone tried their distributor?  35 pounds sounds like a deal.

http://www.sunbeamalpineparts.co.uk/electricalequipment2.html

71804150

Distributor

AC Delco

-----Original Message-----

Hi lauri,

Julian.