Subject: [Alpines] Alpine for sale

From: "Brent Edinger" <[email-masked]>
Date: Sat, 26 May 2012 18:07:12 -0700

I was out cruising around in my Tiger and a guy waved me down and
said he had an Apline in storage he would like to sell. Not clear on a price
but
he said he paid $5500 for it. He's in the north Seattle area and I  didn't get
any
details other than it's red and been in storage for several years.
You can call him at 425-503-6426 his name is Todd Speiser. no email on his
business card.

         Brent Edinger
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $17.25
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/alpines/[email-masked]

---

From: "Gary" <[email-masked]>
Date: Sat, 26 May 2012 22:03:54 -0500

Good to hear the prices are good...

Gary
Series II