Subject: [6pack] Urethane Bushings

From: Wade McCallum <[email-masked]>
Date: Tue, 1 Aug 2023 22:21:07 -0400

--===============1572881020243222300==

--0000000000007e73be0601e75198

I'm trying to install urethane bushings in lower control arms, No problem
getting them in the control arms but I can't get them into the pivot
bracket. They are the tiniest bit too wide. I don't see how to compress
them enough and get them in at the same time. My first thought was to shave
them slightly. . Not something I really want to do. Any help or tricks of
experience is greatly appreciated.
Wade
1969 TR6

--0000000000007e73be0601e75198

<div dir="ltr"><div>I&#39;m trying to install urethane bushings in lower control arms, No 
problem getting them in the control arms but I can&#39;t get them into the pivot bracket. They are the tiniest bit too wide. I don&#39;t see how to
 compress them enough and get them in at the same time. My first thought
 was to shave them slightly. . Not something I really want to do. Any 
help or tricks of experience is greatly appreciated. <br></div><div>Wade <br></div><div>1969 TR6<br></div></div>

--0000000000007e73be0601e75198--

--===============1572881020243222300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============1572881020243222300==--

---

From: Richard Taylor <[email-masked]>
Date: Wed, 2 Aug 2023 18:13:22 -0700

Try freezing them first? 
Dick

> On Aug 1, 2023, at 7:36 PM, Wade McCallum <[email-masked]> wrote:
> 
> 
> I'm trying to install urethane bushings in lower control arms, No problem getting them in the control arms but I can't get them into the pivot bracket. They are the tiniest bit too wide. I don't see how to compress them enough and get them in at the same time. My first thought was to shave them slightly. . Not something I really want to do. Any help or tricks of experience is greatly appreciated. 
> Wade 
> 1969 TR6
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]