Subject: Re: [6pack] Carbs (story - not a question)

From: rmf3860 rmf3860 <[email-masked]>
Date: Fri, 21 Apr 2023 07:43:05 -0400

--===============8274105881061329867==

--000000000000af161805f9d7290f

Great story Sloane, one I can certainly relate to more than once.
Bob.

On Fri, Apr 21, 2023 at 7:33 AM im sloane <[email-masked]> wrote:

> So just laughing at myself and like to share. Here's how to "maximize"
> your shipping cost on a small project. Backed the Six out a couple weeks
> ago after my yearly oil change. Looked under, no oil leaking, but damn.
> Both carbs are leaking. I've been thinking those O-rings probably needed
> replacing soon anyway. So a quick order to MOSS for 2 O-rings. Why did I
> think I could get off those float bowls and not need float bowl gaskets?
> So, oh well, 2nd order to Moss for two float bowl gaskets. Got it all
> back together with no problem. Left the breather off so I could see the
> bowls better upon startup, backed it out. Looks good - no leaks. However,
> hmmm, looks like the rear carb air valve isn't moving up and down. So, 3rd Moss
> order for 1 diaphragm. Man that thing will scoot with 2 working carbs. I
> must have gotten a crack in that diaphragm sometime a year or two ago.
>
> Happy Motoring,
> Sloane
> 69 Six
> 72 Spit (in body shop for almost 2 years now :)
> _______________________________________________
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive: http://www.team.net/archive
>
>
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
>
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>

--000000000000af161805f9d7290f
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Great story Sloane, one I can certainly relate to more th=
an once.=C2=A0</div><div dir=3D"auto">Bob.=C2=A0</div><div><br><div class=
=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Fri, Apr 21, 2023=
 at 7:33 AM im sloane &lt;<a href=3D"mailto:[email-masked]">im_sloan=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" sty=
le=3D"margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">

<div dir=3D"ltr">
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
So just laughing at myself and like to share. Here&#39;s how to &quot;maxim=
ize&quot; your shipping cost on a small project. Backed the Six out a coupl=
e weeks ago after my yearly oil change. Looked under, no oil leaking, but d=
amn. Both carbs are leaking. I&#39;ve been thinking
 those O-rings probably needed replacing soon anyway. So a quick order to M=
OSS for 2 O-rings. Why did I think I could get off those float bowls and no=
t need float bowl gaskets? So, oh well, 2<span><sup>nd</sup>=C2=A0order to =
Moss for two float
 bowl gaskets. Got it all back together with no problem. Left the breather =
off so I could see the bowls better upon startup, backed it out. Looks good=
 - no leaks. However, hmmm, looks like the rear carb air valve isn&#39;t mo=
ving up and down. So, 3<span><sup>rd</sup>=C2=A0Moss
 order for 1 diaphragm. Man that thing will scoot with 2 working carbs. I m=
ust have gotten a crack in that diaphragm sometime a year or two ago.=C2=A0=
</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<span><span><br>
</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<span><span>Happy Motoring,=C2=A0</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<span><span>Sloane=C2=A0</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<span><span>69 Six</span></span></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif;font-size:12pt;color=
:rgb(0,0,0)">
<span><span>72 Spit (in body shop for almost 2 years now :)</span></span></=
div>
</div>

_______________________________________________<br>
rer" target=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked].=
net</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/6pack" rel=3D"noreferrer"=
 target=3D"_blank">http://autox.team.net/mailman/listinfo/6pack</a><br>
<br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/6pack/[email-masked]</a><br>
<br>
</blockquote></div></div>

--000000000000af161805f9d7290f--

--===============8274105881061329867==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============8274105881061329867==--

---

From: [email-masked]
Date: Fri, 21 Apr 2023 08:17:17 -0400

This is a multi-part message in MIME format.
--===============4911126429788816014==
 boundary="------------9860394AB375D45F2E7D3F0F"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------9860394AB375D45F2E7D3F0F
Content-Transfer-Encoding: 8bit

Slone,

When I restored my 72 I decided to go with the Hitachi carbs since I had 
zero experience with Stroms. Well I am in my 13th year and no leaks, 
drips or errors. Runs like a top. Cant remember who supplied the carbs 
but I exchanged my Stroms for a discount.

Through the years I have had real good luck with my H6s on the 3, HS6s 
on the 4 and the Hitachi on the 6.

Every once in awhile I have to add some transmission fluif to the 
dampers but that is it.

Bob

On 4/21/23 7:21 AM, im sloane wrote:
> your shipping cost on a small project. Backed the Six out a couple 
> weeks ago after my yearly oil change. Looked under, no oil leaking, 
> but damn. Both carbs are leaking. I've been thinking those O-rings 
> probably needed replacing soon anyway. So a quick order to MOSS for 2 
> O-rings. Why did I think I could get off those float bowls and not 
> need float bowl gaskets? So, oh well, 2^nd  order to Moss for two 
> float bowl gaskets. Got it all back together with no problem. Left the 
> breather off so I could see the bowls better upon startup, backed it 
> out. Looks good - no leaks. However, hmmm, looks like the rear carb 
> air valve isn't moving up and down. So, 3^rd  Moss order for 1 
> diaphragm. Man that thing will scoot with 2 working carbs. I must have 
> gotten a crack in that diaphragm sometime a year or two ago.
>
> Happy Motoring,
> Sloane
> 69 Six

--------------9860394AB375D45F2E7D3F0F
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body>
    <p>Slone,</p>
    <p><br>
    </p>
    <p>When I restored my 72 I decided to go with the Hitachi carbs
      since I had zero experience with Stroms. Well I am in my 13th year
      and no leaks, drips or errors. Runs like a top. Cant remember who
      supplied the carbs but I exchanged my Stroms for a discount. <br>
    </p>
    <p>Through the years I have had real good luck with my H6s on the 3,
      HS6s on the 4 and the Hitachi on the 6. <br>
    </p>
    <p>Every once in awhile I have to add some transmission fluif to the
      dampers but that is it. <br>
    </p>
    <p><br>
    </p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 4/21/23 7:21 AM, im sloane wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        So just laughing at myself and like to share. Here's how to
        "maximize" your shipping cost on a small project. Backed the Six
        out a couple weeks ago after my yearly oil change. Looked under,
        no oil leaking, but damn. Both carbs are leaking. I've been
        thinking those O-rings probably needed replacing soon anyway. So
        a quick order to MOSS for 2 O-rings. Why did I think I could get
        off those float bowls and not need float bowl gaskets? So, oh
        well, 2<span class="elementToProof"><sup>nd</sup> order to Moss
          for two float bowl gaskets. Got it all back together with no
          problem. Left the breather off so I could see the bowls better
          upon startup, backed it out. Looks good - no leaks. However,
          hmmm, looks like the rear carb air valve isn't moving up and
          down. So, 3<span class="elementToProof"><sup>rd</sup> Moss
            order for 1 diaphragm. Man that thing will scoot with 2
            working carbs. I must have gotten a crack in that diaphragm
            sometime a year or two ago. </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        <span class="elementToProof"><span class="elementToProof"><br>
          </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        <span class="elementToProof"><span class="elementToProof">Happy
            Motoring, </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        <span class="elementToProof"><span class="elementToProof">Sloane </span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        <span class="elementToProof"><span class="elementToProof">69 Six</span></span></div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);" class="elementToProof">
        <span class="elementToProof"><span class="elementToProof">72
            Spit (in body shop for almost 2 years now :)</span></span></div>
      <br>
    </blockquote>
  </body>
</html>

--------------9860394AB375D45F2E7D3F0F--

--===============4911126429788816014==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============4911126429788816014==--