Subject: Re: [6pack] 6pack Digest, Vol 88, Issue 2

From: Luis <[email-masked]>
Date: Wed, 6 Jul 2022 17:51:24 -0500

I believe those are 73+ carbs if they have the float vent tubes and valves.  

Take a look at TRF or Moss diagrams in their online catalogs.  They are in the emission section. 

Lou
72 Pimento 

> On Jul 6, 2022, at 3:54 PM, [email-masked] wrote:
> 
> Send 6pack mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    http://autox.team.net/mailman/listinfo/6pack
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of 6pack digest..."
> 
> 
> Today's Topics:
> 
>   1. Re: 73 emissions question (Robert Perry)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Wed, 06 Jul 2022 17:42:35 +0000
> From: Robert Perry <[email-masked]>
> To: Yahoo <[email-masked]>, [email-masked]
> Subject: Re: [6pack] 73 emissions question
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Bruce,
> ?
> Attached are two pics on an original 1972 TR6 with ZS carbs with no emissions except for carbon canister in the front next to the radiator.
> ?
> Regards,
> ?
> Robert
> -----Original Message-----
> From: Yahoo 
> Sent: Jul 5, 2022 9:05 PM
> To: [email-masked]
> Subject: [6pack] 73 emissions question
> ?
> Hi all? ? just went back to ZS carbs after 20 years with hs6.? ?I had a decent set of ZS on the shelf so used them rather then rebuilding hs6? ? Looking at the carbs from the passenger side of the car, the metal tubes that go straight out to the left are vented to air.? ?Should the metal tubes on the right side that go up at a 45 degree angle be capped or vented to air??I ran the vacuum line from retard capsule over to bottom of carb.? The rocker cover vent tube vents to air outside the engine bay.? No emissions test or inspection in my sparsely populated province.? ?
> Thank you, Bruce Simms?
> 
> Sent from Yahoo Mail on Android (https://go.onelink.me/107872968?pid=InProduct&c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers&af_wl=ym&af_sub1=Internal&af_sub2=Global_YGrowth&af_sub3=EmailSignature)
> 
> 
> 
> 
> ?
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://autox.team.net/pipermail/6pack/attachments/20220706/9eeaa539/attachment.htm>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image_1.JPG
> Type: image/jpeg
> Size: 3333162 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/6pack/attachments/20220706/9eeaa539/attachment.jpe>
> -------------- next part --------------
> A non-text attachment was scrubbed...
> Name: image_2.JPG
> Type: image/jpeg
> Size: 3213773 bytes
> Desc: not available
> URL: <http://autox.team.net/pipermail/6pack/attachments/20220706/9eeaa539/attachment-0001.jpe>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> 6pack mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/6pack
> 
> 
> ------------------------------
> 
> End of 6pack Digest, Vol 88, Issue 2
> ************************************

_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Robert Perry <[email-masked]>
Date: Thu, 07 Jul 2022 12:25:51 +0000

--===============3979637936885712845==
 boundary="--_NmP-18dfc70d0ba225cb-Part_1"

----_NmP-18dfc70d0ba225cb-Part_1
Content-Transfer-Encoding: quoted-printable

Luis,

Built June 1972 during a transition period.  The small tube at the top of =
the charcoal canister comes from the fuel tank vent to capture and burn the=
 fumes through the vacuum of the engine.

Regards,
Robert

From: Luis <[email-masked]>
Sent: Jul 6, 2022 9:16 PM
To: <[email-masked]>
Subject: Re: [6pack] 6pack Digest, Vol 88, Issue 2

I believe those are 73+ carbs if they have the float vent tubes and valves.=

Take a look at TRF or Moss diagrams in their online catalogs. They are in =
the emission section.

Lou
72 Pimento

> From: Robert Perry
> To: Yahoo , [email-masked]
>=20
> Attached are two pics on an original 1972 TR6 with ZS carbs with no =
emissions except for carbon canister in the front next to the radiator.
>=20
>=20
> Hi all? ? just went back to ZS carbs after 20 years with hs6.? ?I had a =
decent set of ZS on the shelf so used them rather then rebuilding hs6? ? =
Looking at the carbs from the passenger side of the car, the metal tubes =
that go straight out to the left are vented to air.? ?Should the metal =
tubes on the right side that go up at a 45 degree angle be capped or vented=
 to air??I ran the vacuum line from retard capsule over to bottom of carb.?=
 The rocker cover vent tube vents to air outside the engine bay.? No =
emissions test or inspection in my sparsely populated province.? ?
> Thank you, Bruce Simms?
___________________________________________
> http://autox.team.net/mailman/listinfo/6pack

thlink.net

----_NmP-18dfc70d0ba225cb-Part_1
Content-Transfer-Encoding: quoted-printable

<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">Luis,</p>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">&nbsp;</p>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">Built June 1972 during a =
transition period.&nbsp; The small tube at the top of the charcoal canister=
 comes from the fuel tank vent to capture and burn the fumes through the =
vacuum of the engine.</p>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">&nbsp;</p>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">Regards,</p>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;" data-signature-line=3D"true">Robert</p>
<signature_container data-sigid=3D"202764"></signature_container>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;">&nbsp;</p>
<inline_message_container>
<div>From: Luis &lt;[email-masked]&gt;<br />Sent: Jul 6, 2022 9:16 PM<br =
/>To: &lt;[email-masked]&gt;<br />Subject: Re: [6pack] 6pack Digest, =
Vol 88, Issue 2<br />
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;">&nbsp;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">I believe those are 73+ =
carbs if they have the float vent tubes and valves.</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&nbsp;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">Take a look at TRF or Moss=
 diagrams in their online catalogs. They are in the emission section.</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&nbsp;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">Lou</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">72 Pimento</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&nbsp;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Date: Wed, 06 Jul =
2022 17:42:35 +0000</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; From: Robert =
Perry</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; To: Yahoo , =
[email-masked]</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Subject: Re: [6pack] =
73 emissions question</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Bruce,</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; </p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Attached are two pics=
 on an original 1972 TR6 with ZS carbs with no emissions except for carbon =
canister in the front next to the radiator.</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; </p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Regards,</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; </p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Robert</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; -----Original =
Message-----</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; From: Yahoo</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Sent: Jul 5, 2022 =
9:05 PM</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; To: [email-masked].=
net</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Subject: [6pack] 73 =
emissions question</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; ?</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Hi all? ? just went =
back to ZS carbs after 20 years with hs6.? ?I had a decent set of ZS on the=
 shelf so used them rather then rebuilding hs6? ? Looking at the carbs from=
 the passenger side of the car, the metal tubes that go straight out to the=
 left are vented to air.? ?Should the metal tubes on the right side that go=
 up at a 45 degree angle be capped or vented to air??I ran the vacuum line =
from retard capsule over to bottom of carb.? The rocker cover vent tube =
vents to air outside the engine bay.? No emissions test or inspection in my=
 sparsely populated province.? ?</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; Thank you, Bruce =
Simms?</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">__________________________=
_________________</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; 6pack mailing =
list</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; [email-masked].=
net</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt; <a =
href=3D"http://autox.team.net/mailman/listinfo/6pack">http://autox.team.=
net/mailman/listinfo/6pack</a></p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&gt;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&nbsp;</p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/6pack/rgperry@earthlink.=
net">http://autox.team.net/mailman/options/6pack/rgperry@earthlink.=
net</a></p>
<p style=3D"margin: 0.1rem 0; line-height: 1.0;">&nbsp;</p>
</div>
</inline_message_container>
<p style=3D"font-family: Arial, Helvetica, sans-serif; margin: 0.1rem 0; =
line-height: 1.1;">&nbsp;</p>
----_NmP-18dfc70d0ba225cb-Part_1--

--===============3979637936885712845==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3979637936885712845==--