Subject: Re: [6pack] Need One Aluminum Wheel Trim Ring

From: rmf3860 rmf3860 <[email-masked]>
Date: Wed, 23 Feb 2022 21:30:53 -0600

--===============0435766395995672429==

--0000000000003deccd05d8bb365e
Content-Transfer-Encoding: quoted-printable

Thanks, Dave. I=E2=80=99m looking for original aluminum ones.

Bob

On Wed, Feb 23, 2022 at 9:14 PM dave northrup <[email-masked]> wrote:

> I have a pretty good set of 4 chrome
>
>
> -------- Original message --------
> From: rmf3860 rmf3860 <[email-masked]>
> Date: 2/23/22 9:03 PM (GMT-06:00)
> To: [email-masked]
> Subject: [6pack] Need One Aluminum Wheel Trim Ring
>
> Any chance someone has one (or two) original aluminum beauty rings in
> excellent condition for sale?
>
> Thank you.
> Bob F.
> Fredericksburg, VA
>

--0000000000003deccd05d8bb365e
Content-Transfer-Encoding: quoted-printable

<div dir=3D"auto">Thanks, Dave. I=E2=80=99m looking for original aluminum o=
nes.=C2=A0</div><div dir=3D"auto"><br></div><div dir=3D"auto">Bob</div><div=
><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On We=
d, Feb 23, 2022 at 9:14 PM dave northrup &lt;<a href=3D"mailto:dave@ranteer=
.com">[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_q=
uote" style=3D"margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-s=
tyle:solid;padding-left:1ex;border-left-color:rgb(204,204,204)">

<div>
I have a pretty good set of 4 chrome
</div><div><div><br>
</div>
<div><br>
</div>
<div>-------- Original message --------</div>
<div>From: rmf3860 rmf3860 &lt;<a href=3D"mailto:[email-masked]" target=
=3D"_blank">[email-masked]</a>&gt; </div>
<div>Date: 2/23/22 9:03 PM (GMT-06:00) </div>
<div>To: <a href=3D"mailto:[email-masked]" target=3D"_blank">6pack@au=
tox.team.net</a> </div>
<div>Subject: [6pack] Need One Aluminum Wheel Trim Ring </div>
<div><br>
</div>
<div>Any chance someone has one (or two) original aluminum beauty rings in =
excellent condition for sale?
<div><br>
</div>
<div dir=3D"auto">Thank you.=C2=A0</div>
<div dir=3D"auto">Bob F.=C2=A0</div>
<div dir=3D"auto">Fredericksburg, VA</div>
</div>
</div>

</blockquote></div></div>

--0000000000003deccd05d8bb365e--

--===============0435766395995672429==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============0435766395995672429==--

---

From: Chuck White <[email-masked]>
Date: Thu, 24 Feb 2022 01:09:50 -0500

This is a multi-part message in MIME format.
--===============1766921573224822568==
 boundary="------------3l4beb3cu9Pvm55oa34l0SsJ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3l4beb3cu9Pvm55oa34l0SsJ
Content-Transfer-Encoding: 8bit

Bob,

I've got a set of 4 original aluminum trim rings available but I don't 
want to break up the set.  If you can use the set, we can negotiate a price.

Chuck
Xenia, OH

On 2/23/2022 10:30 PM, rmf3860 rmf3860 wrote:
> Thanks, Dave. I’m looking for original aluminum ones.
>
> Bob
>
>     Any chance someone has one (or two) original aluminum beauty rings
>     in excellent condition for sale?
>
>     Thank you.
>     Bob F.
>     Fredericksburg, VA
>
>
> Support Team.Nethttp://www.team.net/donate.html
> Suggested annual donation  $12.96
> Archive:http://www.team.net/archive
>
>
> [email-masked]
> Unsubscribe/Manage:http://autox.team.net/mailman/options/6pack/[email-masked]
>
--------------3l4beb3cu9Pvm55oa34l0SsJ
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Bob,</p>
    <p>I've got a set of 4 original aluminum trim rings available but I
      don't want to break up the set.  If you can use the set, we can
      negotiate a price.</p>
    Chuck<br>
    Xenia, OH
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2/23/2022 10:30 PM, rmf3860 rmf3860
      wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CA+aQ7wza5sFAqhWPANniLpFzSe0ub1zRg5SYQa0r=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="auto">Thanks, Dave. I’m looking for original aluminum
        ones. </div>
      <div dir="auto"><br>
      </div>
      <div dir="auto">Bob</div>
      <div><br>
        <div class="gmail_quote">
          <div dir="ltr" class="gmail_attr">On Wed, Feb 23, 2022 at 9:14
            PM dave northrup &lt;<a href="mailto:[email-masked]"
              moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
            wrote:<br>
          </div>
          <blockquote class="gmail_quote" style="margin:0px 0px 0px
0.8ex;border-left-width:1px;border-left-style:solid;padding-left:1ex;border-left-color:rgb(204,204,204)">
            <div>
              I have a pretty good set of 4 chrome
            </div>
            <div>
              <div><br>
              </div>
              <div><br>
              </div>
              <div>-------- Original message --------</div>
              <div>From: rmf3860 rmf3860 &lt;<a
                  href="mailto:[email-masked]" target="_blank"
                  moz-do-not-send="true" class="moz-txt-link-freetext">[email-masked]</a>&gt;
              </div>
              <div>Date: 2/23/22 9:03 PM (GMT-06:00) </div>
              <div>To: <a href="mailto:[email-masked]"
                  target="_blank" moz-do-not-send="true"
                  class="moz-txt-link-freetext">[email-masked]</a>
              </div>
              <div>Subject: [6pack] Need One Aluminum Wheel Trim Ring </div>
              <div><br>
              </div>
              <div>Any chance someone has one (or two) original aluminum
                beauty rings in excellent condition for sale?
                <div><br>
                </div>
                <div dir="auto">Thank you. </div>
                <div dir="auto">Bob F. </div>
                <div dir="auto">Fredericksburg, VA</div>
              </div>
            </div>
          </blockquote>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/6pack">http://autox.team.net/mailman/listinfo/6pack</a>

</pre>
    </blockquote>
  </body>
</html>

--------------3l4beb3cu9Pvm55oa34l0SsJ--

--===============1766921573224822568==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1766921573224822568==--