Subject: [6pack] What can come off of a 74 Tr6 intake manifold and refinish

From: robert rudolphi <[email-masked]>
Date: Sun, 28 Nov 2021 14:15:44 +0000 (UTC)

Hello all,

I am having my intake and exhaust manifolds refinished. A couple questions, first I am having trouble getting the carb insulators off the intake, any tricks you can suggest? Also, the two brass pieces, do they come off or is it better just to tape them off? I am thinking about having both either Jet coated or ceramic coated (although seems to me the same thing) and but open to refinish suggestions.

Thanks in advance for any feedback.

Robert

Robert Rudolphi

74 TR6
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: [email-masked]
Date: Sun, 28 Nov 2021 20:30:29 -0500

--===============0719441908674592248==
Content-Transfer-Encoding: base64

--===============0719441908674592248==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0719441908674592248==--