Subject: Re: [6pack] TR-6 Ignition coil location

From: Jim Jones <[email-masked]>
Date: Mon, 11 Oct 2021 00:28:24 +0000 (UTC)

--===============6386220920305623957==
	boundary="----=_Part_1005090_1033933358.1633912104949"

------=_Part_1005090_1033933358.1633912104949
Content-Transfer-Encoding: quoted-printable

Wrap it in insulation?

Sent from Yahoo Mail for iPhone

On Sunday, October 10, 2021, 6:21 PM, BILL WELLBAUM <[email-masked]> wr=
ote:

 =20
Has anyone seen a benefit in relocating the ignition coil from the side of =
the engine block to the opposite fender well bulge.=C2=A0 I'm looking for a=
 cooler running coil.=C2=A0 Your thoughts?
 =20
William C Wellbaum Jr.
  _______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

oo.com

------=_Part_1005090_1033933358.1633912104949
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
Wrap it in insulation?<br><br><br><a href="https://overview.mail.yahoo.com/?.src=iOS">Sent from Yahoo Mail for iPhone</a><br><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: #715FFA; padding-top: 15px; margin-top: 0">On Sunday, October 10, 2021, 6:21 PM, BILL WELLBAUM &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail"><div id="yiv9585914740">

 
 <div>
  <p>Has anyone seen a benefit in relocating the ignition coil from the side of the engine block to the opposite fender well bulge.&nbsp; I'm looking for a cooler running coil.&nbsp; Your thoughts?</p>
  <div class="yiv9585914740io-ox-signature">
   <p class="yiv9585914740default-style">William C Wellbaum Jr.</p>
  </div>
 </div>
</div>_______________________________________________<br>Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Suggested annual donation&nbsp; $12.96<br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br><br><br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><a href="http://autox.team.net/mailman/listinfo/6pack" target="_blank">http://autox.team.net/mailman/listinfo/6pack</a><br><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/6pack/[email-masked]" target="_blank">http://autox.team.net/mailman/options/6pack/[email-masked]</a><br><br><blockquote></blockquote></blockquote>
</body></html>
------=_Part_1005090_1033933358.1633912104949--

--===============6386220920305623957==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============6386220920305623957==--

---

From: Bob <[email-masked]>
Date: Mon, 11 Oct 2021 08:01:01 -0400

This is a multi-part message in MIME format.
--===============1074869628596839510==
 boundary="------------8688F31B5828B1BCBDCBD3CF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------8688F31B5828B1BCBDCBD3CF
Content-Transfer-Encoding: 8bit

William,

I did this for my 3 and 4 but left the 6 as is. So far so good with all 
3 cars. I was going to do the 6 one day but never got around to it.

Bob

On 10/10/21 7:21 PM, BILL WELLBAUM wrote:
>
> Has anyone seen a benefit in relocating the ignition coil from the 
> side of the engine block to the opposite fender well bulge. I'm 
> looking for a cooler running coil.  Your thoughts?
>
> William C Wellbaum Jr.
>
>
> Support Team.Net http://www.team.net/donate.html
> Suggested annual donation  $12.96
> Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
>

--------------8688F31B5828B1BCBDCBD3CF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>William,</p>
    <p>I did this for my 3 and 4 but left the 6 as is. So far so good
      with all 3 cars. I was going to do the 6 one day but never got
      around to it.</p>
    <p>Bob<br>
    </p>
    <div class="moz-cite-prefix">On 10/10/21 7:21 PM, BILL WELLBAUM
      wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <meta charset="UTF-8">
      <p>Has anyone seen a benefit in relocating the ignition coil from
        the side of the engine block to the opposite fender well bulge. 
        I'm looking for a cooler running coil.  Your thoughts?</p>
      <div class="io-ox-signature">
        <p class="default-style">William C Wellbaum Jr.</p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">_______________________________________________
Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/listinfo/6pack">http://autox.team.net/mailman/listinfo/6pack</a>

</pre>
    </blockquote>
  </body>
</html>

--------------8688F31B5828B1BCBDCBD3CF--

--===============1074869628596839510==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1074869628596839510==--

---

From: "dave" <[email-masked]>
Date: Mon, 11 Oct 2021 15:35:10 -0500

This is a multipart message in MIME format.

--===============3874974267637214303==
	boundary="----=_NextPart_000_0038_01D7BEB5.93C617F0"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0038_01D7BEB5.93C617F0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

IMHO accomplishes nothing

=20

From: 6pack <[email-masked]> On Behalf Of Bob
Sent: Monday, October 11, 2021 7:01 AM
To: [email-masked]
Subject: Re: [6pack] TR-6 Ignition coil location

=20

William,

I did this for my 3 and 4 but left the 6 as is. So far so good with all =
3 cars. I was going to do the 6 one day but never got around to it.

Bob

Has anyone seen a benefit in relocating the ignition coil from the side =
of the engine block to the opposite fender well bulge.  I'm looking for =
a cooler running coil.  Your thoughts?

William C Wellbaum Jr.

_______________________________________________
Archive: http://www.team.net/archive
=20
=20
http://autox.team.net/mailman/listinfo/6pack
=20
http://autox.team.net/mailman/options/6pack/[email-masked]
=20

------=_NextPart_000_0038_01D7BEB5.93C617F0
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Consolas;
	panose-1:2 11 6 9 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
pre
	{mso-style-priority:99;
	mso-style-link:"HTML Preformatted Char";
	margin:0in;
	font-size:10.0pt;
	font-family:"Courier New";}
p.default-style, li.default-style, div.default-style
	{mso-style-name:default-style;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.HTMLPreformattedChar
	{mso-style-name:"HTML Preformatted Char";
	mso-style-priority:99;
	mso-style-link:"HTML Preformatted";
	font-family:"Consolas",serif;}
span.EmailStyle22
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal>IMHO accomplishes =
nothing<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> 6pack =
&lt;[email-masked]&gt; <b>On Behalf Of =
</b>Bob<br><b>Sent:</b> Monday, October 11, 2021 7:01 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> Re: [6pack] TR-6 Ignition coil =
location<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p>William,<o:p></o:p></p><p>I =
did this for my 3 and 4 but left the 6 as is. So far so good with all 3 =
cars. I was going to do the 6 one day but never got around to =
it.<o:p></o:p></p><p>Bob<o:p></o:p></p><div><p class=3DMsoNormal>On =
10/10/21 7:21 PM, BILL WELLBAUM wrote:<o:p></o:p></p></div><blockquote =
style=3D'margin-top:5.0pt;margin-bottom:5.0pt'><p>Has anyone seen a =
benefit in relocating the ignition coil from the side of the engine =
block to the opposite fender well bulge.&nbsp; I'm looking for a cooler =
running coil.&nbsp; Your thoughts?<o:p></o:p></p><div><p =
class=3Ddefault-style>William C Wellbaum Jr.<o:p></o:p></p></div><p =
class=3DMsoNormal><br><br><o:p></o:p></p><pre>___________________________=
____________________<o:p></o:p></pre><pre>Support Team.Net <a =
href=3D"http://www.team.net/donate.html">http://www.team.net/donate.html<=
/a><o:p></o:p></pre><pre>Suggested annual donation=C2=A0 =
$12.96<o:p></o:p></pre><pre>Archive: <a =
href=3D"http://www.team.net/archive">http://www.team.net/archive</a><o:p>=
</o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre><o:p>&nbsp;</o:p></pre><pre>=
<a =
href=3D"mailto:[email-masked]">[email-masked]</a><o:p></o:p><=
/pre><pre><a =
href=3D"http://autox.team.net/mailman/listinfo/6pack">http://autox.team.n=
et/mailman/listinfo/6pack</a><o:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre=
><pre>Unsubscribe/Manage: <a =
href=3D"http://autox.team.net/mailman/options/6pack/[email-masked]=
">http://autox.team.net/mailman/options/6pack/[email-masked]</a><o=
:p></o:p></pre><pre><o:p>&nbsp;</o:p></pre></blockquote></div></body></ht=
ml>
------=_NextPart_000_0038_01D7BEB5.93C617F0--

--===============3874974267637214303==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============3874974267637214303==--