Subject: [6pack] TR6 clutch info

From: "dave" <[email-masked]>
Date: Fri, 6 Aug 2021 10:30:17 -0500

This is a multipart message in MIME format.

--===============7539665677994988890==
	boundary="----=_NextPart_000_0010_01D78AAE.0D185500"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0010_01D78AAE.0D185500
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

https://www.ranteer.com/davescars/clutch/

a nice write up from John Cgy

thanks, John!

------=_NextPart_000_0010_01D78AAE.0D185500
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><META =
HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72" style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><a =
href=3D"https://www.ranteer.com/davescars/clutch/">https://www.ranteer.co=
m/davescars/clutch/</a><o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>a nice write =
up from John Cgy<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>thanks, =
John!<o:p></o:p></p></div></body></html>
------=_NextPart_000_0010_01D78AAE.0D185500--

--===============7539665677994988890==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============7539665677994988890==--

---

From: Berry Price <[email-masked]>
Date: Fri, 6 Aug 2021 18:30:29 +0000 (UTC)

--===============0187717528721551865==
	boundary="----=_Part_2555_251767369.1628274629772"

------=_Part_2555_251767369.1628274629772
Content-Transfer-Encoding: quoted-printable

I question the statement that "LUK stopped making clutches for the TR6 a lo=
ng time ago". I installed one about 5 years ago and AFIK they are still ava=
ilable. So far no problems, although I did make&install the fork pin simila=
r to the one suggested by Pete Chadwell. Also, I installed a 1/4" cross bol=
t in the fork, the dowel bolts, and am using a .75" master cyl. with an ext=
ernal spring (which requires free play adjustment 1-2 times annually. Crank=
 thrust washer wear doesn't seem to be a problem.Berry

-----Original Message-----
From: dave <[email-masked]>
To: [email-masked]; [email-masked]
Sent: Fri, Aug 6, 2021 8:30 am
Subject: [6pack] TR6 clutch info

<!--#yiv7190220490 _filtered {} _filtered {}#yiv7190220490 #yiv7190220490 p=
.yiv7190220490MsoNormal, #yiv7190220490 li.yiv7190220490MsoNormal, #yiv7190=
220490 div.yiv7190220490MsoNormal {margin:0in;font-size:11.0pt;font-family:=
"Calibri", sans-serif;}#yiv7190220490 a:link, #yiv7190220490 span.yiv719022=
0490MsoHyperlink {color:#0563C1;text-decoration:underline;}#yiv7190220490 s=
pan.yiv7190220490EmailStyle17 {font-family:"Calibri", sans-serif;color:wind=
owtext;}#yiv7190220490 .yiv7190220490MsoChpDefault {font-family:"Calibri", =
sans-serif;} _filtered {}#yiv7190220490 div.yiv7190220490WordSection1 {}-->=
https://www.ranteer.com/davescars/clutch/ =C2=A0a nice write up from John C=
gy =C2=A0thanks, John!_______________________________________________
Archive: http://www.team.net/archive

[email-masked]

om

------=_Part_2555_251767369.1628274629772
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt Arial, Helvetica, sans-serif;">I question the statement that "LUK stopped making clutches for the TR6 a long time ago". I installed one about 5 years ago and AFIK they are still available. So far no problems, although I did make&amp;install the fork pin similar to the one suggested by Pete Chadwell. Also, I installed a 1/4" cross bolt in the fork, the dowel bolts, and am using a .75" master cyl. with an external spring (which requires free play adjustment 1-2 times annually. Crank thrust washer wear doesn't seem to be a problem.
<div>Berry<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black"><font size="2">-----Original Message-----<br>
From: dave &lt;[email-masked]&gt;<br>
To: [email-masked]; [email-masked]<br>
Sent: Fri, Aug 6, 2021 8:30 am<br>
Subject: [6pack] TR6 clutch info<br>
<br>

<div id="yiv7190220490"><style><!--
#yiv7190220490  
 _filtered {}
 _filtered {}
#yiv7190220490  
#yiv7190220490 p.yiv7190220490MsoNormal, #yiv7190220490 li.yiv7190220490MsoNormal, #yiv7190220490 div.yiv7190220490MsoNormal
	{margin:0in;font-size:11.0pt;font-family:"Calibri", sans-serif;}
#yiv7190220490 a:link, #yiv7190220490 span.yiv7190220490MsoHyperlink
	{color:#0563C1;text-decoration:underline;}
#yiv7190220490 span.yiv7190220490EmailStyle17
	{font-family:"Calibri", sans-serif;color:windowtext;}
#yiv7190220490 .yiv7190220490MsoChpDefault
	{font-family:"Calibri", sans-serif;}
 _filtered {}
#yiv7190220490 div.yiv7190220490WordSection1
	{}
--></style>
<div>
<div class="yiv7190220490WordSection1">
<div class="yiv7190220490MsoNormal"><a rel="nofollow noopener noreferrer" target="_blank" href="https://www.ranteer.com/davescars/clutch/">https://www.ranteer.com/davescars/clutch/</a></div>

<div class="yiv7190220490MsoNormal"> &nbsp;</div>

<div class="yiv7190220490MsoNormal">a nice write up from John Cgy</div>

<div class="yiv7190220490MsoNormal"> &nbsp;</div>

<div class="yiv7190220490MsoNormal">thanks, John!</div>
</div>
</div>
</div>
_______________________________________________<br>
Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>
<br>
<br>
<a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br>
<a href="http://autox.team.net/mailman/listinfo/6pack" target="_blank">http://autox.team.net/mailman/listinfo/6pack</a><br>
<br>
<br>
</font></div>
</div>
</div>

------=_Part_2555_251767369.1628274629772--

--===============0187717528721551865==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============0187717528721551865==--

---

From: John Cyganowski <[email-masked]>
Date: Fri, 6 Aug 2021 20:46:55 +0000 (UTC)

Should have read; "Luk stopped making Laycock clutches long ago."  What you get now from Luk is a superseded clutch. Glad to hear that the Luk Clutch is working for you.

John Cyg

Date: Fri, 6 Aug 2021 18:30:29 +0000 (UTC)

From: Berry Price <[email-masked]>

To: "[email-masked]" <[email-masked]>,  "[email-masked]"

    <[email-masked]>,  "[email-masked]"

    <[email-masked]>

Subject: Re: [6pack] TR6 clutch info

Message-ID: <[email-masked]>

Content-Type: text/plain; charset="utf-8"

I question the statement that "LUK stopped making clutches for the TR6 a long time ago". I installed one about 5 years ago and AFIK they are still available. So far no problems, although I did make&install the fork pin similar to the one suggested by Pete Chadwell. Also, I installed a 1/4" cross bolt in the fork, the dowel bolts, and am using a .75" master cyl. with an external spring (which requires free play adjustment 1-2 times annually. Crank thrust washer wear doesn't seem to be a problem.Berry
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive

[email-masked]

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]