Subject: Re: [6pack] TR6 Oil Pump Bolts

From: BILL WELLBAUM <[email-masked]>
Date: Sun, 9 May 2021 16:57:34 -0400 (EDT)

--===============3305878917805289904==
	boundary="----=_Part_2067913_1815457162.1620593854084"

------=_Part_2067913_1815457162.1620593854084
Content-Transfer-Encoding: 7bit

I have the 3 bolts that came out of my original oil pump--I just installed the new pump with new bolts as part of a complete rebuild. Let me know if they will work. Can mail them tomorrow.

William Wellbaum
Las Vegas.

> On May 9, 2021 at 4:44 PM rmf3860 rmf3860 <[email-masked]> wrote:
> 
>     Does anyone have 3 spare bolts that attach the oil pump? Mine are stripped. Please spare me from explaining. Happily cover parts and postage.
>     Thank you.
> 
>     Bob Fabie
>     Fredericksburg, VA 22406
>     540-287-4436
>     _______________________________________________
>     Support Team.Net http://www.team.net/donate.html
>     Suggested annual donation $12.96
>     Archive: http://www.team.net/archive
> 
> 
>     [email-masked]
>     http://autox.team.net/mailman/listinfo/6pack
> 
>     Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
> 
> 

------=_Part_2067913_1815457162.1620593854084
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  I have the 3 bolts that came out of my original oil pump--I just installed the new pump with new bolts as part of a complete rebuild. Let me know if they will work. Can mail them tomorrow.
  <br>
  <br>William Wellbaum
  <br>Las Vegas.
  <br>
  <br>
  <blockquote type="cite">
    On May 9, 2021 at 4:44 PM rmf3860 rmf3860 &lt;[email-masked]&gt; wrote:
   <br>
   <br>
   <div dir="ltr">
    <div>
     Does anyone have 3 spare bolts that attach the oil pump? Mine are stripped. Please spare me from explaining. Happily cover parts and postage.
    </div>
    <div>
     Thank you.
    </div>
    <div>
     <br>
    </div>
    <div>
     Bob Fabie
    </div>
    <div>
     Fredericksburg, VA 22406
    </div>
    <div>
     540-287-4436
     <br>
    </div>
   </div> _______________________________________________
   <br>Support Team.Net http://www.team.net/donate.html
   <br>Suggested annual donation $12.96
   <br>Archive: http://www.team.net/archive
   <br>
   <br>
   <br>[email-masked]
   <br>http://autox.team.net/mailman/listinfo/6pack
   <br>
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]
   <br>
   <br>
  </blockquote> 
  <br>&nbsp;
 </body>
</html>
------=_Part_2067913_1815457162.1620593854084--

--===============3305878917805289904==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

--===============3305878917805289904==--

---

From: rmf3860 rmf3860 <[email-masked]>
Date: Sun, 9 May 2021 18:32:45 -0400

--===============7108442185830379065==

--0000000000000fc08105c1ed3e4c

Bill,

Just wanted to "publicly " thank you, in the "presence" of the 6pack
community, for your kind and prompt response to my parts request.

This group is a tremendous resource comprised of some very fine folks.

Thank you Bill. Thank you all.

Bob Fabie
Fredericksburg, VA

On Sun, May 9, 2021 at 4:57 PM BILL WELLBAUM <[email-masked]> wrote:

> I have the 3 bolts that came out of my original oil pump--I just installed
> the new pump with new bolts as part of a complete rebuild. Let me know if
> they will work. Can mail them tomorrow.
>
> William Wellbaum
> Las Vegas.
>
> Does anyone have 3 spare bolts that attach the oil pump? Mine are
> stripped. Please spare me from explaining. Happily cover parts and postage.
> Thank you.
>
> Bob Fabie
> Fredericksburg, VA 22406
> 540-287-4436
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>
>
>

--0000000000000fc08105c1ed3e4c
Content-Transfer-Encoding: quoted-printable

<div><div dir=3D"ltr"><div>Bill,</div><div><br></div><div dir=3D"auto">Just=
 wanted to &quot;publicly &quot; thank you, in the &quot;presence&quot; of =
the 6pack community, for your kind and prompt response to my parts request.=
 <br></div><div dir=3D"auto"><br></div><div dir=3D"auto">This group is a tr=
emendous resource comprised of some very fine folks.=C2=A0</div><div dir=3D=
"auto"><br></div><div dir=3D"auto">Thank you Bill. Thank you all.=C2=A0</di=
v><div dir=3D"auto"><br></div><div dir=3D"auto">Bob Fabie</div><div dir=3D"=
auto">Fredericksburg, VA</div></div></div><div><br><div class=3D"gmail_quot=
e"><div dir=3D"ltr" class=3D"gmail_attr">On Sun, May 9, 2021 at 4:57 PM BIL=
L WELLBAUM &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">wcwe=
[email-masked]</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" st=
yle=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padd=
ing-left:1ex"><u></u>

 =20
  =20
=20
 <div>
  I have the 3 bolts that came out of my original oil pump--I just installe=
d the new pump with new bolts as part of a complete rebuild. Let me know if=
 they will work. Can mail them tomorrow.
  <br>
  <br>William Wellbaum
  <br>Las Vegas.
  <br>
  <br>
  <blockquote type=3D"cite">
    On May 9, 2021 at 4:44 PM rmf3860 rmf3860 &lt;<a href=3D"mailto:bobfabi=
[email-masked]" target=3D"_blank">[email-masked]</a>&gt; wrote:
   <br>
   <br>
   <div dir=3D"ltr">
    <div>
     Does anyone have 3 spare bolts that attach the oil pump? Mine are stri=
pped. Please spare me from explaining. Happily cover parts and postage.
    </div>
    <div>
     Thank you.
    </div>
    <div>
     <br>
    </div>
    <div>
     Bob Fabie
    </div>
    <div>
     Fredericksburg, VA 22406
    </div>
    <div>
     540-287-4436
     <br>
    </div>
   </div> _______________________________________________
   <br>Support Team.Net <a href=3D"http://www.team.net/donate.html" target=
=3D"_blank">http://www.team.net/donate.html</a>
   <br>Suggested annual donation $12.96
   <br>Archive: <a href=3D"http://www.team.net/archive" target=3D"_blank">h=
ttp://www.team.net/archive</a>
   <br>
   <br>
   <br><a href=3D"mailto:[email-masked]" target=3D"_blank">6pack@auto=
x.team.net</a>
   <br><a href=3D"http://autox.team.net/mailman/listinfo/6pack" target=3D"_=
blank">http://autox.team.net/mailman/listinfo/6pack</a>
   <br>
   <br>Unsubscribe/Manage: <a href=3D"http://autox.team.net/mailman/options=
/6pack/[email-masked]" target=3D"_blank">http://autox.team.net/mailman/=
options/6pack/[email-masked]</a>
   <br>
   <br>
  </blockquote>=20
  <br>=C2=A0
 </div>
</blockquote></div>
</div>

--0000000000000fc08105c1ed3e4c--

--===============7108442185830379065==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============7108442185830379065==--

---

From: BILL WELLBAUM <[email-masked]>
Date: Sun, 9 May 2021 20:42:25 -0400 (EDT)

--===============1346796421391664323==
	boundary="----=_Part_2070369_891946945.1620607345279"

------=_Part_2070369_891946945.1620607345279
Content-Transfer-Encoding: 7bit

It was my pleasure. I've received similar help from others in various groups including the TR-6 community, and the BSA and Norton communities.
Glad to be able to help--just as I was helped many times in the past.

William Wellbaum
Las Vegas

> On May 9, 2021 at 6:32 PM rmf3860 rmf3860 <[email-masked]> wrote:
> 
>     Bill,
> 
>     Just wanted to "publicly " thank you, in the "presence" of the 6pack community, for your kind and prompt response to my parts request.
> 
>     On Sun, May 9, 2021 at 4:57 PM BILL WELLBAUM <[email-masked] mailto:[email-masked] > wrote:
> 
> >             > > > On May 9, 2021 at 4:44 PM rmf3860 rmf3860 <[email-masked] mailto:[email-masked] > wrote:
> > > 
> > >             [email-masked] mailto:[email-masked]

------=_Part_2070369_891946945.1620607345279
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  It was my pleasure. I've received similar help from others in various groups including the TR-6 community, and the BSA and Norton communities.
  <br>Glad to be able to help--just as I was helped many times in the past.
  <br>
  <br>William Wellbaum
  <br>Las Vegas
  <br>
  <br>
  <blockquote type="cite">
    On May 9, 2021 at 6:32 PM rmf3860 rmf3860 &lt;[email-masked]&gt; wrote:
   <br>
   <br>
   <div>
    <div dir="ltr">
     <div>
      Bill,
     </div>
     <div>
      <br>
     </div>
     <div dir="auto">
      Just wanted to "publicly " thank you, in the "presence" of the 6pack community, for your kind and prompt response to my parts request. 
      <br>
     </div>
     <div dir="auto">
      <br>
     </div>
     <div dir="auto">
      This group is a tremendous resource comprised of some very fine folks.&nbsp;
     </div>
     <div dir="auto">
      <br>
     </div>
     <div dir="auto">
      Thank you Bill. Thank you all.&nbsp;
     </div>
     <div dir="auto">
      <br>
     </div>
     <div dir="auto">
      Bob Fabie
     </div>
     <div dir="auto">
      Fredericksburg, VA
     </div>
    </div>
   </div>
   <div>
    <br>
    <div class="gmail_quote">
     <div dir="ltr" class="gmail_attr">
      On Sun, May 9, 2021 at 4:57 PM BILL WELLBAUM &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote:
      <br>
     </div>
     <blockquote class="gmail_quote">
      <u></u> 
      <div>
        I have the 3 bolts that came out of my original oil pump--I just installed the new pump with new bolts as part of a complete rebuild. Let me know if they will work. Can mail them tomorrow. 
       <br> 
       <br>William Wellbaum 
       <br>Las Vegas. 
       <br> 
       <br> 
       <blockquote type="cite">
         On May 9, 2021 at 4:44 PM rmf3860 rmf3860 &lt;<a href="mailto:[email-masked]" target="_blank">[email-masked]</a>&gt; wrote: 
        <br> 
        <br> 
        <div dir="ltr"> 
         <div>
           Does anyone have 3 spare bolts that attach the oil pump? Mine are stripped. Please spare me from explaining. Happily cover parts and postage. 
         </div> 
         <div>
           Thank you. 
         </div> 
         <div> 
          <br> 
         </div> 
         <div>
           Bob Fabie 
         </div> 
         <div>
           Fredericksburg, VA 22406 
         </div> 
         <div>
           540-287-4436 
          <br> 
         </div> 
        </div> _______________________________________________ 
        <br>Support Team.Net <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a> 
        <br>Suggested annual donation $12.96 
        <br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a> 
        <br> 
        <br> 
        <br><a href="mailto:[email-masked]" target="_blank">[email-masked]</a> 
        <br><a href="http://autox.team.net/mailman/listinfo/6pack" target="_blank">http://autox.team.net/mailman/listinfo/6pack</a> 
        <br> 
        <br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/6pack/[email-masked]" target="_blank">http://autox.team.net/mailman/options/6pack/[email-masked]</a> 
        <br> 
        <br> 
       </blockquote> 
       <br>&nbsp; 
      </div> 
     </blockquote>
    </div> 
   </div> 
  </blockquote> 
  <br>&nbsp;
 </body>
</html>
------=_Part_2070369_891946945.1620607345279--

--===============1346796421391664323==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--===============1346796421391664323==--