Subject: [6pack] Powdercoating top frame

From: robert rudolphi <[email-masked]>
Date: Sat, 13 Mar 2021 16:14:19 +0000 (UTC)

Hi List,

I am replacing the top on my 74 TR6. I am considering have the frame powder coated and some firms are telling me no problem, others are saying they can not because "These are too intricate and the coating could reduce the mobility of the top". Looking for any feedback as to been there done that.

Thanks,

Robert
_______________________________________________
Support Team.Net http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/archive

[email-masked]
http://autox.team.net/mailman/listinfo/6pack

Unsubscribe/Manage: http://autox.team.net/mailman/options/6pack/[email-masked]

---

From: Richard Lindsay <[email-masked]>
Date: Sat, 13 Mar 2021 10:19:40 -0600

--000000000000ee3acc05bd6d62d3

--000000000000ee3ac905bd6d62d1

Yes, I have had it done for two cars, with great results. Ask the
powdercoat shop to wrap string around the pivot points before spraying the
powder.

On Sat, Mar 13, 2021 at 10:14 AM robert rudolphi <[email-masked]>
wrote:

> Hi List,
>
> I am replacing the top on my 74 TR6. I am considering have the frame
> powder coated and some firms are telling me no problem, others are saying
> they can not because "These are too intricate and the coating could reduce
> the mobility of the top". Looking for any feedback as to been there done
> that.
>
> Thanks,
>
> Robert
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/6pack/[email-masked]
>
>

--000000000000ee3ac905bd6d62d1
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Yes, I have had it done for two cars, with great results. =
Ask the powdercoat shop to wrap string around the pivot points before spray=
ing the powder.</div><br><div class=3D"gmail_quote"><div dir=3D"ltr" class=
=3D"gmail_attr">On Sat, Mar 13, 2021 at 10:14 AM robert rudolphi &lt;<a hre=
f=3D"mailto:[email-masked]">[email-masked]</a>&gt; wrot=
e:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0=
.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Hi List,<br>
<br>
I am replacing the top on my 74 TR6. I am considering have the frame powder=
 coated and some firms are telling me no problem, others are saying they ca=
n not because=C2=A0&quot;These are too intricate and the coating could redu=
ce the mobility of the top&quot;. Looking for any feedback as to been there=
 done that.<br>
<br>
Thanks,<br>
<br>
Robert<br>
_______________________________________________<br>
br>
Archive: <a rel=3D"noreferrer">http://www.team.net/archive</a><br>
<br>
<br>
<a>[email-masked]</a><br>
<a rel=3D"noreferrer">http://autox.team.net/mailman/listinfo/6pack</a><br>
<br>
ions/6pack/[email-masked]</a><br>
<br>
</blockquote></div>

--000000000000ee3ac905bd6d62d1--

--000000000000ee3acc05bd6d62d3
Content-Disposition: attachment; filename="20190410_112838.jpg"
Content-Transfer-Encoding: base64
Content-ID: <f_km7xp0rf0>

AABTRUZU
--000000000000ee3acc05bd6d62d3
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

[email-masked]

--000000000000ee3acc05bd6d62d3--